Résolu

Flash Player obsolète pour VOOmotion


Badge +4
Bonjour,

Petit question concernant la technologie flash utilisée sur Voomotion. Il m'arrive assez souvent de regarder les chaînes sur mon pc, et je m'interroge concernant la technologie flash, toujours utilisée mais qui devient obsolète dû au fait que certains navigateurs, comme Chrome, le bloque par défaut parce qu'il représente un problème de sécurité majeur sur les navigateurs.

A ce jour, de moins en moins de sites l'utilise encore. Je me demande donc si vous comptez, dans un avenir proche, venir vers une technologie html5 bien plus moderne que le bon vieux flash qui nous a déjà tant apporté mais qui a l'âge de prendre sa retraite?

Je vous remercie d'avance pour la réponse que vous pourriez m'apporter.

Bonne soirée.
icon

Meilleure réponse par Marcs 30 novembre 2018, 20:17

Bonjour,

Effectivement depuis hier c'est changé, voomotion ne fonctionne plus sur IE11 et plante parfois sur Edge, par contre il fonctionne très bien sur Chrome.

Rendons à César ce qui appartient à César, c'est @Danilou qui a signalé ce changement dans ce sujet 😉
Afficher l'original

6 commentaires

Niveau d'utilisateur 2
Badge +3
Euh... Depuis hier, c'est passé en html5 Voomotion... Mais ce ne serait pas pour tout le monde peut-être ? 🤔
À moins qu'il faille une certaine version de navigateur minimum.
En ce qui concerne Flash (si vous étiez toujours sur l'ancienne version), Chrome n'est pas mon navigateur par défaut, mais quand il y avait un problème sous Firefox, je testais également sous Chrome, et cela fonctionnait quand même, même avec Flash.
Badge +4
En effet, il me demande toujours d'activer Flash quand je vais dessus.

Merci pour la réponse, je n'étais pas au courant.
Niveau d'utilisateur 7
Badge +8
Bonsoir,

Voyez ce commentaire dans cet autre sujet…..
Niveau d'utilisateur 7
Badge +12
Bonjour,

Effectivement depuis hier c'est changé, voomotion ne fonctionne plus sur IE11 et plante parfois sur Edge, par contre il fonctionne très bien sur Chrome.

Rendons à César ce qui appartient à César, c'est @Danilou qui a signalé ce changement dans ce sujet 😉
Fonctionne également sous Firefox 😉
Badge +4
Etrange, en allant sur Voomotion, il me demandait toujours d'activer Flash. Du coup, en lisant vos messages, j'ai redémarré Chrome, vérifié que j'avais bien la dernière version (c'est le cas). Je suis retourné sur Voomotion et il est maintenant en html5.

Sans doute le cache du navigateur qui devait poser problème, je ne vois que ça.

Bref, ça fonctionne, je vous remercie donc pour vos réponses.

Bon weekend à tous.

Commenter