App Voomotion bug en permanence


Niveau d'utilisateur 1
Badge +1
Depuis que l'app voomotion a été mise à jour, impossible de regarder une émission, un journal télévisé etc... freeze tout le temps .
Après avoir fait des recherches sur le forum, ai trouvé un post qui conseillait d'installer de nouveau l'ancienne version, et donnait le lien pour télécharger l'apk, Ai essayé cette solution avec l'apk V4.3.3, et ça refonctionnait, sauf que maintenant, on t'oblige à faire la mise à jour d'office , et tu te retrouve de nouveau au point de départ, avec une app merdique. Pourquoi vouloir toujours changer ce qui fonctionne ?
Y a-t-il une solution à mon problème ?

30 commentaires

Niveau d'utilisateur 7
Badge +12
Bonjour,

De mémoire dans le sujet qui parle de l'apk, on dit qu'il est possible de bloquer la mise à jour il me semble.
Niveau d'utilisateur 7
Badge +12
On peut bloquer la mise à jour un certain temps qui est probablement défini par voo dans l’APK et ma solution, c’était une solution temporaire pour un autre bug si je me souviens bien ..
Niveau d'utilisateur 4
Badge +5
Dans Info/Diagnostics, il y a un nouveau réglage : "Lecteur en mode expérimental".
Peux-tu faire un test en activant puis un autre en désactivant l'option?

Vois-tu une différence en modifiant ce réglage?
Niveau d'utilisateur 4
Badge +5
Si cela ne règle rien, peux-tu couper électriquement ton modem VOO pendant 10sec, puis le rebrancher?
Niveau d'utilisateur 1
Badge +1
Dans Info/Diagnostics, il y a un nouveau réglage : "Lecteur en mode expérimental".
Peux-tu faire un test en activant puis un autre en désactivant l'option?

Vois-tu une différence en modifiant ce réglage?

Je viens de changer ce réglage, qui était activé par défaut à mon avis car moi je ne savais même pas qu'il existait, donc je l'ai désactivé, et jusqu'à présent plus de blocage, je croise les doigts..... Et d'avance Merci

😊
Niveau d'utilisateur 4
Badge +5

Dans Info/Diagnostics, il y a un nouveau réglage : "Lecteur en mode expérimental".
Peux-tu faire un test en activant puis un autre en désactivant l'option?

Vois-tu une différence en modifiant ce réglage?
Je viens de changer ce réglage, qui était activé par défaut à mon avis car moi je ne savais même pas qu'il existait, donc je l'ai désactivé, et jusqu'à présent plus de blocage, je croise les doigts..... Et d'avance Merci

😊



Nous allons corriger le comportement par défaut...

Peux tu me dire
  1. Le modèle du device qui gelait ?
  2. La boule de l'experimental mode est maintenant à gauche ou à droite ? (Quand tu n'as plus les freezes)
Niveau d'utilisateur 1
Badge +1


Dans Info/Diagnostics, il y a un nouveau réglage : "Lecteur en mode expérimental".
Peux-tu faire un test en activant puis un autre en désactivant l'option?

Vois-tu une différence en modifiant ce réglage?
Je viens de changer ce réglage, qui était activé par défaut à mon avis car moi je ne savais même pas qu'il existait, donc je l'ai désactivé, et jusqu'à présent plus de blocage, je croise les doigts..... Et d'avance Merci

😊

Nous allons corriger le comportement par défaut...

Peux tu me dire
  1. Le modèle du device qui gelait ?
  2. La boule de l'experimental mode est maintenant à gauche ou à droite ? (Quand tu n'as plus les freezes)

Device
Manufcturer: Elephone (Ben oui c'est Chinois .... Et alors .....😄)
Model: P8
OS Version: 7.0

Errors Number of errors: 10
Last error codes: 404,404,404, etc...


Boule à droite en gris quand il n'y a plus les freezes
Et la boule en Blanc à gauche avec les freezes

Voilà 😉
Niveau d'utilisateur 7
Badge +10
Je tag @BlackRaph pour qu'il ne rate pas l'information. 😉
Niveau d'utilisateur 4
Badge +5
Vu.
Niveau d'utilisateur 1
Badge +1
Bonsoir
@BlackRaph : Désolé de devoir revenir avec ça, mais c'est toujours impossible de suivre un journal télévisé par exemple sur voomotion , freeze, et se bloque...😂
Niveau d'utilisateur 1
Badge +1
Désolé de devoir revenir avec ça, mais c'est toujours impossible de suivre un journal télévisé par exemple sur voomotion , freeze, et se bloque...😂
Niveau d'utilisateur 7
Badge +12
Hello
Pourquoi avoir créé un nouveau sujet ?
Cela ne sert à rien vu que dans celui ci il n’y a aucune information sur votre problème, je suggère que continuer dans l’autre .
Peut-être que @BlackRaph est en congé et n’a pas encore vu votre message.
Bonne soirée.
Niveau d'utilisateur 4
Badge +5
Hello @patden , avez-vous vérifier l'état du "lecteur en mode expérimental"?
Il se modifie parfois après une mise à jour...
Cela avait résolu vos soucis la dernière fois.

Si cela ne résoud pas le problème, il serait utile qu'un des admins vérifie l'état de votre ligne,
notamment : l'état du wifi (canal utilisé n'est-il pas surchargé?), niveaux des porteuses, présence de flapping... Ce genre de soucis peut avoir un effet assez négatif sur VOOmotion.

Si après tout cela, pas d'améliorations, nous pouvons envisager de vous ajouter au programme beta, avec votre accord bien entendu... Nous testons des évolutions du lecteur vidéo à chaque nouvelle release et avoir vos retours pourrait nous aider à mieux cerner le facteur en cause dans votre cas.
Niveau d'utilisateur 7
Badge +10
Hello @patden,

Le signal de votre ligne n'est pas vraiment parfait. En dehors de VOOmotion, vous n'avez pas constaté d'autres soucis avec internet ? Car cela ne m'étonnerait pas que vous ayez quelques lenteurs et/ou déconnexions de temps en temps. Que ce soit avec VOOmotion, ou pas.

Un petit dépannage ne ferait pas de mal à mon avis. J'attends votre retour.
Niveau d'utilisateur 1
Badge +1
Hello @patden,

Le signal de votre ligne n'est pas vraiment parfait. En dehors de VOOmotion, vous n'avez pas constaté d'autres soucis avec internet ? Car cela ne m'étonnerait pas que vous ayez quelques lenteurs et/ou déconnexions de temps en temps. Que ce soit avec VOOmotion, ou pas.

Un petit dépannage ne ferait pas de mal à mon avis. J'attends votre retour.


Voici le résultat speedtest Voo

https://voo.speedtestcustom.com/result/3fe04220-a920-11e9-96b9-17eefd34335d

En ethernet

Et en Wifi

https://voo.speedtestcustom.com/result/4002fa70-a922-11e9-87fb-99cd2e47e73e
Niveau d'utilisateur 7
Badge +10
Hello,

C'est excellent... Vous obtenez toujours une aussi bonne vitesse ?
Niveau d'utilisateur 4
Badge +5
Hello @Lionel S , peux
tu nous envoyer un ticket Tech avec l'analyse de ligne de patden ? Le noeud dont dépend sa ligne nous intéresse de même que sa config ip publique (cgn ou pas). Merci !
Niveau d'utilisateur 7
Badge +10
Voilà. 😉
Niveau d'utilisateur 1
Badge +1
Hello,

C'est excellent... Vous obtenez toujours une aussi bonne vitesse ?

Ben en général oui, mais là, suis connecté direct au Technicolor, avec cable ethernet cat6,
Et pour le Wifi avais du remplacer ma carte wifi d'origine par une AC pour le 5Ghz.
Le Technicolor est dans le garage, et ai placé un Devolo pour la connection Box evasion
Devolo Magic 1 Wifi, 1200
Niveau d'utilisateur 1
Badge +1
Hello @patden , avez-vous vérifier l'état du "lecteur en mode expérimental"?
Il se modifie parfois après une mise à jour...
Cela avait résolu vos soucis la dernière fois.

Si cela ne résoud pas le problème, il serait utile qu'un des admins vérifie l'état de votre ligne,
notamment : l'état du wifi (canal utilisé n'est-il pas surchargé?), niveaux des porteuses, présence de flapping... Ce genre de soucis peut avoir un effet assez négatif sur VOOmotion.

Si après tout cela, pas d'améliorations, nous pouvons envisager de vous ajouter au programme beta, avec votre accord bien entendu... Nous testons des évolutions du lecteur vidéo à chaque nouvelle release et avoir vos retours pourrait nous aider à mieux cerner le facteur en cause dans votre cas.

Bonsoir, oui, ai vérifié si ce satané commutateur était toujours sur off, et c'était le cas😏
ai aussi essayé de réinstaller l'ancienne Apk, mais maitenantt avec celle là (V4.3.3) plus rien, le noir total😖
Alors ai refait la mise à jour...et quand ça freeze pendant le journal Rtbf, suis philosophe, je me dis que François de Brigode en fond d'écran sur mon phone, c'est pas si mal que ça.....😄
Niveau d'utilisateur 7
Badge +8
@patden

Bonjour

Pour les 3 chaînes de la RTBF pourquoi ne pas vous connecter via AUVIO ?
Niveau d'utilisateur 7
Badge +12
Hello
Je regarde le journal TV sur RTBF tous les jours via VOOmotion sur ma Shield et il n’y a jamais aucune saccade ou fige de l’ image ...

Tout cela est quand même bien mystérieux...

Bon certes ce n’est pas sur un smartphone android chinois mais pareil sur mon IPhone ou IPad, c’est toujours impeccable.

Ma box Évasion « prend la poussière » car elle ne sert qu’ à enregistrer des émissions documentaires de madame...

Je me sers vraiment beaucoup de VOOmotion et il a toujours bien fonctionné chez moi sur Android TV malgré toutes les mises à jour de l’app.

Bonne soirée.
Niveau d'utilisateur 4
Badge +5
Hello @patden, deux questions rapides avant de creuser dans les entrailles de notre réseau et de notre app :
  • Les freezes sont-ils liés uniquement à votre Elephone? Vous avez pu tester avec un autre appareil? Tablette, pc...
  • Les freezes arrivent-ils aussi en cablé ethernet?
Niveau d'utilisateur 7
Badge +10
Bonjour @patden,

En attendant que vous répondiez à @BlackRaph, j'ai effectué une légère modification du canal wifi de votre modem. Il était figé manuellement sur 11, je l'ai repassé en automatique. Nous verrons si cela aide, ou pas.
Niveau d'utilisateur 1
Badge +1
Hello @patden, deux questions rapides avant de creuser dans les entrailles de notre réseau et de notre app :
  • Les freezes sont-ils liés uniquement à votre Elephone? Vous avez pu tester avec un autre appareil? Tablette, pc...
  • Les freezes arrivent-ils aussi en cablé ethernet?

Ben voilà ai fait le test avec le smart de mon épouse Samsung A500 ai installé voomotion du playstore, et lancé en même temps que sur mon Elephone P8 résultat, Samsung lecture ok , Elephone bug , ce qui est bizarre, c'est que quand le P8 bugge, et que ça reprend (parfois longtemps après), ça repart du même endroit où ça a arreté. Ai filmé ( sorry pour qualité mais c'est avec la cam de mon vtt et si près, pas beaucoup de focus), à Gauche le P8 et à droite le samsung (décalés car le P8 a buggé quelques instants après le démarrage)

Voomotion Bug

Commenter