Bug Android : lenteurs Wifi avec mon modem VOO


Badge +14
  • Ancien Officiel VOO
  • 1870 commentaires
Bonjour,

Vous êtes plusieurs à nous avoir remonté des problèmes de lenteurs depuis un peu plus d'une semaine entre des appareils Android et les modems VOO.

Une solution, proposée à plusieurs reprises sur Le Forum, existe en attendant une mise à jour de la part de Google ou une meilleure solution de nos équipes : désactiver l'IPv6. Cet article VOOassistance vous explique en détails comment faire selon votre modem (Technicolor ou Netgear).

Le sujet est ouvert si vous avez des retours.

Un très grand merci à jeregui26 pour son aide !

À bientôt,
Nicolas

101 commentaires

Bonsoir à tous,
J'ai également constaté ce problème d'extrême lenteur du wifi de mon smartphone.
Précision : le speed test est de 48 Mbps ( pas trop mauvais!)
Ce soir dans une salle d'attente au wifi sécurisé et pas chez Voo j'ai effectué les mêmes opérations que chez moi et là la réponse du smartphone est instantanée même si le speed test n'est que de 9 Mbps.
Le problème semble donc se situer chez Voo.
Ce soir, en consultant le forum j'ai désactivé ipv6 sur le modem netgear et cela va nettement mieux même si ce n'est pas vraiment aussi rapide que dans la salle d'attente (mais ça devient acceptable)
J'ai un smartphone, sous Android 5.02 depuis quelques mois, mais le problème de lenteur semble plus récent.
J'espère donc que les techniciens VOO vont essayer de résoudre ce problème dès que possible.
Jean-Marie;
Merci pour l'info , je vais rester avec mon bon vieil Android 5.0.. Vu que c'est clairement Android 6.0.1 Marshmallow qui pose problème...

Ce n'est pas la faute de Voo si la nouvelle mouture d'Android cafouille avec l'IPV6 ...Pourquoi toujours penser que la source du problème vient des FAI ?

En tous les cas bravo à la réactivité de Voo et pour l'envoi d'un mail informatif .. 🆒
Niveau d'utilisateur 4
Badge +7
Merci pour l'info , je vais rester avec mon bon vieil Android 5.0.. Vu que c'est clairement Android 6.0.1 Marshmallow qui pose problème...

Ce n'est pas la faute de Voo si la nouvelle mouture d'Android cafouille avec l'IPV6 ...Pourquoi toujours penser que la source du problème vient des FAI ?

En tous les cas bravo à la réactivité de Voo et pour l'envoi d'un mail informatif .. 🆒

le probleme est aussi sur androïde 5.0 comme tu peux lire au dessus je l ai également sur mon A3 en 5.0 le wifi fonctionne mais est lent a ouvrir 20 seconde pour l ouverture d une application alors que en 4G c est instantanée et sur autre wifi egalement
je peux pas dire que le probleme vienne de voo a 100% car meme eux ne le savent pas mais il y a bien un souci entre l android supérieur a 5.0 et l ipv6
Niveau d'utilisateur 7
Badge +12
Hum, désactiver ipv6 résout peut être bien le souci mais ce n'est pas forcément la cause, en tout cas je ne pense pas que ce soit un souci avec l' IPV6 de VOO car tout fonctionne bien chez moi et mes appareils wifi, smartphones Windows et Apple également ...pas d' Androïd ici pour tester.
Néanmoins Androïd est connu pour ses problèmes avec la gestion d'ipv6 ou de dhcpV6 et cela ne date pas de la version 6 mais de bien avant...
http://test-ipv6.com sur mon IPHONE donc testez sur votre pc et sur votre smartphone android pour voir ce qui se passe exactement ...

Niveau d'utilisateur 4
Badge +7
Justement le problème est liés spécialement à Android et l ipv6 de voo moi aussi mes pc fonctionne nickel , j'ai testez sur proximus comme plusieurs et le GSM fonctionne nickel comme en 4G . C'est juste en WiFi chez voo quand ipv6 est activé
Badge +1
Bonjour,

Ce n'est pas lié à Android 6. Tous les appareils utilisés sont sous Lolipop 5 en non Android 6. De plus, ces appareils fonctionnent correctement lorsqu'ils sont connectés à une belle box. Enfin, il n'y a eu aucune mise à jour Android dur ces tablettes et/où smartphones.
Merci pour l'info , je vais rester avec mon bon vieil Android 5.0.. Vu que c'est clairement Android 6.0.1 Marshmallow qui pose problème...

Ce n'est pas la faute de Voo si la nouvelle mouture d'Android cafouille avec l'IPV6 ...Pourquoi toujours penser que la source du problème vient des FAI ?

En tous les cas bravo à la réactivité de Voo et pour l'envoi d'un mail informatif .. 🆒

le probleme est aussi sur androïde 5.0 comme tu peux lire au dessus je l ai également sur mon A3 en 5.0 le wifi fonctionne mais est lent a ouvrir 20 seconde pour l ouverture d une application alors que en 4G c est instantanée et sur autre wifi egalement
je peux pas dire que le probleme vienne de voo a 100% car meme eux ne le savent pas mais il y a bien un souci entre l android supérieur a 5.0 et l ipv6


Autant pour moi , je suis en IPV4 .Logique que je n'aie pas ce soucis.
Niveau d'utilisateur 7
Badge +12
bah oui,
C'est normal que çà fonctionne bien en 4G car IPV6 n'est pas actif sur la 4G et toutes les box de proxitruc n'ont pas l' ipv6 et les BBox 2 non plus ....je ne pense pas non plus pour les homespots ...
C'est facile à savoir en faisant le test ipv6
Il y a cette procédure , mais c'est de l'anglais et je n'y comprends rien...Ne parlons même pas du charabia résultant de la traduction google :

Problem: When connected to certain wifi networks (my home in particular), I would have 5-10s lag between loading web pages. It worked fine at work and school.

Cause: Android attempting to request an ipv6 address from my router, and my router not liking it.

Fix: You can do one of two things:

Disable ipv6 on your router

Disable ipv6 on Android.

I went with #2 because my router gave me no option to disable ipv6.

Procedure:

Root your phone if you are not already rooted.
Download the app SManager
Open SManager, select Browse as Root, and navigate to a folder on your phone where you would like to have the script stored (e.g., SD card)
Click the options button and select New Script
Name it something relevant, e.g., disable_ipv6
In the editor that it opens, go below the "#!/system/bin/sh" line and enter the following:

echo 1 > /proc/sys/net/ipv6/conf/wlan0/disable_ipv6

Click the options button and select Save
Select the script you just created in SManager and it will open a dialog, at the top select Su and Net, this will run the script as root and do so any time there is a change in the network interface
Click Save

Now, whenever you connect to a wireless network, this script should run and disable ipv6. You can test this by disabling wifi, enabling it, and verifying that there is a 1 in the file /proc/sys/net/ipv6/conf/wlan0/disable_ipv6.

si quelqu'un ayant une bonne maîtrise de l'anglais et qui s'y connaît peut traduire cela en un tuto simple. Cela pourrait aider ... La solution 2 , désactiver IPV6 dans le périphérique android étant moins radicale de désactiver l'IPV6 du routeur.
Niveau d'utilisateur 4
Badge +7
En gros ça dit comment désactivé l ipv6 sur ton GSM mais il doit être rooter donc flashé ... et de dit de désactivé l ipv6 dans le router si ça va pas.
Roylion j'ai testé sur un box 3 et elle fourni de l ipv6 ...
je dit pas non plus que le probleme est a 100 % chez voo car androïde reçois des mise a jour en cache hélas mais avant le 15-04 j étais en ipv6 et absolument rien changer sur mon GSM
je serait plus sur un probleme dns qui a du mal a se configurer et met plus de Temp a répondre sous ipv6 car si je met l application set dns sur le gsm ça la change et fonctionne nickel
mais comme Nicolas de chez VOO va m offrir un iPhone j aurais plus de probleme ( je rigole :D)
Niveau d'utilisateur 4
Badge +7
voila j ai tenter au matin un reset du modem a nouveau et je suis en ipv6 et tout est de nouveau rapide donc a tester chez vous également
que c est il passez je le sait pas
je penserai a un bug d android et liaison modem apres plusieurs redémarrage du modem ça refonctionnerais mais c est qu une supposition
Badge +14
mais comme Nicolas de chez VOO va m offrir un iPhone j aurais plus de probleme ( je rigole )


Autant avoir la même réponse que vous lorsque j'ai précisé qu'il n'y avait pas de souci avec mon iPhone : "mdr lol" 😃
Niveau d'utilisateur 4
Badge +7
helas non c est pas ca j ai une ipv6 dans modem mais pas lors du test ipv6 encore un bug
Niveau d'utilisateur 4
Badge +7
encore plus bizarre
Niveau d'utilisateur 7
Badge +12
Hello,
C'est encore ce CG3700B à la noix qui bugge ....problème connu avec ipv6 qui se déconnecte partiellement à cause d'une coupure de services ou des reboots effectués par le client. Tu dois couper le modem 5 à 10 minutes ensuite tu le redémarres et ton ipv6 devrait refonctionner correctement. il faut parfois un petit moment pour que les clients du réseau local reçoivent bien une ipv6 valide mais çà doit marcher.
Avec ce modem, je ne peux que conseiller de ne pas utiliser l' ipv6 pour l'instant car pas stable en général, j'en ai fait l' expérience également quand j'avais ce modem.
Niveau d'utilisateur 4
Badge +7
Oui c'est celui là j'ai déjà remarqué dans le passez qu il avait du mal avec ça tu vois active dans le modem et pas lors du test . J'ai redémarrez modem et cet fois je l'ai mais tjrs même problème sur Android ... bon je la désactive pour du bon lol
En tous les cas , c'est un zéro pointé pour Google... On trouve des posts vieux de près de 2 ans qui font état de problèmes récurrents entre Android et l'IPV6 ... Près de 2 ans et Google n'a toujours pas réglé le problème ... Pas très glorieux.
Niveau d'utilisateur 4
Badge +7
Je suis pas d'accord car si ça serait Google j'ai mon s6 depuis 1 an en ipv6 tout allait jusqu'à vendredi passez donc pour moi ça vient pas de la le souci aucune mise à jour sur mon GSM depuis non plus
Je suis pas d'accord car si ça serait Google j'ai mon s6 depuis 1 an en ipv6 tout allait jusqu'à vendredi passez donc pour moi ça vient pas de la le souci aucune mise à jour sur mon GSM depuis non plus

Suffit de taper IPV6 et Android sur internet pour se rendre compte du nombre de sujets parlant de problèmes entre ces deux-là... Et il suffit de regarder la date des posts pour voir que certains datent de 2013/2014 ... Que toi , tu sois passé au travers des problèmes jusqu'à vendredi dernier , ça ne signifie pas que la source du problème soit récente. Et vu que cela touche aussi des terminaux Android sous 4.4.2 Kit Kat , cela ne se limite donc pas qu'à Lollipop et Marshmallow.
Niveau d'utilisateur 4
Badge +7
OK d'accord et pourquoi mon GSM va chez proximus en ipv6 la preuve que j'ai aucun souci sur le GSM et Android
Niveau d'utilisateur 7
Badge +12
j'ai reçu un mail de VOO qui prévient de ce problème dû à une mise à jour récente d'android d'après eux
ils disent d'attendre que soit VOO soit GOOGLE trouve une solution
dans le mail ils conseillent clairement de désactiver ipv6
OK d'accord et pourquoi mon GSM va chez proximus en ipv6 la preuve que j'ai aucun souci sur le GSM et Android

Visiblement le problème viendrait du fait que la dernière mise à jour d'android fait de l'IPV6 le protocole par défaut , alors qu'avant , ce n'était pas le cas. D'où la solution proposée par certains de rooter le terminal pour désactiver l'IPV6 dans le dit terminal.

Maintenant , je ne suis pas expert ... Mais peut-être que la mise à jour d'Android est incompatible avec un protocole de Voo...Mais cela ne rend pas Voo responsable du problème pour autant. C'est à Google de s'assurer que ses mises à jour soient fonctionnelles avec tous les réseaux... Quand ma XBOX se met à jour et qu'elle n'arrive plus à se connecter en Wifi ....C'est la faute de Microsoft , pas de Voo. Et lorsque cela s'est produit , c'est Microsoft qui a pondu un correctif , pas Voo. Ici , c'est pareil. C'est à Google de se remuer le cul en priorité.
Salut Salut ,

alors comme tester soi-même est la meilleure des soluces . J'ai rooté ma GalaxyTab 4 sous Android 5.0.2 . J'ai ensuite créé le script de désactivation de l'IPV6 dans ma tablette en suivant le tuto que j'ai mis plus haut , tout en laissant l'IPV6 activé dans mon routeur. Et cela a fonctionné . Je n'avais jamais rooté de tablette ou de téléphone , ni même créé de script de ma vie. Donc c'est relativement simple. Comme le disait je ne sais plus qui : Il y a toujours au moins deux solutions pour régler un problème.
Niveau d'utilisateur 4
Badge +7
slt,
déjà il y a pas eu de mise a jour d android je sait pas ou tu a lu ça en tout cas rien sur mon s6 ni le A 3 de ma compagne et encore ni sur le A5 de mon frere ? et aucun forum parle de mise a jour android j en ai lu bcp bcp ....
ok tu a pris le risque de rooter ta tablette mais tu crois que mois j ai un s6 a 699 euro et je vais le rooter et perde ma garantie et aussi risquer de me retrouver avec un système instabe sur mon gsm !!!!
alors que juste mettre l application dns set fait la même chose 😉 sans root elle change le dns car le bug c est surtout un probleme de communication avec le dns de voo en ipv6 .. pour moi il y a un probleme du coter de chez voo ou android je sait pas plus qui a fait la faute sauf qu ailleurs mon gsm fonctionne nickel en wifi et en 4 g également et qu avant le 14 ça allait aussi nickel
il se réglera bien tôt ou tard et le plus simple c est désactiver l ipv6 dans le modem de tout façon elle sert pas encore a grand chose pour le moment on est un des seul pays qui l utilise bcp et comme dit roylion c est surtout ce modem qui a pas mal de bug avec l ipv6
Rooter son terminal Android , en Europe , ça n'annule pas la garantie.

"l'Union européenne a adopté la directive « 1999/44/CE », qui stipule que « la modification de la partie logicielle, le root y compris, n'annule en aucun cas la garantie minimum de deux ans de la partie matérielle, que le constructeur se doit d'assurer à l'acheteur »."

La seule chose qui pourrait annuler la garantie , c'est si après le rootage , l'utilisateur faisait quelque chose qui endommageait le terminal comme , par exemple , installer une rom bidouillée .

Maintenant , je me doutes que tenter ça sur un smartphone bling-bling à 700 euros ,ca puisse refroidir. Perso , j'ai eu une mise à jour Android de 96 Mo , après avoir migrer ma tablette vers 5.0.2 , il y a 4-5 jours . Ton S6 étant déjà sous 5.0 , l'A5 étant sous 5.1.1 et l'A3 sous 5.1 ... Logique que vous n'ayez pas eu cette mise à jour.

Avant de recevoir l'upgrade vers 5.0.2 , j'étais sous Kit Kat et je n'avais aucun problème avec l'IPV6. C'est mon passage à 5.0.2 qui a causé ça. Preuve que c'est bien Android qui est en cause..

Ma soluce a fonctionné . Problème réglé. Bon dimanche.

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies