Résolu

voo IP address in bridge mode


Badge
Hello
I have voo netgear modem configured in bridge mode so only using it as a modem.

i wan to connect to the modem with ip address 192.168.100.1 but it does not work?

is it the ip address needed? do i need to configure or add a routing to the pc to be able to access the modem.

thank you.
icon

Meilleure réponse par cosmos1999 11 février 2018, 16:26

i wan to connect to the modem with ip address 192.168.100.1 but it does not work?


Hello,

Normally this should work, 192.168.100.1 is the right ip address in bridge mode.
  • Try connecting your PC directly to the RJ45 modem port, disconnecting before the cable going to your routeur.
  • If the above point doesn't work , try doing a "Factory reset" of the modem with the rear "small inside button" ( caution : this will bring back the modem to router mode, you will need to put it in bridge mode again )
Afficher l'original

4 commentaires

Niveau d'utilisateur 7
Badge +8
i wan to connect to the modem with ip address 192.168.100.1 but it does not work?


Hello,

Normally this should work, 192.168.100.1 is the right ip address in bridge mode.
  • Try connecting your PC directly to the RJ45 modem port, disconnecting before the cable going to your routeur.
  • If the above point doesn't work , try doing a "Factory reset" of the modem with the rear "small inside button" ( caution : this will bring back the modem to router mode, you will need to put it in bridge mode again )
Niveau d'utilisateur 7
Badge +12
Hello,
With some models of routers, it doesn't work correctly.
What kind of router do you have ?
Badge
Hello,
With some models of routers, it doesn't work correctly.
What kind of router do you have ?


i tried with netgear 6300v2 and with linksys wrt3200acm.
neither work

I try to connect the pc directly to the modem.. but the pc does not have a network port so i have to start by buying a adapter..
is there a config i can make to make it work?
thanks
Niveau d'utilisateur 7
Badge +8
Hello danidar,

Your modem is online and is in bridge mode. So 192.168.100.1 is the correct ip address to connect. But, your Wifi was activated on your modem. In bridge mode, it is necessary to disable it (I did it for you).
For information, you have the Netgear 3100 modem currently.

Commenter