Port 23 synology via modem câblé au routeur


Niveau d'utilisateur 2
Badge +4
bonsoir,

je teste un vm de xpenology et assistance synololgy et paf !

je vais tué un modem routeur foireuh ! 😡

peux je achète un bon routeur synology AC 1900 ?


merci

37 commentaires

Niveau d'utilisateur 2
Badge +4
closed!
Niveau d'utilisateur 4
Badge +4
Bonjour à tous,

S'il s'agit bien de ce que @pthierry nous explique, il est normal qu'aune assistance de la part de Synology ne soit apportée.

@rodriguem7973 : Je vous invite à contacter le support de Synology et à revenir vers nous avec plus de détails à ce sujet 😉

Bonne journée à tous !
Niveau d'utilisateur 7
Badge +12
Hum @rodriguem7973
je n'ai pas de bug d'updates avec mon server 2016 , je sais que certains en ont mais pas moi, il va très bien ce truc et avant j'avais le 2012 R2 sur la même machine ( I7 4930K /32 GB ) , jamais de souci, il tourne H24 depuis 5 ans .
Niveau d'utilisateur 2
Badge +4
résolu un logiciel assitance synology qui a un bugs port 23

donc find.synology.com est mieux interface du web et nickel 🙂
Niveau d'utilisateur 2
Badge +4

@rodriguem7973pourquoi monter le NAS sur une VM et pas un PC dédié ?
Si vous êtes sous linux, il y a moyen d'installer MiniDLNA et le configurer pour atteindre des HDD ou répertoires spécifiques pour faire le partage DLNA


parce que je vais testé car j'ai plus un pc server que j'ai coté des argents pour nouvelle serveur nas 🙂 cas j'ai pas un argent 😃
Niveau d'utilisateur 2
Badge +4
16h rebooter un modem

16h37 tester vm mais le port 23 ne toujours rien :(


je connais un windows 2019 server free 😃 mais 2016 est moyen des bugs updates :(
2016 server pour nas mais interdit logiciel emule et qbitorrent parce que les trackers sont tracé sur mon ip attaqué
c'est comme ca
j'utilisé un xpenology 🙂 sur vmware workstation pro 15.0.2 :)
roro
Pour ton info, mon NAS sous OMV tourne sur un tout petit processeur fanless (7W TDP) : Dual-Core Atom D2550.
Pour qui croient qu'un NAS a besoin de gros processeurs ... ce n'est vraiment pas le cas 😉

Pour un NAS, ce qui est important, c'est la possibilité de mettre des HDD, les OS sont très souvent des version très light de Linux.
J'ai pris comme critères : la conso et le nombre d'HDD 😜

Mainteant il y a moyen de mettre des cartes PCIe -> Sata pour augmenter le nombre de HDD ... je l'ai fait sous OMV et cela fonctionne très bien, dès qu'elle est reconnue (comme je suppose toute s'il n'y a pas de conflit de chipset entre celui de la PCIe et de la carte mère ... là je parle par expérience ... looool)
Niveau d'utilisateur 7
Badge +12
Non, je n' ai jamais utilisé ce logiciel "cracké" mais je ne bricole qu' avec des synology de clients que de temps en temps....
Chez moi j'ai préféré un gros serveur sous Windows server 2016 qui fait tout ce dont j'ai besoin et bien plus encore qu' un NAS ... 😀
@roylion15 tu ne savait pas que XPSynology est la version crackée de Synology qui lui est un logiciel propriétaire 🤔
Ayant fait des recherche lors de mon choix pour construire mon NAS ... beaucoup de forum de NAS ne voulaient pas entendre parler de ces logiciel assez pirate.
J'ai donc opté après pas mal de cherches pour le freeware OpenMediaVault, mais il en existe d'autre ... le tout est de bien déterminer ses besoin, ce qui fera pencher la balance vers un ou l'autre.

EDIT :
@rodriguem7973 pourquoi monter le NAS sur une VM et pas un PC dédié ?
Si vous êtes sous linux, il y a moyen d'installer MiniDLNA et le configurer pour atteindre des HDD ou répertoires spécifiques pour faire le partage DLNA
Niveau d'utilisateur 7
Badge +12
Oui pour le port 23 donc çà ne lui sert à rien en fait ...
De la même manière qu'il est illégal de tourner MacOS sur autre chose qu'un Mac 😉. Mais bref, ce n'est pas trop mon problème, juste que le port Telnet sert au support Synology.
Niveau d'utilisateur 7
Badge +12
Haha, 😀je ne connaissais pas ce truc, je pensais à une faute d'orthographe au vu du titre .. mais apparemment ce serait "illégal" d'installer l' OS de Syno sur autre appareil ?
roylion15 a écrit:

Si c'est quelque chose comme ca, évidemment...



xpenology c'est ça... Donc si tout ça c'est pour ouvrir un port pour l'assistance Synology dont ils ne se serviront pas, c'est une perte de temps.
Niveau d'utilisateur 7
Badge +12
pthierry a écrit:

Bonjour,

J'essaye de comprendre de quoi il s'agit ici... En bref, quelqu'un essaye d'installer une version non-officielle du DSM de Synology sur une VM sur PC, et durant l'installation, une erreur se produit et un message dit "Veuillez configurer votre routeur pour transmettre le port 23 vers DiskStation et contacter l'assistance en ligne de Synology".

Vous pensez vraiment que Synology va fournir du support pour ce genre d'installation



Si c'est quelque chose comme ca, évidemment...
Bonjour,

J'essaye de comprendre de quoi il s'agit ici... En bref, quelqu'un essaye d'installer une version non-officielle du DSM de Synology sur une VM sur PC, et durant l'installation, une erreur se produit et un message dit "Veuillez configurer votre routeur pour transmettre le port 23 vers DiskStation et contacter l'assistance en ligne de Synology".

Vous pensez vraiment que Synology va fournir du support pour ce genre d'installation ?
Dans la VM, il peut mettre sa carte réseau en Pont afin d'obtenir une adresse IP de son réseau pour la machine VM et donc faire le NAT sur la machine directement et non la VM 😉
Niveau d'utilisateur 2
Badge +4
tantot 16 h pour rebooter le modem
Niveau d'utilisateur 7
Badge +12
Si tu ne fais pas ce qu'on te demande, pas étonnant que çà ne fonctionne pas...
Niveau d'utilisateur 2
Badge +4
non pas redémarrer xd
Niveau d'utilisateur 7
Badge +12
Tu n'as même pas redémarré le modem ? 🤔
IP du modem câble c'est normal que c'est masqué, tu n'as pas besoin de cette information c'est juste pour VOO.
Niveau d'utilisateur 2
Badge +4



pourquoi adresse ip du modem cable est invisible ?
Niveau d'utilisateur 2
Badge +4
je pense mieux ajoute un routeur RT-AC87 pour secondmain 😉
Niveau d'utilisateur 7
Badge +12
Tout cela me semble bien "compliqué" comme situation, je ne comprends pas vraiment ce que tu veux faire.
Niveau d'utilisateur 2
Badge +4
ok roylion 🙂
Niveau d'utilisateur 7
Badge +12
Ca tourne sur une VM ?
Dans ce cas il faudrait voir la configuration réseau ou du port sur ta VM car ta VM à probablement une autre IP que le NAS ...

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies