Paramétrer modem Technicolor pour ma ligne VOIP de chez OVH



Afficher le premier message

36 commentaires

Oui, je ne doute pas qu'ils se donnent de la peine à un niveau individuel, mais ce qui compte ici c'est quand même le résultat et je suis un peu déçu de n'avoir pas été accompagné efficacement sur un point qui devrait être maîtrisé. Je n'ai pas beaucoup apprécié le "ce n'est pas notre problème" en réponse à ma demande, alors que c'est un sujet qui doit être récurent avec les clients qui viennent de Pxs. Difficile de trancher entre la mauvaise volonté et le manque de compétences.
Il y a encore du chemin vers la qualité totale, telle que la pratiquent certains prestataires (en tout cas pas en Belgique sur des marchés quasi-monopolistiques comme celui-ci...). Mais c'est un autre débat, qui fâche les opérateurs persuadés d'être des modèles de qualité de service, et qui seraient bien en peine si une véritable concurrence s'opérait sur le marché des FAI.
Bien le bonsoir.
Vous parlez du Helpdesk 078.50.50.50 ?
Si c'est le cas .... hummmmm, certains comprendrons 😚

Même si je peux comprendre que ce que font les autres n'a que peu d'impact pour la plupart des concurrents ... chacun ayant ses propres règles et ne veulent pas s'occuper de celles des autres 🤐

Par contre un passage par ici vous a montré que certains peuvent et savent aider, vous constaterai également en restant que beaucoup sont des clients VOO, seuls ceux avec un "V" dans l'avatar sont des officiels de VOO.
Oui, oui, le helpdesk 078…

Maintenant que tout est automatique ou presque au niveau des connexions et configs matériel, les helpdesks de FAI appliquent des procédures standard et ne sont (sauf exception) guère compétents pour le reste (plus d'automatisation => moins de personel et de formation => des économies => plus de bénéfices). C'est mieux chez les hébergeurs (OVH, par ex.) qui doivent faire face à des demandes spécifiques.

Donc, heureusement qu'il y a des forums avec des personnes de bonne volonté pour aider. J'ai un petit peu fréquenté les forums ADSL-BC à l'époque où c'était pas toujours évident de faire fonctionner le matériel et ça m'a bien aidé. Donc je continuerai ici en cas de besoin !

Merci et bonne soirée.
Niveau d'utilisateur 7
Badge +12
Hello
Pour changer la plage DHCP du Technicolor....
il faut pour bien faire ne connecter aucun appareil sur le DHCP existant ( coupez les wifis svp ! ) et donc ne brancher qu’ UN SEUL pc par câble en le configurant en IP fixe sur l’ IP 192.168.0.2 par exemple.
Allez dans l’interface modem sur onglet réseau /LAN , modifier la passerelle et les début et fin DHCP pour correspondre à la plage 192.168.1.x ( 3 endroits à éditer )
Appliquez les paramètres, le modem va rebooter et bien sur maintenant remettre le pc connecté en DHCP .., vous utiliserez maintenant 192.168.1.1 comme adresse modem et vos appareils dans la plage correspondante ...
Note : Si vous avez un message d’erreur a l’application des nouveaux paramètres DHCP du style « unable to convert one or more entries » faites un reset usine du modem au préalable pour effacer tout réglage personnel qui perturberait le changement de plage.
Bonne soirée
PS : Si ça intéresse certains membres du forum, je pourrai faire un TUTORIEL en images sur la procédure des que j’ai un peu le temps.
Merci pour ces précisions ! Mais maintenant que j'ai reconfiguré tous mes périphériques IP et que tout fonctionne, je ne me sens pas trop de tout recommencer.
J'espère néanmoins que ça pourra être utile à de nouveaux transfuges PXS.
Au risque de me répéter, un support officiel Voo sur la question serait le bienvenu. Pour quelqu'un qui arrive, c'est plus facile de chercher dans les pages assistance et c'est quand même l'intérêt de Voo de faciliter la transition. Enfin, j'imagine..
Bonjour,

Pour en revenir au sujet d'OVH.

Le paramètre " REGISTER TIMEOUT " se trouvant dans votre boitier ATA, téléphone wifi, PBX ou autres ne doit jamais être moins que 1800 secondes. C'est le temps entre 2 enregistrements de votre SIP Trunk et OVH n’accepte pas moins afin de limiter le trafic vers leur serveurs.

J'ai mis du temps à trouver le problème dans ma config il y a quelques années.

( peut être que leurs serveurs se comporte différemment depuis )

Avec un REGISTER TIMEOUT sur 600 secondes votre ligne s'enregistre chez OVH pour 10 minutes, passé ce temps de 10 minutes vous n'êtes plus joignable pendant 20 minutes car OVH refuse les nouvelles demande d'enregistrement. Après 30 minutes vous êtes de nouveau joignable pendant 10 minutes, etc.

Suite à ce problème j'utilise toujours 1800 sec avec OVH.

EDIT:

Après test il semble qu'OVH accepte aujourd'hui moins de 1800 sec, ok avec 300 sec, on peut voir la date et l'heure de l'enregistrement dans l'espace client OVH et que cet enregistrement est valable pour 1 heure.

Bonne soirée à tous
Et pour ceux qui ont créés des règles NAT dans le modem pour ouvrir certains ports comme le 5060 (normalement pas nécessaire, ni conseillé, préférez l'option "keep a live" si pas possible de configurer le temps des sessions TCP UDP).

Il est bon de savoir que par défaut les ouvertures de ports de fonctionne pas si votre routeur a reçu une IP privée (CGN) à la place d'une IP publique.

Oui c'est compliqué chez VOO 😛 à quand le passage en IPv6 ?

Voir cet article :

https://forum.voo.be/ma-connexion-internet-17/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738

Bàv
a ce sujet : https://www.test-achats.be/forum/Topic/544608#
Niveau d'utilisateur 7
Badge +8
Bonjour @cartonx ,

Ce sujet date de 2010. Il n’y a plus aucun modem de ce type installé chez nos clients 🙂
Niveau d'utilisateur 7
Badge +12
Oui et c’est une mauvaise information parce que c’ était un simple modem et il était toujours possible d’utiliser une VOIP tierce en installant un routeur du commerce derrière comme c’est le cas avec les modem-routeurs actuels.
Un tout grand merci à hhairson, mes lignes SIP OVH fonctionnent à nouveau.
SPA112: activer le "nat keep alive" et "nat mapping" dans les règlages "voice -> line1"
Je vais remonter l'information chez OVH qu'ils mettent cela dans leur KB.

Commenter