Résolu

IP WAN attribué par VOO différente de l'IP WAN sur mes appareils


Bonjour à tous,

J'ai un petit problème concernant mon IP WAN, donc externe. Je vais essayer d'expliquer mon problème au plus précis possible...

Tout d'abord, voici ma configuration:
  • Modem VOO mis en mode bridge
  • Routeur Ubiquiti EdgeRouter Lite configuré pour obtenir une IPv4 externe, donc WAN en DHCP;
  • l'IPv4 obtenue par VOO en DHCP est correcte et est une IP Privée (sous ma demande): 10.x.x.x;
  • Mon réseau local se trouve dans le sous-réseau 192.168.1.0/24 avec l'IP routeur: 192.168.1.1;
  • Derrière le routeur se trouve directement un switch TP-Link administrable;
  • Toutes les connexions, filaires ET sans-fils, partent du switch;
  • Au switch est branché 1 point d'accès Ubiquiti UniFi AP-AC-Mesh qui est la seule source Wi-Fi;
Alors voilà le problème...:
  • Le point d'accès Ubiquiti distribue les IP locales comme il se doit en DHCP aux appareils connectés sans-fil, sauf que les appareils connectés obtiennent une IP WAN externe différente de celle que VOO m'a attribué: 149.154.x.x
  • Je me suis dit que ça devait être mon point d'accès, mais le problème c'est que les appareils filaires, qu'ils soient en DHCP ou IP Statique, obtiennent exactement la même IP WAN externe: 149.154.x.x
Est-ce que quelqu'un aurait une petite idée de ce que je pourrais faire pour résoudre ce problème...?

d'Avance merci pour vos réponses !
icon

Meilleure réponse par roylion15 23 mars 2018, 02:14

Hello
Ce que vous voyez sur les sites de test d’ IP donc ici 149.154.x.x est l’IP publique du CGN , donc celle visible sur l’internet via ces sites de test. Elle correspond à un « routeur » qui se trouve dans l’infra VOO et pas chez vous . Ce routeur vous attribue à vous ( votre modem ) une IP WAN en 10,x donc privée
l’ IP du CGN en 149.x est partagée avec des dizaines d’autres clients ainsi que la plage de ports internet
La localisation de cette IP ne correspond pas à chez vous.
Vous ne saurez rien changer à cela car sinon pas de connexion internet !
Je me demande d’aileurs pourquoi vous désirez une IP WAN privée (donc sous CGN) avec tout ce matériel de pro derrière alors que tout le monde demanderait plutôt une IP publique dans ce cas.
Quand a la config de votre réseau local, éronnée ou pas : elle n’y est pour rien car votre adresse visible sur l’internet sera toujours 149.x vu qu’elle est typique des IP CGN VOO , d’autres ranges existent encore commençant par 109.89.x
Afficher l'original

7 commentaires

Niveau d'utilisateur 7
Badge +8
Édit modérateur : des commentaires présents dans ce sujet ont été édités/effacés par un modérateur car comportaient des éléments allant à l'encontre de La Charte du Forum VOO.
Bonjour @roylion15 , Bonjour @Boai ,
Je vous remercie infiniment pour votre aide, vos commentaires répondent exactement à mon problème ! Je comprends beaucoup mieux maintenant.

Quand à l’IP WAN privée, je l’avais demandé il y a 1 an car je fais tu télétravail avec VPN entre autres et je n’avais pas ce matériel à l’époque. Mais maintenant, avec tout mon matériel, je suppose que je peux tout paramétrer moi-même par le NAT du routeur...?

En tout cas, je vais demander à VOO de me remettre en IP WAN publique.

Merci !
Niveau d'utilisateur 5
Badge +7
Arf. Décidément il est temps que je mémorise les ip cg nat de Voo. Ou que je prenne le reflex du ripe ....

Merci roylion
Boai
Niveau d'utilisateur 7
Badge +12
Hello
Ce que vous voyez sur les sites de test d’ IP donc ici 149.154.x.x est l’IP publique du CGN , donc celle visible sur l’internet via ces sites de test. Elle correspond à un « routeur » qui se trouve dans l’infra VOO et pas chez vous . Ce routeur vous attribue à vous ( votre modem ) une IP WAN en 10,x donc privée
l’ IP du CGN en 149.x est partagée avec des dizaines d’autres clients ainsi que la plage de ports internet
La localisation de cette IP ne correspond pas à chez vous.
Vous ne saurez rien changer à cela car sinon pas de connexion internet !
Je me demande d’aileurs pourquoi vous désirez une IP WAN privée (donc sous CGN) avec tout ce matériel de pro derrière alors que tout le monde demanderait plutôt une IP publique dans ce cas.
Quand a la config de votre réseau local, éronnée ou pas : elle n’y est pour rien car votre adresse visible sur l’internet sera toujours 149.x vu qu’elle est typique des IP CGN VOO , d’autres ranges existent encore commençant par 109.89.x
Bonsoir @Boai,
Merci beaucoup pour votre réponse rapide et vos conseils !
Mais je pense que le DHCP est bien configuré puisqu'il donne les adresses ip locales correctement aux appareils connectés et qu'ils ont accès à internet... Je mets en pièce jointe une capture d'écran de la configuration de mon serveur DHCP.



Pour l'adresse IP 149.154.x.x, je parle bien de celle que j'obtient si je fais un test sur Mon-IP.com. Si un appareil se connecte en wi-fi ou câblé, j'obtient donc par example 192.168.1.203 comme IP locale et 149.154.x.x comme IP externe.

Je vais essayer d'obtenir une IP en câblé avec le DHCP quand le point d'accès est débranché du réseau pour voir ce que ça donne... Je vous tiens de toute façon au courant !
Niveau d'utilisateur 5
Badge +7
Bonjour,
Il y a une erreur dans votre configuration. Si je lis bien, vous ne configurez pas le serveur DHCP du routeur ubiquiti. Vous devriez (par exemple: si l'IP locale de votre routeur est 192.168.0.1, configurer votre DHCP sur 192.168.0.0/24 et distribuer les 50 premières adresses.
Sauf erreur de ma part, 149.154, c'est une IP privée que windows donne quand il ne trouve pas de config réseau.

Pour un PC, c'est une adresse IP. On ne parle pas de WAN sur un PC (sauf si vous le mettez lui-même en routeur).

Commenter