carte ethernet pour 400 mb


Badge
salut a tous
je voudrais savoir quel carte installer dans le pc
pour le 400 mb?
le technicien ma dis que la carte
était pas assez forte pour le haut débit
lors du speedtest je monte seulement a 250mb

merci d'avance pour vos conseils

29 commentaires

Badge +7
Bonjour celle si : https://www.shscomputer.be/fr/product/9202/top-carte-reseau-gigabit-lan-101001000-pci-express-bracket-low-profile.html

[h4]mes si votre pc dispose déjà d'une carte ethernet 10/100/1000[/h4]
inutile de changer

bien a vous
Badge
merci dt 4500
oui bien sûr que j'ai une carte dans le pc (10/100/1000)
mais je sais pas allez plus haut que 250 mb
sur l'autre pc lui il monte a 380 mb (avec le même câble)
je comprends pas
Niveau d'utilisateur 7
Badge +12
supermario76 a écrit:

merci dt 4500
oui bien sûr que j'ai une carte dans le pc (10/100/1000)
mais je sais pas allez plus haut que 250 mb
sur l'autre pc lui il monte a 380 mb (avec le même câble)
je comprends pas



A moins d'une carte défectueuse, il n'est pas possible de n'avoir que 250 si le modem donne plus.
Une carte mégabits va plafonner à 85-95Mbps quel que soit la vitesse qui arrive, si c'est une carte gigabits elle doit donner ce qui arrive.

Mais il n'est peut-être pas branché de la même manière que l'autre, vous avez déjà essayé d'intervertir les pc pour voir ? c'est souvent au niveau de l'installation (le branchement) qu'il y a un souci.

Parfois on oublie de préciser qu'un des pc passe (par exemple) par des cpl alors que l'autre est branche en direct sur le modem.

Mais je confirme la remarque de DT4500 si c'est déjà une carte gigabits (100/1000) il n'est pas utile de la remplacer.
Niveau d'utilisateur 3
Badge +4
Marcs a écrit:


supermario76 a écrit:

merci dt 4500
oui bien sûr que j'ai une carte dans le pc (10/100/1000)
mais je sais pas allez plus haut que 250 mb
sur l'autre pc lui il monte a 380 mb (avec le même câble)
je comprends pas

A moins d'une carte défectueuse, il n'est pas possible de n'avoir que 250 si le modem donne plus.
Une carte mégabits va plafonner à 85-95Mbps quel que soit la vitesse qui arrive, si c'est une carte gigabits elle doit donner ce qui arrive.

Mais il n'est peut-être pas branché de la même manière que l'autre, vous avez déjà essayé d'intervertir les pc pour voir ? c'est souvent au niveau de l'installation (le branchement) qu'il y a un souci.

Parfois on oublie de préciser qu'un des pc passe (par exemple) par des cpl alors que l'autre est branche en direct sur le modem.

Mais je confirme la remarque de DT4500 si c'est déjà une carte gigabits (100/1000) il n'est pas utile de la remplacer.


Ou bien le souci vient de la saturation de nœud local comme à beaucoup d'endroits depuis l'arrivée des 400Mbps pour les abonnés One et Tatoo…
Niveau d'utilisateur 7
Badge +12
alloja a écrit:


Ou bien le souci vient de la saturation de nœud local comme à beaucoup d'endroits depuis l'arrivée des 400Mbps pour les abonnés One et Tatoo…



Oui en effet, mais comme il dit que son autre pc monte à 380, c'est une possibilité que j'ai écartée d'office, mais la précision n'est sans doute pas inutile.
Badge
salut a tous
et merci pour les réponses
j'ai deux pc qui ont leurs câbles chacun
je fait le test sur mon pc ------> 250 MB
puis je le fais sur le second -------> 380 MB
donc je suppose que la carte du 1premier n'est pas assez forte
ou je ne comprends plus
Badge +7
Re bonjour vous navez pas raccorder le 2ieme pc via un switch des fois que ,car si celui si et limité a du 10/100 ben vous n'obtiendrais pas vos vitesse réel .


maintenant si raccorder via une allonge rj45 direct au modem voir si se cable et pas defectueux sur sa longueur ( voir croqué ou autre)

si vos pc son bien équipé en 10/100/100 Ethernet je vois rien d'autre a vérifier

bien a vous
Badge
re
les câbles sont bon
le technicien a branché son pc sur mon câble et lui il monte a 380 mb
comme le 2ème pc

merci bien a vous
Badge +7
supermario76 a écrit:

re
les câbles sont bon
le technicien a branché son pc sur mon câble et lui il monte a 380 mb
comme le 2ème pc

merci bien a vous



encore une chose a tester : votre pilote driver de la carte Ethernet et a jour ,le pilote et pas trop ancien
bien a vous
Niveau d'utilisateur 7
Badge +12
Si vous en avez la possibilité, inverser vos pc pour tester.

Si le pc qui donnait 380 a son emplacement d'origine donne aussi 380 à l'autre emplacement vous serez au moins sûr que votre câble n'est pas en cause.
Si le pc qui donnait 250 à son emplacement d'origine donne toujours 250 à l'autre emplacement, c'est que c'est bien au niveau du pc qu'il y a un problème.

Attention que ce n'est pas forcément la carte réseau qui n'est pas bonne, comme je le disais plus haut, les cartes mégabits ne peuvent pas dépasser les 100Mbps, il y a rarement des" cartes gigabits pas assez puissantes" mais elle pourrait être mal configurée, ou le pc pourrait créer un trafic permanant qui prendrait une partie de la bande passante.

Même si une carte réseau n'est pas spécialement chère, c'est sans doute inutile de dépenser des sous pour une modification qui risque fort de ne rien changer.
N'auriez-vous pas un Torrent activé sur votre PC ?
Un programme qui download (ex : Màj W10, téléchargement films ou programme) ?

Pour moi, pas votre carte, sinon elle ne fonctionnerait pas ou aurait des coupures ... en plus 250 Mb, rien de standard pour un problème technique 🤔

A priori, pas un problème à votre installation vu que le technicien monte à 380 Mb.
Pouvez-vous vérifier l'activité réseau :
-> CTRL + ALT + DEL
-> Gestionnaire des tâches
-> Performance -> cliquez sur Ethernet

Il peut y avoir des petits pics d'un centaine de Kb quand vous ne faites rien ... s'il y a des Mb ... il y a du trafic
Badge
bonjour a tous

DDA: non pas de torrent ni de programme pour
et dans performance ethernet rien non plus (juste des petit pics de entre 4 et 40kb )
je suis sous win 10
firefox mis a jour
Niveau d'utilisateur 7
Badge +12
hello
c’est quoi comme PC ?
Pouvee vous donner les caractéristiques ?
Egalement je vous invite à faire un test en inversant les PC ... ou tester ce PC problématique en connexion avec un câble court directement sur le modem pour voir .
Badge
salut roylion 15
mon pc:
Windows 10 ‎(X64)‎ 1809
Intel Core 2 Quad Q9400 Cadencé à 2.67 GHz
ASUSTeK Computer INC. P5QC Rev 2.xx
4 Go de mémoire totale de type DDR2 à 399.95 MHz
NVIDIA GeForce 9500 GT
Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
TAP-Windows Adapter V9

pour les tests:
déjà fait avec un câble de 1,5 m cat 5e tjs le même
Niveau d'utilisateur 7
Badge +12
Hello,
Ce n'est pas ce qu' on appelle un PC "récent" .... et même que çà date un peu.😀
Je crains quand même que ce soit du à tout ce vieux matériel. ...
Avez vous un SSD là dessus ?
Badge
non
Niveau d'utilisateur 7
Bonjour @supermario76,

Au vu des tests déjà effectués avec les membres de la communauté et des vérifications faites par nos services (je vois que vous avez téléphoné hier), il est probable que le souci provienne de l'appareil, mais pas nécessairement de la carte réseau. Je vais tout de même demander une analyse de la situation sur le réseau.

Comme @roylion15 l'indique, l'ordinateur ne semble pas tout à fait récent. N'hésitez pas à vérifier si vous arrivez à transférer des données à une vitesse supérieure à 250Mbps (plus ou moins 30 Mo/s) dans le réseau local, ou d'un dossier à l'autre sur le PC. Cela pourrait confirmer ou infirmer des lenteurs du disque dur.
Niveau d'utilisateur 7
Badge +10
Hello,

En ce qui concerne l'ancienneté du PC ... je me permet d'émettre des doutes ...

J'ai un PC qui a 12 ans d'âge, et une carte réseau des débuts du 10/100/1000 .... et j'atteint sans souci mes quasi 400 Mbps ....

Je dirai que oui, inverser les PC pour voir ...... mais venir dire que c'est le PC qui est trop vieux ... STOP ....
Badge
hello gerinald

j'ai inverser les pc rien ne change
je me pause une question (la carte ethernet sur ma carte mère)le problème
ne viendrais pas de là?
Niveau d'utilisateur 7
Badge +10
Hello,

C'est un chipset ou une carte ???

Quoiqu'il en soit, oui, elle pourrai avoir un défaut, mais je rejoint l'avis de @DDA, si votre carte aurai un défaut, vous n'auriez même pas du 250 Mbps ...

A la rigueur, si vous avez une carte sous la main, faites le changement et testé ....
Badge
hello,
elle est intégrée à la carte mère
Niveau d'utilisateur 7
Badge +10
Par contre, ce que vous devriez faire : couper le Wifi, afin de ne plus avoir un périphérique qui se connecte ..
Retirer tout périphérique filaire, là aussi, pour ne plus avoir de connection.

Et vous connecter uniquement avec ce PC qui vous pose problème .....

Cela va déjà retirer tout doute d'un quelconque PC ou périphériques qui prendrai plus du réseau, que celui que vous avez

PS : Je n'ai pas fait attention : portable ou tour ?
Badge
c'est une tour
lorsque je fais le test il n'y a que mon pc sur internet et aucun autre programme qui pourrais ralentir
et wifi coupé bien sûr
Niveau d'utilisateur 7
Badge +10
OK alors ... si vous avez une carte réseau sous la main en Gigabit, faites le test, en n'oubliant pas de désactivé le chipset réseau actuel dans le Bios.

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies