Résolu

Souci avec l'envoi de messages Whatsapp sur iOS


  • Promeneur
  • 5 commentaires
Bonsoir,

J'ai un problème avec les iPhones utilisant Whatsapp en wifi. En effet une fois les smartphones en veille, les appels Whatsapp ne sont plus reçu et c'est seulement après avoir rallumé le smartphone et ouvert le logiciel Whatsapp que je vois qu'il y a des appels manqués.

Les appareils testés sont les iphones 6 plus, SE et 8 plus. Ils ont la dernière version d'Ios et ce problème ne survient pas en cellulaire 4G.

Mon modem est le dernier technicolor qui semble être la source du problème car en activant Upnp le problème semble s'être résolu mais réapparu le lendemain. Ensuite j'ai désactivé le blocage wan et le problème a également disparu pour quelques heures. Le redémarrage complet du modem à également été d'un secours temporaire, le problème ayant refait surface après quelques heures. Désactiver le pare-feu ou passer en ipv4 n'y fait rien. Avant j'avais un modem Netgear et aucun probleme de ce genre mais le Technicolor a un fonctionnement wifi très aléatoire que ce soit en 2,4 ou 5 ghz.
icon

Meilleure réponse par Tcnl 26 janvier 2018, 20:49

Le problème ne venait pas de l'ip privée car je ne recevait quand même pas d'appels Whatsapp en ip publique (l'internet semble cependant être plus réactif en ip publique). En fait j'avais remarqué qu'en cas de redémarrage du modem ou d'activation de certaines options le problème disparaissait jusqu'au moment où on se déconnecte du wifi et la rebelote des problèmes de réception des appels whatsapp...j'ai donc pensé au wifi en lui-même.

J'ai finalement résolu le problème en désactivant le wifi 5ghz et en laissant uniquement le 2.4 ghz. Ni le pare-feu, ni le Upnp n'est en cause car en ce moment mon pare-feu est au niveau de protection "haute" et l'upnp est désactivé comme par défaut. Quant à l'Ipv6, il est actif tout comme l'ipv4.

Donc le problème vient uniquement du mode 5ghz du modem et peu importe qu'on se connecte en 2,4 ou 5ghz au modem. La seule solution est la désactivation du 5 ghz.

Voilà après tant de temps passé à essayer de résoudre ce problème très ennuyant, je suis content en avoir fini avec ça. 🙂 Par contre carton rouge pour Technicolor, avec tous les routeurs ou modem passés entre mes mains jamais eu ce genre de problème.
Afficher l'original

18 commentaires

Niveau d'utilisateur 7
Badge +12
Hello
Je vous conseille de faire un reset usine du modem pour rétablir les paramètres par défaut...
Ne touchez pas à des paramètres qui n’ont rien avoir avec votre problème, surtout les pare feu etc... Vous pouvez ensuite juste activer uPNP car il ne l’est pas par défaut sur ce modèle.
Pouvez vous vérifier Si vous êtes bien en IP publique ?
Avez vous également vérifié que les notifications de l’applIcation sont bien configurées en veille ?
Egalement la dernière version d’ios comporte qq bugs donc faut voir si ce n’est peut-être pas lié à votre dernier update de IOS ?
J'ai déjà effectué le reset d'usine plusieurs fois mais sans résultat satisfaisant. Comme je l'ai indiqué j'ai effectué tout ce qui est possible en terme de configuration du modem. En ce qui concerne les applications Ios c'était ma première hypothèse de résolution et donc configuration de Whatsapp, des paramètres de notification, mise à jour, réinstallation complète, etc. Mais c'est finalement le modem le coupable car comme je l'ai écrit en 4g il n'y a pas de problème.

Mon IP est privée mais je ne pense pas que le problème vient de là car sinon tout le monde serait concerné non? Idem pour Ios 11.
Niveau d'utilisateur 7
Badge +12
Tout le monde n’est pas en IP privée, une minorité de clients le sont ou le deviennent suite à un changement de modem parfois, si votre Ipv4 dans le modem sur la page réseau/wan commence par 10.x, vous êtes sous CGN donc IP privée et là certaines applications qui ont besoin d’ ouvrir des ports n’aiment pas ça. Je ne peux pas vous certifier que c’est le problème ici mais c’est une piste à explorer. Il me semble que vous soyez le premier client à poster pour ce problème et il y a 2 ans que le modem est déployé chez certains clients, si c’ était le modem on le saurait.
Faire une demande pour repasser en public dans le sujet que je vous ai indiqué plus haut ne coûte rien et vous aurez de toute façon une meilleure connexion.
Bonne soiree
Niveau d'utilisateur 7
Bonjour à vous,

@Tcnl : je me renseigne de mon côté sur le sujet et reviens vers vous dans les plus brefs délais.

Merci pour votre patience 🙂
Merci pour vos réponses. Je vais faire une demande de passage en ip publique pour voir si le problème vient de là.🤔
Niveau d'utilisateur 7
@Tcnl : on s'occupe de cela dans ce sujet :)

A bientôt !
Le problème ne venait pas de l'ip privée car je ne recevait quand même pas d'appels Whatsapp en ip publique (l'internet semble cependant être plus réactif en ip publique). En fait j'avais remarqué qu'en cas de redémarrage du modem ou d'activation de certaines options le problème disparaissait jusqu'au moment où on se déconnecte du wifi et la rebelote des problèmes de réception des appels whatsapp...j'ai donc pensé au wifi en lui-même.

J'ai finalement résolu le problème en désactivant le wifi 5ghz et en laissant uniquement le 2.4 ghz. Ni le pare-feu, ni le Upnp n'est en cause car en ce moment mon pare-feu est au niveau de protection "haute" et l'upnp est désactivé comme par défaut. Quant à l'Ipv6, il est actif tout comme l'ipv4.

Donc le problème vient uniquement du mode 5ghz du modem et peu importe qu'on se connecte en 2,4 ou 5ghz au modem. La seule solution est la désactivation du 5 ghz.

Voilà après tant de temps passé à essayer de résoudre ce problème très ennuyant, je suis content en avoir fini avec ça. 🙂 Par contre carton rouge pour Technicolor, avec tous les routeurs ou modem passés entre mes mains jamais eu ce genre de problème.
Niveau d'utilisateur 7
Badge +12
Merci du retour mais tout cela est assez curieux comme diagnostic ... un bug est évidemment possible mais bon il est assez bizarre, on se demande si c’est pas plutôt chez Apple le bug surtout avec ce qu’ils ont bidouillé pour la gestion d’ énergie dans les dernières releases IOS
Avez vous essayé en mettant le même SSID et MDP pour le 2,4 et le 5 GHz ?
Ou encore oublier le 2,4 et se connecter avec vos appareils uniquement sur le 5 GHz ...perso mes appareils Apple sont tous sur le 5 GHz et jamais je ne les connecte en 2.4 mais certes c’est pas le wifi du modem Technicolor
Alors le mdp était identique pour le 2.4 et le 5ghz. Le ssid ne différait que par le 5 ghz rajouté à l'émission wifi correspondante. En fait c'est les configurations par défaut de voo et de la plupart des modems/routeurs il me semble donc le problème pour moi ne vient pas de là et même si c'est le cas alors le modem Technicolor a quand même un bug quelque part.

Avoir uniquement le 5ghz ne m'intéresse pas à cause de la portée plus faible de cette onde.
Niveau d'utilisateur 7
Badge +12
Un bug mais non voyons, lol ... il y en a plein en fait dans les routeurs des opérateurs et c’est pour cela que comme les précédents netgear, je l’ai mis directement en bridge avec mon propre routeur ASUS... la portée du TC est effectivement assez faible en 5 GHz alors que sur mon routeur c’est vraiment mieux et jouable..
Chez moi le 2,4 GHz est à éviter à cause de trop nombreux wifis des voisins sur cette bande.
Bonsoir à tous,
J’ai exactement le même problème... La réception d’appels WhatsApp ou FaceTime ne fonctionne pas !
Les notifications arrivent souvent avec décalage...
Je ne trouve pas de solution, j’ai pourtant désactivé le 5 GHz pour ne laisser que le 2.4 GHz mais ça ne change malheureusement rien...
Aucun souci en revanche lorsque mon iPhone est connecté à une Bbox 2 ou 3
Avez-vous trouvé une solution ?
Merci d’avance
Nicolas
Niveau d'utilisateur 7
@Nico75 : Bonjour, nous allons vous aider, ne vous en faites pas.

Nous revenons vers vous avec plus d'informations dans les plus brefs délais. 🙂
@Nico75 : Bonjour, nous allons vous aider, ne vous en faites pas.

Nous revenons vers vous avec plus d'informations dans les plus brefs délais. :)

Merci à vous Louana !
Niveau d'utilisateur 7
Pour vous tenir informé : votre modem a été basculé en Ip publique et l'UPNP a été activé.
Pour l'instant, nous laissons le réseau 5 Ghz actif car il n'y aurait aucune relation entre ce souci et un deuxième réseau diffusé sur une autre fréquence par notre modem.

Pouvez-vous effectuer quelques tests et me tenir informé ? 🙂
Pour vous tenir informé : votre modem a été basculé en Ip publique et l'UPNP a été activé.
Pour l'instant, nous laissons le réseau 5 Ghz actif car il n'y aurait aucune relation entre ce souci et un deuxième réseau diffusé sur une autre fréquence par notre modem.

Pouvez-vous effectuer quelques tests et me tenir informé ? :)

Bonsoir Louana,

Merci pour les changements effectués sur le modem...
Malheureusement le problème est toujours bien présent.
Par moment ça fonctionne correctement mais 9 fois sur 10 les appels ne sont pas reçus et les messages arrivent avec plusieurs minutes de retard (ce qui en ce qui concerne les messages n’est pas un souci)
J’ai déjà dans le passé changé le canal wifi mais ça n’améliore pas le fonctionnement...
Merci à vous et votre équipe pour votre suivi et votre gentillesse !
Bonne nuit ou belle journée.
Bien à vous
Nicolas
Niveau d'utilisateur 7
@Nico75 : je viens de relancer l'analyse de votre demande :)

On vous tient au courant !
Merci beaucoup pour votre suivi !
Bonne après-midi
Niveau d'utilisateur 7
Avec plaisir !

Commenter