Résolu

Permettre le Content Server de Calibre Library sur Mon Mac d'être joignable de l'internet



Afficher le premier message

29 commentaires

Badge
Bon, je fais exactement comme vous dites. J'ai calibre avec l'adresse 192.168.0.11:9090

et dans le NAT je met:



ET donc par exemple sur mon mobile en wifi local, ca marche mais si je teste en désactivant le wifi pour qu'il se mette en data et donc en mode internet vers calibre alors rien ne marche plus. Dites moi si vous avez l'écran d'accueil utilisateur/mot de passe quand vous essayez avec cette adresse? Je ne comprends pas se qui bloque, ca semblait pourtant simple...
Si vous voulez connecter depuis l'extérieur, vous devez utiliser l'IP WAN et non votre IP locale.
Le NAT permet de rediriger le trafic depuis l'extérieur vers votre IP locale 😉
VOO ne change pratiquement jamais d'IP, sauf sous certaines conditions, comme par exemple le changement de modem.

Il est possible que ce système fasse du DNS via leur services (vous avez alors du faire un compte chez eux) et alors ce sera le nom de votre compte qu'il faudrait utiliser, l'avantage serait que même si vous changeriez d'IP WAN, il fonctionnerait toujours..

Edit :
IP WAN:9090 évidemment
Badge
Ah bon. ET si je comprend bien, je dois utiliser l'adresse IPv4 que je trouve dans l'option WAN sous Réseau ? c'est ca? et ca va router sur l'adresse du Mac sur lequel Calibre tourne avec ce port ou ?
Badge
Merci encore à vous deux. Oui, je viens de l'indiquer. Bon week-end.

Commenter