Configuration nvr vidéo surveillance


Badge +1
Bonjour, j ai installé un kit de vidéosurveillance de marque tachnomate, avec l application recommandé par la marque (TM-NVR) le visionnage via l application (configuration par code QR) fonctionnait sans problème durant une semaine. Puis plus rien.
Y a t il une manipulation à faire dans le modem ou l appareil pour rétablir la connection.

52 commentaires

Le natting ne devrait pas influencer le réseau local 🤔
Il sert à rediriger les ports extérieurs vers l'appareil ad-hoc.
Badge +1
Après avoir modifié le port 80 en 10510 cela re fonctionne en local (via l application)
l espoirs renaît. Pas en 3G car quand j ouvre le port 10510 dans nat plus rien ne fonctionne
Badge +1
Cela ne fonctionne pas en local, je vais devoir faire appel à de l aide, je trouve pas mon erreur.
je remercie tout de même le forum
Badge +1
j essaye en local via l application, sans réussite

Niveau d'utilisateur 7
Badge +12
En tout cas le problème ne vient pas du modem de Voo et mettre un autre modèle ne va pas forcément améliorer la situation et vous coûtera de l’ argent pour l’ échange.
Comme je l’ai dit et @DDA aussi, si ça ne fonctionne déjà pas en local , rien ne fonctionnera en distant .
Badge +1

Badge +1
J ai utilisé Safari pas de pic sous la mains, je vais essayer d un trouver un
j ai pas trouvé le manuel sur le web techno mate TM-NVR 8ch kit
demande a voo un autre modem ne résoudra rien?


Vous utilisez quel navigateur ?
Les produits asiatiques utilisent très souvent un activX pour visualiser les caméras ... donc il faut alors absolument Internet explorer et installer cet activX à la demande (ou l'installer manuellement via le CD ou sur le site du constructeur).
Cela ne concerne pas l'appli depuis le GSM, mais bien en local avec votre PC.

Avez-vous un lien où on pourrait trouver les informations sur votre système (dont le manuel) ?
Comme cela c'est assez compliqué.

Il ne sert à rien de visualiser de l'extérieur si en interne cela ne fonctionne pas !
Normalement pas besoin de DDNS, l'appli fait le nécessaire quand c'est correctement configuré.
Badge +1
Oui c,est bien un switch POe intégrer au nvr, l application est TM-NVR elle a fonctionné pas très longtemps
en Local cela ne fonctionne plus, avec un navigateur web j arrive à me connecter au nvr modifier les paramètres mes pas de visionner.
dans le manuel il n y a pas beaucoup d information.
je dois peut être utiliser ddns?
merci pour votre aide
Avez-vous regardé dans votre manuel ce qu'il faut configurer pour bénéficier du service sur votre GSM ?
Pouvez-vous voir les IP de vos caméras ? ... je penses que vous avez un switch POE sur votre NVR.

J'ai installé un appareil de ce type (autre marque) au club et j'ai tout mit en IP fixe, même les caméras !!
Ensuite j'ai activé le service pour visualiser sur GSM : dans mon cas Xmeye
Enfin j'ai du créer un compte chez Xmeye pour le lier à un utilisateur du NVR (détermine les droits de visionnage).

Avez-vous un programme pour visualiser vos caméras sur votre PC ? Si oui, les caméras sont-elles bien accessibles ? ... sans cela, rien ne sert d'aller plus loin !!
Badge +1
L adresse ip est fixé dans le modem,
j ai 4camera activé pour le moment (8 possibles)

Je persiste de dire qu'un système de vidéo surveillance devrait être en IP fixe.
D'après la liste des ports, c'est un 4 caméras 5050 à 5053.
Autre-part dans la programmation de votre NVR, vous devriez avoir une configuration pour le service sur GSM à activer et à configurer.
Normalement il faut également créer un compte chez eux.
Parfois créer ou utiliser un utilisateur dans le NVR pour déterminer ce qui sera visible ...
Parfois d'autres options
Badge +1

Badge +1

mikL a écrit:Arrêtez de tout floutez, a part l ip public wan le reste ne sert à rien de masquer
Effectivement cela ne sert à rien .... et on ne sait pas s'y retrouver
DMZ ne doit pas être activé sur l' IP du NVR, çà ne fonctionne jamais çà ....

A propos d' IP WAN, est -elle bien publique et non privée donc qu'elle ne commence pas par 10.xxx.... mais par autre chose comme 85.x, 109.x, etc... Quelle est la première série de chiffres ?

Avez vous fait un reset du modem VOO, on dirait que votre DHCP sur le NVR ne fonctionne pas correctement car normalement les champs devraient se remplir automatiquement ... ne vous seriez vous pas trompé dans la mac / réservation d'adresse dans le modem ?

le masque SR : 255.255.255.0
les DNS : IP du routeur 192.168.0.1
ou bien ceux de VOO : DNS 1: 62.197.111.140 et DNS 2 : 109.88.203.3

Sinon supprimez cette réservation IP à fin de test ...
Si çà ne fonctionne déjà pas en local, rien ne marchera en distant ...
pour le local, les ouvertures de ports ne servent à rien, cela sert uniquement de l'extérieur.
Etape 1 : Que tout marche bien en local et Etape 2 : ouvrir les ports nécessaire pour un accès de l'extérieur.



mon ip commence par 78.xxx
j ai réinitialiser le modem voo, relancer le nvr
activer unpn
modifier l adresse fixe


Niveau d'utilisateur 7
Badge +12
mikL a écrit:Arrêtez de tout floutez, a part l ip public wan le reste ne sert à rien de masquer

Effectivement cela ne sert à rien .... et on ne sait pas s'y retrouver
DMZ ne doit pas être activé sur l' IP du NVR, çà ne fonctionne jamais çà ....

A propos d' IP WAN, est -elle bien publique et non privée donc qu'elle ne commence pas par 10.xxx.... mais par autre chose comme 85.x, 109.x, etc... Quelle est la première série de chiffres ?

Avez vous fait un reset du modem VOO, on dirait que votre DHCP sur le NVR ne fonctionne pas correctement car normalement les champs devraient se remplir automatiquement ... ne vous seriez vous pas trompé dans la mac / réservation d'adresse dans le modem ?

le masque SR : 255.255.255.0
les DNS : IP du routeur 192.168.0.1
ou bien ceux de VOO : DNS 1: 62.197.111.140 et DNS 2 : 109.88.203.3

Sinon supprimez cette réservation IP à fin de test ...
Si çà ne fonctionne déjà pas en local, rien ne marchera en distant ...
pour le local, les ouvertures de ports ne servent à rien, cela sert uniquement de l'extérieur.
Etape 1 : Que tout marche bien en local et Etape 2 : ouvrir les ports nécessaire pour un accès de l'extérieur.
Badge +1
Je vais peut être essayé avec une application ?
Badge +1
Arrêtez de tout floutez, a part l ip public wan le reste ne sert à rien de masquer
Oki merci
Badge +1

Badge +1
Hum postez une capture de vos règles de nat ....
bizarre que les infos masque et dns n’ apparaissent pas sur le nvr .
apparemment il y a d’ autres ports à ouvrir que le 80 ...

Niveau d'utilisateur 7
Badge +10
Arrêtez de tout floutez, a part l ip public wan le reste ne sert à rien de masquer.
Niveau d'utilisateur 7
Badge +12
Hum postez une capture de vos règles de nat ....
bizarre que les infos masque et dns n’ apparaissent pas sur le nvr .
apparemment il y a d’ autres ports à ouvrir que le 80 .
edit : Vous devriez faire un reset usine du routeur Voo et recommencer à zéro.,, ne pas mettre DMZ surtout !
Badge +1

Badge +1

Badge +1
J ai parler trop vite cela n à fonctionner que quelque secondes
je dois faire une erreur dans les paramètres du modem voo
Badge +1
apres avoir recommencer et donc cocher la case dhcp (passerelle défaut)
mis une règle net avec port 80ca fonctionne en local je vais tester en 3g
deja merci

Commenter