Un simple "amplificateur" pour ma VOObox ça peut marcher ou pas ?


Niveau d'utilisateur 4
Badge +6
Serait-il éventuellement possible d'augmenter la puissance du signal en utilisant un simple "amplificateur" comme on en vend dans des magasins de bricolage (qu'on branche à une prise de courant, puis le câble qui vient de la boîte murale, puis l'autre câble qui va vers le décodeur) ?

Car ma VOObox ne fonctionne pas bien (la "qualité" du signal varie entre 45 et 55% mais la "puissance" du signal reste la plupart du temps à 0%... conséquence : si les chaînes numériques de certaines fréquences fonctionnent, les chaînes numériques situées sur d'autres fréquences - exemples, les RTBF et les RTL - soit n'affichent rien, soit affichent une image mais avec des pixels très fréquents). Car je souhaite que mes parents (on habite tous sous le même toit... moi j'ai Proximus TV dans ma chambre à l'étage) utilisent mon ancienne VOObox pour avoir la TV en numérique (ils n'ont encore que l'analogique actuellement au salon).

Et même s'il faudrait que j'aille vérifier ça (dans les "vides ventilés", là où arrive le câble du dehors), cela ne m'étonnerait pas qu'il n'y ait pas de NIU.

17 commentaires

Niveau d'utilisateur 7
Badge +8
Bonsoir,

Ce qui n'est déjà pas normal c'est que le niveau (puissance) du signal soit à 0% ou presque.
Ca voudrait dire que le signal fournit par VOO est déjà beaucoup trop faible à l'arrivée.

  • Quelle est la longueur du câble coaxial alimentant la Voobox ?
  • Si c'est un câble court +/- 2 mètres, essayez aussi avec un autre câble de qualité au cas ou ce dernier serait défectueux. Il n'est pas rare qu'un "mauvais" câble pose problème uniquement sur certaines fréquences.
  • Il faut savoir aussi qu'un amplificateur augmentera la puissance du signal mais pas forcément sa qualité, si le signal est de mauvaise qualité ( bruit, parasites ), ca restera un signal amplifié de mauvaise qualité !
Niveau d'utilisateur 4
Badge +6
Bonsoir,

Ce qui n'est déjà pas normal c'est que le niveau (puissance) du signal soit à 0% ou presque.
Ca voudrait dire que le signal fournit par VOO est déjà beaucoup trop faible à l'arrivée.

  • Quelle est la longueur du câble coaxial alimentant la Voobox ?
  • Si c'est un câble court +/- 2 mètres, essayez aussi avec un autre câble de qualité au cas ou ce dernier serait défectueux. Il n'est pas rare qu'un "mauvais" câble pose problème uniquement sur certaines fréquences.
  • Il faut savoir aussi qu'un amplificateur augmentera la puissance du signal mais pas forcément sa qualité, si le signal est de mauvaise qualité ( bruit, parasites ), ca restera un signal amplifié de mauvaise qualité !

je pensais éventuellement à ceci.

Maintenant, pour répondre : le câble qui part de la prise murale vers le décodeur fait à peine 1 mètre de long, et j'ai déjà testé d'autres câbles, sans résultat... pourtant, dimanche dernier, les chaînes qui posent problème n'en posaient pas, elles fonctionnaient, mais dimanche dernier il faisait beau, on dirait que le temps à l'extérieur (ce jour comme hier : nuageux voire pluvieux) y serait pour quelque chose (ce qui pourtant m'étonnerait quand même).

Ceci dit, je sais aussi qu'un mauvais signal au départ risque d'être amplifié par l'amplificateur ; cela étant (déjà constaté lors de réceptions avec la TNT, la TV numérique terrestre) :
  • si la "force" du signal est bonne mais que sa "qualité" est mauvaise = écran noir ou beaucoup de freezes,
  • si la "force" du signal est faible voire très faible mais que sa "qualité" est bonne, j'aurais quand même une image stable.
Mais dans mon cas, c'est "force du signal à 0% quasi tout le temps" et "qualité du signal variant entre 45 et 55%" = suffisant pour certaines fréquences mais insuffisant pour d'autres fréquences.
Niveau d'utilisateur 7
Badge +8
Pour moi, cet ampli ne convient pas, GAIN BEAUCOUP TROP ELEVE !!!
Le gain est de 25 dB, certes il y a un réglage d'atténuation de 0 -10 dB, mais ca fait quand même encore minimum 15 dB et cela en étant à 1 mètre de la prise !

A comparer avec la sortie pour TV déportée de + 4 dB d'un NIU VOO, qui permet d'aller au moins à 20 mètres avec un bon câble et un bon signal à l'arrivée !!!
( c'est mon cas avec deux Voobox )

Je pense qu'il y a un problème d'installation et/ou de signal - câble d'arrivée trop vieux, peut-être même encore du RG59, prise murale peut-être non adaptée au numérique, signal à régler -
Si l'installation fonctionne encore en analogique, elle n'est pas forcément adaptée au numérique.

Personnellement, je vous conseillerai de faire vérifier l'installation par un technicien VOO pour éviter une déconvenue avec ce genre d'ampli bon marché
Mais bon à vous de voir ........ même si ca marche pour moi ca reste "du bricolage"
Niveau d'utilisateur 7
Badge +12
Maintenant, pour répondre : le câble qui part de la prise murale vers le décodeur fait à peine 1 mètre de long, et j'ai déjà testé d'autres câbles, sans résultat... pourtant, dimanche dernier, les chaînes qui posent problème n'en posaient pas, elles fonctionnaient, mais dimanche dernier il faisait beau, on dirait que le temps à l'extérieur (ce jour comme hier : nuageux voire pluvieux) y serait pour quelque chose (ce qui pourtant m'étonnerait quand même).
Bonjour,

Pour le câble intérieur je ne sais pas, mais il y a déjà eu des cas ou le câble extérieur était en cause (de mémoire, une histoire de câble poreux qui perdait ses caractéristiques en cas de pluie).

Mais j'imagine que voo peut déceler ce genre de problème, il est sans doute nettement plus compliquer de "voir" ou exactement si situe ce problème.

Cette piste à peut-être déjà été investiguée sans qu'un défaut n'ait été repéré
Niveau d'utilisateur 7
Badge +8
Mais j'imagine que voo peut déceler ce genre de problème, il est sans doute nettement plus compliquer de "voir" ou exactement si situe ce problème.

Cette piste à peut-être déjà été investiguée sans qu'un défaut n'ait été repéré

Un technicien VOO sur place avec son mesureur de champ peut faire rapidement un diagnostic en mesurant au coupleur extérieur et à la prise intérieure sur diverses fréquences.

C'est pas normal de toute façon d'avoir un signal à 0% à 1 mètre de la prise sur la Voobox......
Donc, comme je le recommande plus haut, le mieux est le passage d'un technicien

Maintenant, on peut toujours essayer de "bricoler" mais bon........
Niveau d'utilisateur 4
Badge +6
Je pense qu'il y a un problème d'installation et/ou de signal - câble trop vieux, peut-être même du RG59, prise murale peut-être non adaptée au numérique, signal à régler - si l'installation fonctionne encore en analogique, elle n'est pas forcément adaptée au numérique.

Personnellement je vous conseillerai de faire vérifier l'installation par un technicien VOO pour éviter une déconvenue mais à vous de voir ........

Niveau "analogique" : câble venant de la prise murale directement branché à la TV = image valable (ne semble pas neigeuse sur aucune chaîne, sauf un peu sur l'ancienne fréquence de TV5, sur - je crois - 83 Mhz) ; par contre, si le même câble va à la VOObox puis que je pars de la VOObox avec un autre câble vers la TV, là l'image est un peu neigeuse... mais, qu'il y ait un câble partant de la VOObox vers la TV ou pas, j'ai 0% en "force" et entre 45 et 55% en "qualité" du signal, et j'ai un BER qui atteint voire dépasse les 30.

J'ai remarqué que sur la TV, après recherche des chaînes via le tuner DVB-C, et en allant voir dans "diagnostic" (c'est une TV Samsung achetée en 2010) pour voir les infos de signal, j'ai au moins 80% en "niveau" (je n'ai pas d'info sur la "qualité" du signal) et le BER (c'est marqué "erreur de bit") reste à zéro !

Alors, quand j'ai vu ça à la TV, je me suis demandé si ce n'était quand même pas le tuner de la VOObox qui était trop peu sensible.

J'ai un module CAM (une Powercam Pro, pas le module de VOO) et mon ancienne carte à puce que j'avais reçue de BeTV avec cette VOObox, du temps où j'étais encore abonné BeTV via la télédis, et que j'ai dû changer de décodeur parce que BeTV allait passer à l'encodage h.264/AVC) : ce module CAM et ma carte à puce ne me permettaient pas d'avoir les chaînes HD sur cette TV (qui aurait donc un slot CI et pas CI+), mais pouvaient afficher les chaînes SD... mais hier soir, j'ai constaté que ça restait toujours "signal brouillé", comme si mon module CAM ne fonctionnait plus sur cette TV-là (mais qui fonctionne pourtant bien sur ma TV à moi dans ma chambre, TV achetée en 2011), alors je me demande si la TV des parents n'aurait pas un problème avec son slot CI.

Mais bon... pour en revenir à cette VOObox, j'ai comme l'impression que son tuner n'est vraiment pas au top question "sensibilité".
Niveau d'utilisateur 7
Badge +8
Citation :
J'ai remarqué que sur la TV, après recherche des chaînes via le tuner DVB-C, et en allant voir dans "diagnostic" (c'est une TV Samsung achetée en 2010) pour voir les infos de signal, j'ai au moins 80% en "niveau" (je n'ai pas d'info sur la "qualité" du signal) et le BER (c'est marqué "erreur de bit") reste à zéro !

Alors, quand j'ai vu ça à la TV, je me suis demandé si ce n'était quand même pas le tuner de la VOObox qui était trop peu sensible.

Bon, mais il faut donner toutes les informations en une fois alors !

Si le niveau et le BER sont corrects sur la TV et non sur la Voobox avec le même cordon coaxial , on peut effectivement se demander alors si le tuner de la Voobox n'a pas un souci.
Niveau d'utilisateur 4
Badge +6
Citation :
J'ai remarqué que sur la TV, après recherche des chaînes via le tuner DVB-C, et en allant voir dans "diagnostic" (c'est une TV Samsung achetée en 2010) pour voir les infos de signal, j'ai au moins 80% en "niveau" (je n'ai pas d'info sur la "qualité" du signal) et le BER (c'est marqué "erreur de bit") reste à zéro !

Alors, quand j'ai vu ça à la TV, je me suis demandé si ce n'était quand même pas le tuner de la VOObox qui était trop peu sensible.

Bon, mais il faut donner toutes les informations en une fois alors !

Si le niveau et le BER sont corrects sur la TV et non sur la Voobox avec le même cordon coaxial , on peut effectivement se demander alors si le tuner de la Voobox n'a pas un souci.

Pour en être certain, j'irai quand même un peu revoir sur la TV si j'ai bien vu (et je testerai en me positionnant sur les chaînes TV qui posent le plus de problèmes sur la VOObox afin de voir si je vois une différence de "niveau/erreur de bit" par rapport à d'autres chaînes, situées sur des fréquences qui sur la VOObox ne posent pas de problème).
Niveau d'utilisateur 7
Badge +8
OK, voyez de ce côté là ce que ca donne.

Cela dit, je considère toujours que ce serait "une aberration technique" que de mettre une amplification même réduite à 15 dB, à 1 mètre de la prise TV , mais bon c'est vous qui voyez ........
Niveau d'utilisateur 4
Badge +6
Je viens d'aller revoir sur la TV des parents : c'est, semble-t-il, uniquement sur les chaînes HD que le BER à la TV devient très élevé (barre rouge presqu'au maximum)... et cela se confirme sur la VOObox : sur plusieurs chaînes HD = écran noir/image qui revient mais pixellisée et vice-versa (par contre, sur plusieurs chaînes non-HD, là aucun problème sur la VOObox, et sur la TV le BER est à zéro).

Solution provisoire alors : remplacer sur la VOObox toutes les chaînes HD du numérique "de base" par leur version non-HD (je vais donc voir si actuellement, y a encore la version non-HD pour la plupart des chaînes... je vais aller télécharger le tableau des chaînes TV sur le site web de VOO). Pour les parents, ce n'est pas grave s'ils n'ont pas la qualité HD, leur TV n'est qu'une TV LCD de 32".
Niveau d'utilisateur 7
Badge +8
Cela confirme bien que vous avez quand même un problème de signal.

Le niveau du signal c'est une chose, il faut bien sûr qu'il soit suffisant , mais la qualité et en l'occurrence le taux d'erreur BER est plus important.
Et s'il y a un problème de qualité du signal à la source, un amplificateur n'arrangera pas les choses.

L'idéal serait quand même de demander le passage d'un technicien Voo pour une mise au point du problème.
Vous pouvez bien sûr à la limite vous contenter de la qualité SD sur un petit écran, mais on ne peut prédire si la situation ne va pas se dégrader à l'avenir sur les chaînes SD également......
Niveau d'utilisateur 4
Badge +6
Cela confirme bien que vous avez quand même un problème de signal.

Le niveau du signal c'est une chose, il faut bien sûr qu'il soit suffisant , mais la qualité et en l'occurrence le taux d'erreur BER est plus important.
Et s'il y a un problème de qualité du signal, un amplificateur n'arrangera pas les choses.

L'idéal serait quand même de demander le passage d'un technicien Voo pour une mise au point du problème.
Vous pouvez bien sûr à la limite vous contenter de la qualité SD sur un petit écran, mais on ne peut prédire si la situation ne va pas se dégrader à l'avenir sur les chaînes SD également......

Je verrai bien... en attendant, j'ai remplacé toutes les HD du "numérique de base" par leur version non-HD (j'ai remarqué que pour les non-HD, selon la fréquence, sur la VOObox la "force" du signal varie entre 10 et 13% et la "qualité" varie entre 60 et 72%).

Chose curieuse : pour TV Lux (la TV de la Province de Luxembourg), "force" est à 13% et "qualité" est à 72%, et pourtant il semble bien (car testé avec la VOObox sur ma TV de 37", la TV des parents étant une 32") que TV Lux soit en... HD ! Et pourtant y a aucun problème sur cette chaîne. Peut-on me confirmer que TV Lux serait passée en HD récemment ? Car si sur la VOObox le logo "HD" n'apparaît pas dans la "barre info", par contre je suis allé voir sur le tuner DVB-C de la TV et en cliquant sur le bouton "info" de la télécommande de la TV, j'ai vu "1080i HD Dolby Digital".

Maintenant, on va voir comment ça va aller... si la réception des non-HD (et de TV Lux, pourtant en HD quand même ?) continue de fonctionner avec la VOObox, je laisserai ça ainsi (la TV n'étant qu'une 32", à l'endroit où les parents sont situés par rapport à la TV, ils ne peuvent pas faire la différence HD/non-HD) ; ceci dit, si un jour VOO décidait de passer au "tout HD" (mais là, à mon avis, faudrait carrément bazarder l'analogique... et bonjour alors les réclamations !), ou si les parents décidaient d'acheter une TV plus grande nécessitant de recevoir la HD parce que ça en vaudrait la peine, faudrait alors quand même que je fasse venir un technicien.
Niveau d'utilisateur 7
Badge +8
TV Lux n'est pas diffusée dans la région de Charleroi, donc pour ma part je ne peux confirmer son format de diffusion.
Mais il n'est pas non plus impossible que l'une ou l'autre porteuse contenant des chaînes HD "passe" malgré tout correctement, en fonction du plan fréquences......
Niveau d'utilisateur 4
Badge +6
TV Lux n'est pas diffusée dans la région de Charleroi, donc pour ma part je ne peux confirmer son format de diffusion.
Mais il n'est pas non plus impossible que l'une ou l'autre porteuse contenant des chaînes HD "passe" malgré tout correctement, en fonction du plan fréquences......

Oui, c'est donc peut-être possible (soi dit en passant... paraît que les 12 TV locales de Bxl et Wallonie peuvent être diffusées partout à Bxl et en Wallonie et plus seulement chacune dans leur zone de diffusion : BX1, ex-Télé Bruxelles, est disponible partout en Wallonie sur Proximus TV... donc toi tu devrais pouvoir un jour regarder TV Lux à Charleroi et moi regarder Télé-Sambre, faut juste le "bon vouloir" des câblos VOO, Telenet, Orange, SFR, et de la TV par xDSL Proximus TV).
Bonjour,

Pour être techniquement correct, ce n'est pas le fait que les chaînes soient en SD ou en HD qui rend la réception plus délicate, c'est le fait que les chaînes HD sont généralement transmises sur des multiplex qui utilisent une modulation plus sensible (256QAM) afin d'augmenter le débit du multiplex et de pouvoir transmettre plusieurs chaînes HD dessus...
Niveau d'utilisateur 7
Badge +8
Bonjour,

Pour être techniquement correct, ce n'est pas le fait que les chaînes soient en SD ou en HD qui rend la réception plus délicate, c'est le fait que les chaînes HD sont généralement transmises sur des multiplex qui utilisent une modulation plus sensible (256QAM) afin d'augmenter le débit du multiplex et de pouvoir transmettre plusieurs chaînes HD dessus...

Tout à fait correct en effet, que l'image soit en 576i ou 1080i ne change évidemment rien à la "facilité" de réception, mais bien la modulation QAM256 ou lieu de QAM64.
Niveau d'utilisateur 4
Badge +6

Bonjour,

Pour être techniquement correct, ce n'est pas le fait que les chaînes soient en SD ou en HD qui rend la réception plus délicate, c'est le fait que les chaînes HD sont généralement transmises sur des multiplex qui utilisent une modulation plus sensible (256QAM) afin d'augmenter le débit du multiplex et de pouvoir transmettre plusieurs chaînes HD dessus...
Tout à fait correct en effet, que l'image soit en 576i ou 1080i ne change évidemment rien à la "facilité" de réception, mais bien la modulation QAM256 ou lieu de QAM64.

Il me semblait bien que j'avais lu cette info une fois quelque part...

Commenter