Résolu

Compatibilité VOO Internet Security avec les système d'exploitation


  • Anonymous
  • 0 commentaire

Protégez votre appareil avec VOO Internet Security

Quel appareil souhaiteriez-vous protéger ?
Android
iPhone ou iPad
Mac
Windows PC

https://safeavenue.f-secure.com/iframe/-installers/voo/

Pas de Linux ?
icon

Meilleure réponse par Marie S 21 février 2018, 14:41

Bonjour Peter de Huy,

VOO Internet Security est compatible avec les systèmes d'exploitation Windows et Mac mais pas avec Linux, en effet. 🙂
Afficher l'original

1 commentaire

Niveau d'utilisateur 7
Badge +9
Bonjour Peter de Huy,

VOO Internet Security est compatible avec les systèmes d'exploitation Windows et Mac mais pas avec Linux, en effet. 🙂

Commenter