voo, netgear, netflix : message d'erreur proxy


Badge +2
Bonjour je suis chez VOO et j'ai le modem netgear .
Je me suis abonné a netflix. la TV est connecté via cable directement sur le netgear.
Quand je lance netflix, j'ai une erreur qui me dis que je suis sous proxy. quelqu un a t il une astuce ?
mon modem est en mode routeur.
Error code: H7111-1331-5059 sous netflix.

Compatible avec les spécifications standard : EuroDOCSIS 3.0
Version du matériel : 1.04
Version du logiciel : 3.9.21.13.mp3.V0028RC1
Adresse MAC câble : a0:21:b7:d9:**:**
Adresse MAC modem : a0:21:**:d9:**:88
Numéro de série du modem câble : 2GW**5**032**
Certificat du modem câble : Installé
Statut de connexion
Help
Temps de service : 0 days 15h:02m:18s
Accès réseau : Autorisé
Adresse IP WAN : 85.201.***.211
Adresse IPv6 WAN : ----::----
Adresse IP du modem câble : 10.***.85.173
Niveaux d’installation Afficher
Plage d’adresses IP
Help
Début de la plage d’adresse IP sur serveur DHCP : 192.168.0.2
Fin de la plage d’adresse IP du serveur DHCP : 192.168.0.26
Réservation d’adresse IP par adresse MAC :
Adresse MAC Adresse IP Statut

j'ai remplacé certain chiffre par des etoiles.

32 commentaires

Niveau d'utilisateur 7
Badge +12
C'est bien la version belge de Netflix ? As tu essayé de de supprimer l'application Netflix de ta Tv et la réinstaller par exemple ...
Tu utilises les DNS de Voo ?
Badge +2
Sur le pc qui est câble sur le netgear ça ne fonctionne pas non plus. Donc il y a un truc dans le modem.

Pour le dns de Voo je le met ou ?
Niveau d'utilisateur 7
Badge +12
Dans le modem ? Ou chez netflix peut être ... Tu peux tenter un RESET d'usine du modem pour voir ...
Si tu n'as spécifié de DNS sur les appareils c'est ceux de Voo qui sont utilisés ...
Badge +2
Sur le modem le wifi est coupé. Je pars câble sur la tv et sur un routeur Cisco. Le Cisco raccorde le pc et la tv sur le netgear. Le netgear est en mode routeur et le Cisco e3000 sur dd-wrt fonctionne en wifi avec un autre e3000 également sur le même firmware. Voo M a envoyé un mail pour me dire de coupe l ipv6 avec la version Android 6.0.1 elle pose des soucis de wifi
Niveau d'utilisateur 7
Badge +12
Tu passes par des routeurs supplémentaires donc c'est possible que cela soit dû à un double NAT alors et que Netflix n'aime pas ca essaye de tester sans passer par tes routeurs en direct sur le modem Voo
Badge +2
La tv est raccordé au netgear avec un câble. Les 2 Cisco ne servent que pour faire un réseau wifi plus performant donc il y a que les gsm dessus ou mon portable. Je ne comprend pas pourquoi en étant câblé du netgear à la tv pourquoi il me parle de proxy. La tv n'a aucun contact avec les Cisco. Pour les dns il faut que j'aille dans le netgear en mode expert ? Un truc particulier à faire ? Une ip à introduire ?
Badge +2
J'ai débrancher les Cisco du netgear. Pareil erreur proxy sur Netflix. Dans Netflix dans réseau j'ai : par câble avec mon op : 192.168.0.9 et serveur dns j'ai : 109.88. 203.*
62.197.114. *4*
Niveau d'utilisateur 7
Badge +12
Hum, je n'avais pas vraiment compris ton câblage ... Bon as tu finalement effectué un RESET FACTORY du Netgear pour le remettre à l'origine et voir si çà change qqch ? les données IP locales et dns que tu donnes sont correctes
Badge +2
Figure toi que j'ai peur de faire un reset peur que quelque chose change sur mes cisco

si je fait un reset , je vais perdre quelque chose ? usage tel ? ou je risque un soucis avec mes cisco ?
Niveau d'utilisateur 7
Badge +12
Hum je ne vois pas ce qui changerait sur tes routeurs ... Tu peux aussi sauvegarder les paramètres du Netgear avant au cas où tu voudrais les restaurer
Badge +2
juste je vais tester
Badge +2
voila je reviens bon je resume j'ai fait un reset, le netgear a un cable qui part de la tv et un cable qui part sur le cisco. du cable netgear - vers TV netflix me dit la meme erreur avec le proxy.
mais du netgear qui part cablé au cisco, et du cisco au pc j'ai netflix qui fonctionne !

donc je pense que c est la tv ?
Niveau d'utilisateur 7
Badge +12
Pas clair tout ca mais si tu branches la TV aussi derrière le Cisco ça marche ?
Tu es bien en mode routeur sur le Netgear et pas en bridge par exemple ?
Badge +2
je suis bien en mode routeur.
j'ai reconfigurer la tv en mettant belgique ect...

cablé cisco pareil ca va pas . donc ca deconne a la tv

j'ai ete dans reseau peux tu me donner le dns de voo que je le mette manuellement dans la configuration du reseau sur la tv ?
Niveau d'utilisateur 7
Badge +12
109.88.203.3 ou 62.197.111.140
Badge +2
dans le serveur dns de la tv en mode automatique j'ai la 109.88.203.3
si je met manuel et que je rentre soit la 1ere ou la 2 eme j'ai bien internet mais toujours une erreur de proxy
Badge +2
j'ai reset le smarthub de la tv et toujours pareil.

dans netflix dans reseau j'ai bien les 2 dns que tu m as donné je ne comprend pas
Niveau d'utilisateur 7
Badge +12
Hum je ne comprend pas vraiment ce qui se passe ... Faut voir demain ce que nos experts Voo peuvent déceler d'anormal sur ta connexion mais je doute malgré tout ...
Niveau d'utilisateur 7
J’ai fait quelques vérifications à distance au niveau de votre connexion et je n’ai rien décelé d’anormal...

Avez-tout tenté de regarder Netflix sur un autre appareil que votre TV ? Si oui, quel a été le résultat ?
Badge +2
bonjour,

je viens d'essayé a l instant sur le pc et sur la tv samsung et erreur proxy ...

c est assez chiant surtout que j'ai fait un reset du modem et ca n a rien changé.
Niveau d'utilisateur 7
Badge +12
Si Voo pourrait t' attribuer une autre IP publique pour voir si ça marche ...
Badge +2
Ça ne fonctionne toujours pas...
Niveau d'utilisateur 7
Badge +12
Tu peux essayer avec ton modem en bridge et avec un seul pc connecté dessus, tu changeras ainsi d'office d' IP publique et tu pourras tester si c'est un souci d' IP publique ... il semblerait bien que NETFLIX aurait "blacklisté" ton IP je ne sais pour quelle raison et l'associe à un proxy ...
Badge +2
si je me met en mode bridge je perd mon extension de mes 2 cisco derrière

c est possible pour VOO de me changer d'IP ?
Niveau d'utilisateur 7
Badge +12
Fais le juste pour tester

Commenter