Résolu

Routeur privé, mode Bridge et config générale.


Badge

Bonjour,
Pour diverses raisons j’ai décidé de connecter mon réseau sur un routeur Cisco RV325.
J’ai donc installé ce routeur en connectant le MODEM VOO sur le WAN 1 et mes PC sur les LAN.
J’ai été très étonné de constater que cela fonctionnait immédiatement très bien alors que mon MODEM était en mode “NORMAL”.   Soucieux de faire les choses correctement j’ai tout de même basculé mon MODEM en mode “BRIDGE”.
A partir de ce moment là, la connexion était très lente et plantait régulièrement, le speed test plafonnant à 50mbps.  J’ai fini par remettre le MODEM en mode “NORMAL”, le speedtest donnant alors 350mbps et la connexion étant stable.

Je reste aussi dubitatif concernant plusieurs éléments de configuration. 

  • Que dois je renseigner dans le routeur comme Nom d’hôte et Nom de domaine ?
  • Dois je choisir IP4 uniquement ou Double pile IP4/IP6 ?
  • En routage dynamique, dois je choisir passerelle ou Routeur ? et dois je activer le RIP ?
  • Dois je régler quelque chose pour SNMP et SMTP ?

→ Comment configurer correctement mon routeur ET mon MODEM pour qu’ils fonctionnent de manière optimum ?

Merci.

 

icon

Meilleure réponse par roylion15 22 janvier 2020, 04:00

Hello

il n’y a de rétention d’infos , installer un routeur demande un peu de connaissances mais cela reste accessible à pas mal de gens qui s’y connaissent un minimum et si on peu donner des informations on les donne avec plaisir...
Il y a ici des centaines / milliers de clients qui utilisent leur propre routeur....

Il est évident que le modem voo doit être mis en bridge si vous installez un routeur personnel sinon c’est un double NAT et pas fort pratique, ni 100 % fonctionnel ..

Des infos généralistes , il y en a suffisamment sur le forum et la plupart des routeurs du commerce fonctionnent directement avec les réglages par défaut ... 

Parfois quelques réglages pour faire fonctionner IPv6 ou de QOS sont nécessaires...

Malheureusement , le vôtre non .…mais vous avez d’abord utilisé / configuré le cisco derrière le modem en routeur, je vous conseillerai de remettre le modem en bridge et réinitialiser le cisco afin d’avoir la configuration correcte dès le départ. 

Ensuite je pense que le routeur devrait se configurer « automatiquement » pour ce mode . 
il faut utiliser le mode de connexion WAN via DHCP . NAT et serveur DHCP activé ( Gateway mode ) 

Vous avez choisi un modèle particulier , et nous les clients, pas plus que voo, on en peut pas assurer un support pour configurer des centaines de modèles différents sans en avoir jamais vu l’interface. 

Postez éventuellement des screens de l’interface avec les options dont vous doutez ...

Si vous obtenez des réponses , ce seront éventuellement celles de clients du forum qui possèdent ce type de routeur ou le connaissent et probablement pas de voo … 

bonne nuit . 
 

Afficher l'original

16 commentaires

Niveau d'utilisateur 2
Badge +1

Bonjour,
Oui, ça fonctionne out of the box, mais on se retrouve avec du double NAT, ce qui n’est pas top pour beaucoup d’applications.

Quel est le range IP de votre routeur ? (LAN)
Dans quel range reçoit-il une IP en mode “normal” et en mode bridge ?

Niveau d'utilisateur 7
Badge +12

Hello

la question est , pour le mode bridge ...

Avez vous bien coupé les wifis du modem voo et branché uniquement le cisco sur le port LAN 1 du modem voo 

aucun autre appareil ne doit être connecté au modem voo mis à part le port wan du routeur personnel .

https://assistance.voo.be/fr/support/internet/connecter-et-configurer-mon-materiel/configurer-mon-reseau/activer-le-mode-bridge-de-mon-modem-voo.html
 

pour le cisco 

Il n’y a pas besoin de trop chipoter aux réglages par défaut , pour IPV6 vous l’utilisez ou pas à votre choix.
Vous utilisez le double wan ou pas ? 
Il faut lire la documentation avant de changer des réglages avancés inutilement. Un routeur ça doit fonctionner directement sans trop bidouiller. 
Je ne connais pas suffisamment ce modèle car jamais utilisé personnellement et si des réglages éventuels sont à réaliser pour une connexion VOO …

bonne soirée 

 

Badge

pour le mode bridge ...Avez vous bien coupé les wifis du modem voo
Oui Tous les wifis et la 5g sont désactivés.

et branché uniquement le cisco sur le port LAN 1 du modem voo.
Oui 

pour le cisco 

Il n’y a pas besoin de trop chipoter aux réglages par défaut , pour IPV6 vous l’utilisez ou pas à votre choix.  Vous utilisez le double wan ou pas ? 
NON !  Le MODEM VOO est branché sur le WAN1 et rien n’est branché sur l’autre.

Il faut lire la documentation avant de changer des réglages avancés inutilement. Un routeur ça doit fonctionner directement sans trop bidouiller. 

Je ne me serais pas amusé à tout foutre en l’air si ça fonctionnait.
Comme expliqué plus haut tout fonctionne quand le MODEM est en mode routeur mais on a alors un routeur derrière un routeur ce qui n’est pas à mon sens une config correcte.
Il y a normalement lieu de passer le MODEM VOO en mode Bridge et c’est là que cela ne fonctionne plus normalement.


Je ne connais pas suffisamment ce modèle car jamais utilisé personnellement et si des réglages éventuels sont à réaliser pour une connexion VOO …

Badge

Je sais que VOO n’est pas censé faire le support pour les routeurs “étrangers” mais en parcourant le net j’ai l’impression qu’il y a de leur part une rétention volontaire d’information pour décourager les gens qui veulent installer leur propre routeur.

Sans donner des infos spécifiques à l’un ou l’autre modèle ils pourraient donner des infos généralistes pour configurer ceux-ci…  Un peu comme OVH ne dépanne pas un client mail mais donne toutes les infos pour le configurer. 

Niveau d'utilisateur 7
Badge +12

Hello

il n’y a de rétention d’infos , installer un routeur demande un peu de connaissances mais cela reste accessible à pas mal de gens qui s’y connaissent un minimum et si on peu donner des informations on les donne avec plaisir...
Il y a ici des centaines / milliers de clients qui utilisent leur propre routeur....

Il est évident que le modem voo doit être mis en bridge si vous installez un routeur personnel sinon c’est un double NAT et pas fort pratique, ni 100 % fonctionnel ..

Des infos généralistes , il y en a suffisamment sur le forum et la plupart des routeurs du commerce fonctionnent directement avec les réglages par défaut ... 

Parfois quelques réglages pour faire fonctionner IPv6 ou de QOS sont nécessaires...

Malheureusement , le vôtre non .…mais vous avez d’abord utilisé / configuré le cisco derrière le modem en routeur, je vous conseillerai de remettre le modem en bridge et réinitialiser le cisco afin d’avoir la configuration correcte dès le départ. 

Ensuite je pense que le routeur devrait se configurer « automatiquement » pour ce mode . 
il faut utiliser le mode de connexion WAN via DHCP . NAT et serveur DHCP activé ( Gateway mode ) 

Vous avez choisi un modèle particulier , et nous les clients, pas plus que voo, on en peut pas assurer un support pour configurer des centaines de modèles différents sans en avoir jamais vu l’interface. 

Postez éventuellement des screens de l’interface avec les options dont vous doutez ...

Si vous obtenez des réponses , ce seront éventuellement celles de clients du forum qui possèdent ce type de routeur ou le connaissent et probablement pas de voo … 

bonne nuit . 
 

Niveau d'utilisateur 7
Badge +11

Bonjour 

De plus chez Orange le mode bridge a été supprimé dès le début et chez proximus la configuration d'un routeur personnel est plus compliqué.

Donc si VOO n'était pas favorable, il l'aurait aussi supprimé. 

Niveau d'utilisateur 5
Badge +7

(…) et chez proximus la configuration d'un routeur personnel est plus compliqué.

C’est quand même expliqué sur leur site et il y a “deux clics” à faire. ;)

Badge

@roylion15  Je ne vois nulle part de tuto évoquant de près ou de loin la config d’un routeur.

Chercher dans le fouillis de ce forum n’est pas toujours simple.
Un tuto aurait par exemple pu publier une info du genre : je vous conseillerai de remettre le modem en bridge et réinitialiser le cisco afin d’avoir la configuration correcte dès le départ.

Ce que je vais essayer maintenant.

Je suis tout de même étonné qu’il y ai tant de gens qui utilisent des routeurs et que le Cisco RV320/325 soit inconnu au bataillon.  Cisco me semble être une marque de référence et les RV320/325 des modèles très répandus.

Finalement vous dites : Il est évident que le modem voo doit être mis en bridge si vous installez un routeur personnel sinon c’est un double NAT et pas fort pratique, ni 100 % fonctionnel ..

heu oui, c’est exactement ce que je vous dis plus haut.   ET c’est bien ça le problème puis qu’en l’état ça fonctionne (en double NAT donc) et que je me casse la tête pour une config “propre” en Bridge.

Ce que j’aurais aimé trouver de la part de VOO :
S’il est nécessaire de renseigner quelque chose comme “Nom d’hôte” et “Nom de domaine”.

Cisco indique : Requis et fourni par certains FAI.

S’il est préférable ou pas d’activer le RIP et quelle version.

S’il y a lieu de renseigner les DNS de VOO qui sont je crois 109.88.203.3 et 67.191.111.140 ou s’il faut en renseigner d’autres.
Bonne journée.

 

Niveau d'utilisateur 7

Bonjour,

Vous dites ne rien trouver, et pourtant, en quelques clics, je trouve ce tuto plutôt assez clair, même si il n’informe pas en profondeur, je trouve que pour démarrer un mode bridge, il est assez suffisant.

Maintenant, si on doit faire un tuto pour chaque type de routeur qui se trouve sur le marché, le blog ne serai pas suffisant pour les contenir … :)

Généralement, on laisse le mode automatique faire son taf …. et cela ne pose aucun souci :)

Par contre, @alloja a raison, chez Proximus, c’est nettement mieux documenté.

Comme de quoi, un fournisseur peut toujours s’améliorer.

 

Niveau d'utilisateur 7
Badge +12

Hum,

Justement sur VOO que voulez vous documenter de plus ,

Chez PXS cela peut être un peu différent car il y a des identifiants mais toujours accessible à la plupart des gens ... 

Mettre le modem en bridge est hyper simple, aucune configuration particulière du routeur n’est nécessaire vu que la connexion est en DHCP pour le WAN. (mode réseau automatique) 

Non requis d’autres informations. le MTU sur auto ou à 1500.

L’IP publique sera alors attribuée directement à votre routeur personnel .

Pour ce qui est de la configuration du LAN, ce n’est certainement pas la partie de VOO mais la vôtre.

LAISSER sur AUTO ou rien : nom d’hôte ,domaine , DNS de la connexion à moins de vouloir utiliser des DNS spécifiques comme ceux de Google ou autres ...

Je vous mets 2 captures d’écran de ma configuration WAN et LAN …

WAN 

 

LAN

 

Badge

Merci pour vos com’s.

Concernant le tuto… heu non ça n’est pas un tuto, c’est juste va cliquer sur bridge… sans blague !

Heureusement sur le forum www.developpez.net j’ai trouvé les infos que je cherchais.

Il suffisait de configurer un DNS statique, en l’occurence j’ai choisi 8.8.8.8 et 1.1.1.1 mais si vous avez d’autres suggestions je suis open…. au lieu d’un Serveur DNS proxy.

Par contre ma Box Evasion refuse toujours de se connecter “derrière” le routeur.
Si vous avez une info à ce sujet je suis preneur aussi :-)

Merci.

A+

 

Badge

Ah oui et dernier truc étrange.

Si je ping 192.168.100.1 il me répond nikel.

Par contre impossible de me connecter au MODEM.

Si vous avez la aussi une info car les tuto de VOO ne mentionnent rien à ce sujet. 

Niveau d'utilisateur 7
Badge +11

(…) et chez proximus la configuration d'un routeur personnel est plus compliqué.

C’est quand même expliqué sur leur site et il y a “deux clics” à faire. ;)

Allez demander à n'importe quel client qu'elle est le mot de passe de connexion à Internet 😉

Niveau d'utilisateur 5
Badge +7

(…) et chez proximus la configuration d'un routeur personnel est plus compliqué.

C’est quand même expliqué sur leur site et il y a “deux clics” à faire. ;)

Allez demander à n'importe quel client qu'elle est le mot de passe de connexion à Internet 😉

Indiqué sur les papiers reçus au moment de l’abonnement + possibilité de le modifier depuis MyProximus 😉 😉 

Niveau d'utilisateur 2
Badge +1

Bonjour,
Oui, ça fonctionne out of the box, mais on se retrouve avec du double NAT, ce qui n’est pas top pour beaucoup d’applications.

Quel est le range IP de votre routeur ? (LAN)
Dans quel range reçoit-il une IP en mode “normal” et en mode bridge ?

Je vous répète mon message.
Le Cisco RV325 est un rebranding du linksys quand Cisco les a racheté que j’ai beaucoup utilisé.

Ah oui et dernier truc étrange.

Si je ping 192.168.100.1 il me répond nikel.

Par contre impossible de me connecter au MODEM.

Si vous avez la aussi une info car les tuto de VOO ne mentionnent rien à ce sujet. 



Pour info, le modem ne doit plus être accessible a travers votre routeur, il doit bloquer les requêtes vers les ranges privés. Il est possible de faire un “pass trought” pour continuer a accéder à l’interface du modem

Niveau d'utilisateur 7
Badge +12

Hello

Pas de problème pour accéder au modem 192.168.100.1 derrière mon asus …

Pas de problème de connexion DHCP de la box Évasion 

https://forum.voo.be/ma-box-evasion-10/evasion-dhcp-inactif-mode-bridge-2199

Pas de problème de DNS automatique, il prend ceux de VOO sans souci  …

Tout fonctionne avec les réglages par défaut .…

Je pense que ce routeur n’a pas fini de vous ennuyer... 

Commenter