Résolu

Problème de NAT avec un ami sur PS4


Bonjour à tous.

J'ai un soucis de NAT uniquement avec un ami qui est également chez VOO.

Ces soucis se portent sur une PS4 (plantage du Chat en Party dès que l'ont se retrouve que nous deux. Si une troisième personne arrive, nous pouvons communiquer tous les 3 ensemble). Ce troisième ami à simplement activé l'UPnP dans le modem et ajouté Uplay et Ghost Recon dans les exception du pare-feu Windows 7.

Et récemment sur un seul jeu: Ghost Recon: Wilander. Il m'est impossible de rejoindre une partie où il se trouve même si un troisième ami s'y trouve (lui aussi chez VOO)

J'ai tout essayé: Changement de l'adresse IP privée en Publique; Activation de l'UPnP; Ouverture des ports Uplay et de Ghost Recon.

Voici quelques screenshots des modifications faites dans le modem Technicolor 7210.V

Mon PC est en Windows 10.

Mon ami avec qui cela pose problème à lui de son côté la configuration suivante sur un Routeur Netgear (Je pense): Desactivation IPv6; Désactivation Pare-Feu IPv6; Activation UPnP.

J'ai réussi deux fois à les rejoindre tous les deux en passant le modem en Bridge. En Dual stack, Only IPv4 ou Only IPv6 ne donne rien.

Hier, même en Bridge cela ne fonctionnait pas. J'arrive a rejoindre mon autre ami ou une session publique, mais dès que lui est dans une session. Impossible à rejoindre. Pareil pour lui quand c'est moi qui suis déjà dans une session.

Avez-vous une idée ou des pistes à suivre ?

Merci d'avance 🙂
icon

Meilleure réponse par Brissio 17 mars 2017, 14:17

Je viens d'essayer de jouer avec les paramètres pare-feu ipv4 et ipv6. J'arrive a rejoindre la partie de mon ami sans soucis.

Je vais quand même faire le test à trois.
Afficher l'original

9 commentaires

Je viens d'essayer de jouer avec les paramètres pare-feu ipv4 et ipv6. J'arrive a rejoindre la partie de mon ami sans soucis.

Je vais quand même faire le test à trois.
Bonjour Brissio,

Je viens aux nouvelles 🙂 Parvenez-vous à rejoindre les deux personnes à présent ?

Merci d'avance !



Ça fonctionne parfaitement sur PC avec Ghost Recon: Wilanders !

C'était le principal.

Pour la PS4, je n'ai pas testé car le problème surviens sur une autre installation VOO.

Mais j'essayerais à l'occasion de faire la même procédure avec le pare-feu IPv4.
Niveau d'utilisateur 7
D'accord 🙂

N'hésitez pas à me tenir informée !
Niveau d'utilisateur 7
Badge +12
Hello,
Néanmoins désactiver les pare feu ipv6 et diminuer le niveau de celui d' ipv4 comportent des risques pour la sécurité de votre machine, n'oubliez pas qu'en ipv6 , il n'y a plus de NAT et l'adresse ipv6 de votre pc est alors exposée directement à internet via ce protocole vu que le pare feu est inactif ...
Vu que j'ai fait désactiver le CGN je n'ai plus besoin du parefeu IPv6 ?
Niveau d'utilisateur 7
Badge +12
Bah si justement ... et je pense que c'est pareil en CGN, ce qui n'a rien à voir avec IPV6...
Je veux dire je suis en IP publique (ipv4) le pare-feu ipv6 doit quand même être utilisé alors ? J'vais des tests pour essayer de combiner le mieux possible la configuration.
Salut,

J'ai remis le pare-feu ipv4 et ipv6 en haut et actif et ça fonctionne.

Je ne comprends plus trop, mais au moins c'est résolu !
Niveau d'utilisateur 7
Bonjour Brissio,

Je viens aux nouvelles 🙂 Parvenez-vous à rejoindre les deux personnes à présent ?

Merci d'avance !

Commenter