Problème de connexion Smart TV


Bonsoir,

Nous avons acheté une smart TV Panasonic et installé la connexion Wifi mais les applications telles que Netflix ou Youtube ne fonctionnent pas. Les pages chargent sans fin ... Le problème viendrait d'une connexion Wifi trop lente.

Nous avons déjà changé de canal. Quelqu'un aurait-il une piste pour nous ?

Bonne soirée

8 commentaires

Niveau d'utilisateur 7
Badge +12
Bonjour
Pour être sûr il vous suffit de brancher un câble RJ45 et d'essayer....
Enfin...je suppose qu'il possède une prise ce téléviseur...
Niveau d'utilisateur 7
Bonjour @Sophie18,

En effet, n'hésitez pas à voir si vous avez le même souci en branchant un câble du modem au téléviseur.

Aussi, du côté du Wifi, je vois que vous avez fixé le canal, il est préférable de laisser en automatique afin que le modem puisse changer de canal s'il remarque que celui qu'il utilise est saturé.
Bonjour,
j'ai essayé avec le câble mais cela ne fonctionne pas . Quand je fais le test de vitesse internet sur la TV il m'affiche une vitesse de 45mbps....

Je vais rechanger le canal mais du coup avec le câble si cela ne fonctionne pas , il y a un problème sur la ligne non ?


Bonne journée
Niveau d'utilisateur 7
@Sophie18 Si vous avez réussi à faire un test de vitesse, c'est qu'internet doit fonctionner. N'hésitez pas à vérifier la vitesse que vous obtenez via un appareil connecté par câble au modem.

Malgré le fait que le test de vitesse a pu être fait, vous avez toujours un chargement sans fin ?
Niveau d'utilisateur 7
Badge +12
Hello
45 Mbps sont largement suffisants pour utiliser Netflix en 4 K qui demande 16 Mbps et 6 Mbps pour de la HD ...
Niveau d'utilisateur 7
Badge +12
Je viens d'avoir la même chose avec un téléviseur Toshiba l'application Netflix était bien installée et fonctionnait
... mais lorsque l'on chargeait un film ou une série, il était très lent et se bloquait sur 20 % sans arrêt et restait bloqué la dessus quel que soit le film
j'ai pris contact avec Netflix ils m'ont fait éteindre l'appareil de diffusion donc la tv et retirer la prise durant 3 minutes
... après je l'ai rallumé ils ont fait une manipulation pendant ce temps probablement une mise à jour ensuite tout a fonctionné immédiatement
Netflix conseille de faire
Aller dans les paramètres, puis service d'aide puis contrôler la vitesse internet puis éteindre le téléviseur 3 minutes puis le rallumer
Niveau d'utilisateur 7
Badge +12
Hum , bizarre ce truc, pas de souci de chargement Netflix sur mes TV Samsung, ni sur la shield en tout cas...😉
Niveau d'utilisateur 7
Badge +12
sur la Shield ca faisait la même chose mais 2 secondes seulement
sur la tv c'était à l'infini
le film/série ne débutait même pas
seulement un rond rouge qui tournait
depuis la manipulation de la dame c'est pareil sur la TV: 2 secondes

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies