Résolu

Perte régulière de la connexion internet dans le wifi.


Badge
Bonjour,

J'ouvre mon propre sujet pour mon problème,

J'ai constaté depuis 3/4 semaines une instabilité de ma connexion wifi. En effet, la connexion internet se coupe lors de très courts intervals.

J'ai l'impression d'avoir les mêmes symptômes que retniC https://forum.voo.be/mon-reseau-17/pertes-regulieres-de-connexion-internet-wi-fi-2971

Je vous explique en détail. Lors de ces coupures, je suis toujours connecté au réseau wifi, seul la connexion internet coupe, il m'est possible d'effectuer des tâches sur mon réseau local et j'arriver à ping le modem sans aucun soucis. Je ne constate aucune baisse de connexion en ethernet lors de ces coupures. Pour rétablir la connexion, je me déconnecte du wifi et je relance la connexion et tout remarche pendant 5 à 10 minutes avant de revenir au même problème.

J'ai déjà essayé de changer le canal wifi, de désactiver le wifi et de le réactiver ensuite, de remettre le modem aux paramètres d'usines, sans succès.

A savoir que sur d'autres réseaux wifi, le problème ne se produit pas (et j'exclu donc l'origine du problème sur mon ordinateur portable, 2 téléphones, et console de jeu), je n'ai pas pu tester par contre sur d'autres réseaux wi-fi Voo.

J'ai regardé mes niveaux, et ça ne semble pas venir de la car tout semble correct.


Downstream Bonded Channels
Lock Status Modulation Channel ID Symbol Rate Frequency Rx SNR Docsis/EuroDocsis locked
Locked QAM256 9 6952000 sym/sec 474000000 Hz 3.7 dBmV 37.5 dBmV EuroDocsis
Locked QAM256 10 6952000 sym/sec 482000000 Hz 4.1 dBmV 37.5 dBmV EuroDocsis
Locked QAM256 11 6952000 sym/sec 490000000 Hz 4.3 dBmV 37.5 dBmV EuroDocsis
Locked QAM256 12 6952000 sym/sec 498000000 Hz 4 dBmV 37.5 dBmV EuroDocsis
Locked QAM256 13 6952000 sym/sec 506000000 Hz 3.7 dBmV 37.3 dBmV EuroDocsis
Locked QAM256 14 6952000 sym/sec 514000000 Hz 3.9 dBmV 37.1 dBmV EuroDocsis
Locked QAM256 15 6952000 sym/sec 522000000 Hz 4.4 dBmV 37.2 dBmV EuroDocsis
Locked QAM256 16 6952000 sym/sec 530000000 Hz 4.8 dBmV 37.2 dBmV EuroDocsis

Upstream Bonded Channels
Lock Status Modulation Channel ID Symbol Rate Frequency Tx
Locked ATDMA 4 5120 Ksym/sec 44200000 Hz 43 dBmV
Locked ATDMA 1 5120 Ksym/sec 50700000 Hz 43 dBmV
Locked ATDMA 2 5120 Ksym/sec 57200000 Hz 43.5 dBmV
Locked ATDMA 3 5120 Ksym/sec 37200000 Hz 43 dBmV

Pouvez-vous m'aider à trouver une solution s'il vous plait?

Bien à vous,

Kevin
icon

Meilleure réponse par Tiou 26 mai 2016, 14:28

Bonjour KevinDls,

On va vous planifier un dépannage, c'est le plus raisonnable ! Surveillez votre GSM 🙂
Afficher l'original

17 commentaires

Bonjour KevinDls,

Merci pour toutes ces précisons ! Ça va sans nul doute nous aider à détecter ce qui est en cause 🙂

Pour le moment, pas mal d'éléments sont déjà à exclure... Effectivement, vos niveaux sont stables et aucune panne/maintenance n'est renseignée pour votre région.

Des déconnexions surviennent-elles également avec une connexion câblée ? Pourriez-vous essayer et m'envoyer un test de débits ?

A bientôt !
Tiou
Badge
La connexion câblée a eu une ou deux petites coupures, c'était vraiment ponctuel, alors que le problème en wifi est récurant.

Voici le speedtest effectué en wifi. http://www.speedtest.net/my-result/i/1640888670

Je ne sais pas si ça peut vous aider, mais j'ai l'impression que ça a commencé quand j'ai du redémarrer le modem il y a quelques semaines pour un manque de connexion, plus d'internet que ce soit en wifi et cable. Y-aurait il eu une mise à jour du modem qui pourrait causer ces problèmes?

J'ai déjà essayé de faire un Reset Factory, le problème est toujours présent.

Bien à vous,

Kevin
Pour le speedtest, attention à le réaliser dans les bonnes conditions ! Ici, nous allons volontairement utiliser une connexion Wifi (et non câblée), mais veillez tout de même à le faire à partir d'un ordinateur, sans aucun programme ou téléchargement en cours. Un serveur plus proche que celui de Roubaix serait aussi plus pertinent.

Profitez-en aussi pour redémarrer votre modem à nouveau. Si vous n'en avez pas l'utilité, vous pouvez également désactiver le réseau 5G qui pourrait venir perturber le réseau principal.

Pour aller plus loin :
Ma connexion internet par le Wi-Fi est lente, que puis-je faire ?
Badge
Bonjour,

Je ne pourrais faire de speedtest sur un PC que Vendredi. Je n’ai mon ordinateur portable que les week-end. Vous parlez aussi de choisir un serveur plus proche, mais je ne vois rien de géographiquement plus proche que Roubaix depuis speedtest.net . Et si la vitesse d’upload ne vous semble pas satisfaisante c’est qu’une coupure a eu lieu lors du test.

Vous semblez vous diriger vers un problème de perturbation de wifi, mais s’il s’agirait vraiment d’un problème de ce type, toute les connexions seraient perturbées et pas uniquement internet, et il s’agirait plus de lenteurs constatés et pas de coupures totales. Non?

Lors de ces coupures, je parviens quand même à lire un film depuis mon serveur multimédia sur mon téléphone sans aucune coupure, je parviens même à aller dans l’administration du modem.

Je rappelle qu’une simple déconnection du Wifi et reconnexion rétabli Internet jusqu’à la prochaine coupure

Cordialement

Kevin
Badge
Bonjour,

Voici un speedtest effectué ce jour.

http://www.speedtest.net/my-result/5322586658

J'ai coupé le réseau 5G et redémarré le modem dans le courant de la semaine, je n'ai pas vraiment eu le temps de vérifier si la connexion se coupait encore à ce moment là. Aujourd'hui en tout cas elle semble tenir, j'ai tenté en activant à nouveau la 5G, elle tient aussi. Donc je ne pense pas que le problème viennent de là, puisqu'il n'est pour le moment pas présent alors que je suis retourné dans la même configuration que la semaine dernière. A moins que vous ayez changé quelque chose sur ma ligne ou que le modem ai eu une mise à jour entre temps.

Je vous tiens au courant si le problème persiste.

Cordialement,

Kevin
Badge
Bon bah faux espoirs,

C'était juste une accalmie.

Le problème est de nouveau présent, mêmes symptômes, et ça le fait aussi avec la 5G de désactivée.

Personnellement je pense à un problème de routage.

Qu'avez-vous à me proposer comme solution?
Badge
J'ai réussi à avoir le graphique des performances du réseau Wifi lors de ces coupures. Il ne change pas du tout par rapport à quand cela fonctionne correctement.

J'ai lancé en même temps un diagnostique Wifi, ou l'on peut voir que je perd ma connexion à 12h49 et 30 secondes et que je la reprend à 12h51 et 7 secondes. On y constate que lors de cette coupure, le modem est toujours joignable. (ce qui exclue donc un problème wifi, mais pas le problème de routage)

Merci de bien vouloir m'aider à trouver une solution.

Cordialement,

Kevin

05/14/16 12:48:38.8910 LAN: WiFi interface can ping IPv4 router 192.168.0.1 . . . YES —— [1/1 (0% loss) min=1.4 max=1.4 avg=1.4]
05/14/16 12:48:39.0580 WAN: WiFi interface can ping DNS server 17.254.0.50 . . . YES —— [1/1 (0% loss) min=164.1 max=164.1 avg=164.1]
05/14/16 12:48:39.0590 VOO-155540 / ch3 [RSSI=-45 dBm, Noise=-96 dBm, SNR=51, Tx=145 Mbps]
05/14/16 12:48:39.0590 AWDL: Disabled [0 ]
05/14/16 12:49:00.8970 LAN: WiFi interface can ping IPv4 router 192.168.0.1 . . . YES —— [1/1 (0% loss) min=1.4 max=1.4 avg=1.4]
05/14/16 12:49:01.0660 WAN: WiFi interface can ping DNS server 17.254.0.50 . . . YES —— [1/1 (0% loss) min=164.1 max=164.1 avg=164.1]
05/14/16 12:49:01.0660 VOO-155540 / ch3 [RSSI=-44 dBm, Noise=-95 dBm, SNR=51, Tx=145 Mbps]
05/14/16 12:49:01.0670 AWDL: Disabled [0 ]
05/14/16 12:49:22.8970 LAN: WiFi interface can ping IPv4 router 192.168.0.1 . . . YES —— [1/1 (0% loss) min=1.4 max=1.4 avg=1.4]
05/14/16 12:49:30.9220 WAN: WiFi interface can ping DNS server 17.254.0.50 . . . NO —— [0/1 (1% loss) min=0.0 max=0.0 avg=0.0]
05/14/16 12:49:30.9220 VOO-155540 / ch3 [RSSI=-46 dBm, Noise=-95 dBm, SNR=49, Tx=145 Mbps]
05/14/16 12:49:30.9220 AWDL: Disabled [0 ]
05/14/16 12:49:30.9220 UNEXPECTED DROP DETECTED!!!
05/14/16 12:49:45.1290 Wi-Fi On . . . YES
05/14/16 12:49:45.1300 Wi-Fi Associated . . . YES
05/14/16 12:49:55.1970 QOS (BK_SYS) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=4.1 max=4.1 avg=4.1]
05/14/16 12:50:05.2630 QOS (BK) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.6 max=1.6 avg=1.6]
05/14/16 12:50:15.3270 QOS (BE) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=3.8 max=3.8 avg=3.8]
05/14/16 12:50:25.3950 QOS (RD) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.5 max=1.5 avg=1.5]
05/14/16 12:50:35.4590 QOS (OAM) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.5 max=1.5 avg=1.5]
05/14/16 12:50:44.7900 QOS (AV) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.4 max=1.4 avg=1.4]
05/14/16 12:50:44.8560 QOS (RV) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=2.3 max=2.3 avg=2.3]
05/14/16 12:50:44.9230 QOS (VI) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.5 max=1.5 avg=1.5]
05/14/16 12:50:44.9900 QOS (VO) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=2.9 max=2.9 avg=2.9]
05/14/16 12:50:45.0550 QOS (CTL) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=4.5 max=4.5 avg=4.5]
05/14/16 12:50:48.0880 LAN: WiFi interface can ping IPv4 router 192.168.0.1 . . . YES —— [4/4 (0% loss) min=1.6 max=4.6 avg=2.9]
05/14/16 12:50:56.1180 WAN: WiFi interface can ping DNS server 17.254.0.50 . . . NO —— [0/4 (1% loss) min=0.0 max=0.0 avg=0.0]
05/14/16 12:51:04.1460 WAN: WiFi interface can ping DNS server 17.112.144.59 . . . NO —— [0/4 (1% loss) min=0.0 max=0.0 avg=0.0]
05/14/16 12:51:07.3690 WAN: WiFi interface can ping DNS server 17.171.63.40 . . . YES -- [4/4 (0% loss) min=16.2 max=169.3 avg=55.9]
Badge
Bonjour,

Je me permet de remonter le sujet. Avez-vous une solution à me proposer?
Badge
Voilà maintenant 12 jours que je vous ai signalé le problème, et 1 semaine que je n'ai plus de réponses.

Pouvez-vous m'apporter une solution SVP.

Le problème est casse pied et rend vos services inutilisable.
Bonjour,

Personnellement je demanderais le remplacement du modem ou bien je passerais le modem en mode bridge et j'utiliserais mon propre (bon) routeur wifi derrière...
Badge
Je voudrais bien, mais pour l'échange faudrait-il avoir une réponse....

J'ai un ami qui va me prêter son routeur pour tester ça demain. Au moins si ça marche avec, ça prouverait que le modem est défectueux.
Badge
Bonjour,

J'ai effectué le test avec un routeur wifi et le modem en mode bridge.

Comme je le présentais, aucune déconnexion en 48 heures, (alors qu'avant c'était plusieurs par heures)

Je confirme donc que le problème ne vient pas du wifi mais bien d'un problème de routage sur le modem.

Le routeur n'est pas à moi, mais me dépanne pour le moment, j'attend donc toujours une solution permanente de votre part!
Niveau d'utilisateur 5
Badge +7
J'ai réussi à avoir le graphique des performances du réseau Wifi lors de ces coupures. Il ne change pas du tout par rapport à quand cela fonctionne correctement.

J'ai lancé en même temps un diagnostique Wifi, ou l'on peut voir que je perd ma connexion à 12h49 et 30 secondes et que je la reprend à 12h51 et 7 secondes. On y constate que lors de cette coupure, le modem est toujours joignable. (ce qui exclue donc un problème wifi, mais pas le problème de routage)

Merci de bien vouloir m'aider à trouver une solution.

Cordialement,

Kevin

05/14/16 12:48:38.8910 LAN: WiFi interface can ping IPv4 router 192.168.0.1 . . . YES —— [1/1 (0% loss) min=1.4 max=1.4 avg=1.4]
05/14/16 12:48:39.0580 WAN: WiFi interface can ping DNS server 17.254.0.50 . . . YES —— [1/1 (0% loss) min=164.1 max=164.1 avg=164.1]
05/14/16 12:48:39.0590 VOO-155540 / ch3 [RSSI=-45 dBm, Noise=-96 dBm, SNR=51, Tx=145 Mbps]
05/14/16 12:48:39.0590 AWDL: Disabled [0 ]
05/14/16 12:49:00.8970 LAN: WiFi interface can ping IPv4 router 192.168.0.1 . . . YES —— [1/1 (0% loss) min=1.4 max=1.4 avg=1.4]
05/14/16 12:49:01.0660 WAN: WiFi interface can ping DNS server 17.254.0.50 . . . YES —— [1/1 (0% loss) min=164.1 max=164.1 avg=164.1]
05/14/16 12:49:01.0660 VOO-155540 / ch3 [RSSI=-44 dBm, Noise=-95 dBm, SNR=51, Tx=145 Mbps]
05/14/16 12:49:01.0670 AWDL: Disabled [0 ]
05/14/16 12:49:22.8970 LAN: WiFi interface can ping IPv4 router 192.168.0.1 . . . YES —— [1/1 (0% loss) min=1.4 max=1.4 avg=1.4]
05/14/16 12:49:30.9220 WAN: WiFi interface can ping DNS server 17.254.0.50 . . . NO —— [0/1 (1% loss) min=0.0 max=0.0 avg=0.0]
05/14/16 12:49:30.9220 VOO-155540 / ch3 [RSSI=-46 dBm, Noise=-95 dBm, SNR=49, Tx=145 Mbps]
05/14/16 12:49:30.9220 AWDL: Disabled [0 ]
05/14/16 12:49:30.9220 UNEXPECTED DROP DETECTED!!!
05/14/16 12:49:45.1290 Wi-Fi On . . . YES
05/14/16 12:49:45.1300 Wi-Fi Associated . . . YES
05/14/16 12:49:55.1970 QOS (BK_SYS) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=4.1 max=4.1 avg=4.1]
05/14/16 12:50:05.2630 QOS (BK) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.6 max=1.6 avg=1.6]
05/14/16 12:50:15.3270 QOS (BE) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=3.8 max=3.8 avg=3.8]
05/14/16 12:50:25.3950 QOS (RD) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.5 max=1.5 avg=1.5]
05/14/16 12:50:35.4590 QOS (OAM) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.5 max=1.5 avg=1.5]
05/14/16 12:50:44.7900 QOS (AV) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.4 max=1.4 avg=1.4]
05/14/16 12:50:44.8560 QOS (RV) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=2.3 max=2.3 avg=2.3]
05/14/16 12:50:44.9230 QOS (VI) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=1.5 max=1.5 avg=1.5]
05/14/16 12:50:44.9900 QOS (VO) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=2.9 max=2.9 avg=2.9]
05/14/16 12:50:45.0550 QOS (CTL) ping address 192.168.0.1 . . . pass —— [1/1 (0% loss) min=4.5 max=4.5 avg=4.5]
05/14/16 12:50:48.0880 LAN: WiFi interface can ping IPv4 router 192.168.0.1 . . . YES —— [4/4 (0% loss) min=1.6 max=4.6 avg=2.9]
05/14/16 12:50:56.1180 WAN: WiFi interface can ping DNS server 17.254.0.50 . . . NO —— [0/4 (1% loss) min=0.0 max=0.0 avg=0.0]
05/14/16 12:51:04.1460 WAN: WiFi interface can ping DNS server 17.112.144.59 . . . NO —— [0/4 (1% loss) min=0.0 max=0.0 avg=0.0]
05/14/16 12:51:07.3690 WAN: WiFi interface can ping DNS server 17.171.63.40 . . . YES -- [4/4 (0% loss) min=16.2 max=169.3 avg=55.9]


Bête question ... comment vous avez fait pour avoir ce test ? c'est une fonction du modem ?
J'ai beau chercher, je ne la trouve pas dans l'interface... ?
Badge
C'est une fonction de test de performance wifi que j'ai effectué depuis mon macbook et qui est intégrée dans le système d'exploitation. J'ignore si un même type de test fonctionne sur les ordinateurs Windows.
Niveau d'utilisateur 5
Badge +7
C'est une fonction de test de performance wifi que j'ai effectué depuis mon macbook et qui est intégrée dans le système d'exploitation. J'ignore si un même type de test fonctionne sur les ordinateurs Windows.

Ok, merci. J'avais cru voir 'voo' dans les noms et je pensais que ça venait du modem, mais c'est le nom du Wifi certainement 🙂
Badge
Oui il s'agit bien du nom du wifi 😉
Bonjour KevinDls,

On va vous planifier un dépannage, c'est le plus raisonnable ! Surveillez votre GSM 🙂

Commenter