Résolu

IP Scarlet et accès panel modem Proximus


Badge +1
  • Promeneur
  • 27 commentaires
Bonjour,

Quelqu'un peut m'expliquer pourquoi lorsque j'ai un débit faible je me retrouve avec une IP Scarlet, et par la même occasion je me retrouve en voulant accéder à mon modem au panel de gestion PROXIMUS ?

Voici quelques screenshot :



Il y a t-il un expert réseau qui pourrait m'aider à vérifier (par commande ou autre) ce qu'il se passe ? mon PC est fréquemment analysé (anti-virus), je possède également un pare-feu (autre que celui par défaut de windows) et je n'utilise aucun logiciel tier douteux et ne possède pas de carte wifi sur mon Ordinateur, juste une carte réseau normal.

Merci de votre aide.
icon

Meilleure réponse par Boai 23 mars 2018, 17:45

Scar,

Si je ne me trompe pas, il y a bien un câble entre le modem/routeur voo et le CPL, et ensuite, un autre câble entre le CPL dans votre chambre et la box évasion non ?
Si non, alors, la raison est à chercher ailleurs. Si oui ...
Explication. Le CPL (Ou Courants Porteurs en ligne) est un système utilisant le réseau électrique pour faire passer un signal informatique (sorry si cela a l'air dit de manière un peu simple, mais comme ça, on reprend tout depuis le début). De ce fait, le CPL lui-même se fou pas mal de qui ou quoi l'utilise, lui, il module le signal ethernet et l'envoi sur le réseau électrique et inversement.

Sans rentrer dans les détails, il est tout à fait possible que 2 CPL (donc, 4 boîtiers), connectés dans 2 appartements différents se 'voient'. Normalement, la majorité des CPL ont des protections, mais il faut les activer et les 'vieux' CPL sont peut-être plus sensible que les autres.

Pourquoi pas depuis 2 ans ? Simplement, l'autre paire de CPL n'a été installée que récemment.

Attention, pour rappel, il est interdit d'utiliser la connectivité de quelqu'un d'autre... sous peine de poursuites. Donc, vous devez régler la situation. Le mieux serait de :
  1. sécuriser votre pair de CPL (voir la documentation de ceux-ci).
  2. Essayer de trouver quel voisin utilise ces CPL et lui demander de vérifier
  3. Faire vérifier votre installation électrique et votre compteur, normalement, les compteurs contiennent des filtres qui sont censés empêcher les CPL grand public de remonter au travers d'eux.
  4. Si pas possible de corriger les CPL, passer en mode câblé 100%.
Si cela se reproduit, vérifier que votre CPL est actif. Si oui, coupez le... cela devrait disparaître tout de suite.

notez qu'il suffit que le CPL soit du côté du routeur voo dans la prise pour que cela pose problème. Pas besoin de "l'utiliser" des 2 côtés.

Si ce n'est pas ça ... faut continuer à chercher.
Afficher l'original

53 commentaires

Niveau d'utilisateur 5
Badge +7
Heu.. nostromo.... ça vient faire quoi ici?
Niveau d'utilisateur 7
Badge +8
Pour info:

Le logiciel UTorrent utilise la fonction Microsoft TOREDO d'une manière pas très catholique.
Ce n'est pas parce que UTorrent n'est pas "en service" qu'il ne garde pas une tâche de fond
dès qu'il a été utilisé une fois.
Niveau d'utilisateur 7
Badge +9
Bonsoir,

Bon, finalement en ayant toutes les informations pertinentes, ca devient plus plausible.

Je dois bien avouer qu'avec rien qu'une seule carte Ethernet en jeu dans le PC et le seul modem Voo comme décrit initialement, je me suis posé la question d'un canular, même si on n'est pas le 1er avril.
Quoi qu'il est vrai qu'il faudait avoir l'esprit vraiment "tordu" pour monter cela......
Badge +1
Le mode défensif vous faites allusion au message écrit en gras ? il s'agit d'excuse parce-que si j'avais pensé au CPL, vous (la communauté VOO) aurait pu directement se pencher dessus, pour le reste du message, c'est suite à votre MP de ce matin donc je me sens effectivement obligé de préciser que c'était indépendant de ma volonté et non réfléchi, bref rien de mal @Boai, j'estime ne pas être sur la défensive mais plutôt "géné" d'avoir loupé le détail du CPL 😉, merci d'avoir pris de votre temps à résoudre mon problème, ainsi que tout ceux qui auront participé à cette discussion.

Ok le plus simple étant de câbler, merci.
Niveau d'utilisateur 7
Badge +12
Parce que cette technologie n'est pas 100 % fiable et liée à trop de facteurs environnementaux comme le type d'installation électrique, et surtout les appareils électriques ou électroniques connectés dessus, etc... jamais de souci avec des câbles RJ45 et surtout pas de perte de débit.
Niveau d'utilisateur 5
Badge +7
Scar, on accuse personne. Vous vous mettez seul en mode défensif.

C'est un "défaut" connu des CPL. A l'époque, il y avait même un opérateur BRuxellois qui donnait l'internet via le réseau électrique publique ... donc, si, c'est possible de passer d'un appartement à l'autre. Et quand vous dites que les lignes électriques ne sont pas partagées.... le courant arrive bien de quelque part non ? 🙂
Vous n'êtes pas obligé de ne plus utiliser les CPL. Il faut demander à un électricien spécialisé en domotique et/ou regarder comment sécuriser vos CPL.
Badge +1
@roylion15 par curiosité pourquoi vous bannissez le CPL ? si c'est pas indiscret.
Niveau d'utilisateur 7
Badge +12
Bah je peux vous comprendre, effectivement CABLER c'est la meilleure solution ... Chez moi les CPL sont bannis de mon réseau mais pour d'autres raisons.
Badge +1
@roylion15 je vais pas sonner à 19 appartements ^^ le plus simple c'est de câbler comme l'a suggéré @Boai et vu le prix au mètre d'un câble RJ45 cat 5 ou 6 ça va pas me ruiner 😃.

Edit : le propriétaire de l'immeuble a été informé de la situation et va faire le nécessaire pour vérifier ça. Bien qu'il ne comprenne pas trop comment c'est possible; il estime qu'il en va de la vie privée et de la sécurité de chacun des occupants (locataire ou propriétaire). Si toutefois il s'agit du CPL qui en est la cause, mais @Boai semble avoir vu juste, et aucune autre explication n'est possible.
Badge +1
@Boai

Le câble port 3 est relié au CPL (pas toujours mais ici oui vu que le décodeur est en chambre, caprice de madame ^^), dans la chambre y a donc également un CPL pour capter le signal, lui même branché en RJ45 sur le décodeur.
Port 1 et port 2 sont directement liés soit au PC soit à la PS4 (et ne passe donc pas par le CPL).
Après comme je m'y connais pas trop, le réseau éléctrique est indépendant de chaque appartement, compteur principal (immeuble), sous-compteur pour chaque appartement; le signal prendrait également le chemin inverse et "s'incruster" dans le compteur voisin pour ensuite remonter jusqu'à son CPL (schéma identique pour moi alors), mais un CPL n'utilise pas forcément les mêmes fréquences si ? selon le constructeur je veux dire ? J'ai contacté le propriétaire de l'immeuble et lorsque j'ai demandé si les compteurs avait des filtres il a fait : gloups pardon ? ^^ L'immeuble à 25 ans à titre informatif.

Après l'utilisation de la connexion d'un tier (et vice-versa, lui doit se retrouver avec une IP VOO et l'accès à mon modem) ne se fait pas de manière volontaire; mais j'ai bien compris que je devais régler le problème. Sachant qu'il y a 19 appartements je pense très sincèrement que je vais abandonner le CPL et m'acheter un câble RJ45 de plusieurs mètres. En fait, je pensai pas un seul instant que le CPL aurait pu en être la cause; vu qu'une installation électrique n'est pas relié à celle du voisin. Je vous prie de m’excuser d'avoir omis de parler/d'indiquer l'utilisation d'un CPL par moment, j'ai en aucun cas essayé de le masquer, il s'agit d'un oublie, je m'en sers pas personnellement, j'y aurai jamais pensé.

Concernant le fait que j'utilise le réseau d'un voisin et que c'est illégale, il en fait de même p-e sans se rendre compte; mais oui vous avez raison, d'autant que 2mbps on va pas très loin, je vais régler le problème en câblant. Et une fois fait, si le problème revenait à apparaitre alors je ne serai que faire pour résoudre le problème.

Merci @Boai 🙂
Niveau d'utilisateur 7
Badge +12
Suffit de savoir quel voisin est chez SCARLET pour l' internet et s'il possède des CPL, probablement de la même marque que les vôtres ...
Niveau d'utilisateur 5
Badge +7
Scar,

Si je ne me trompe pas, il y a bien un câble entre le modem/routeur voo et le CPL, et ensuite, un autre câble entre le CPL dans votre chambre et la box évasion non ?
Si non, alors, la raison est à chercher ailleurs. Si oui ...
Explication. Le CPL (Ou Courants Porteurs en ligne) est un système utilisant le réseau électrique pour faire passer un signal informatique (sorry si cela a l'air dit de manière un peu simple, mais comme ça, on reprend tout depuis le début). De ce fait, le CPL lui-même se fou pas mal de qui ou quoi l'utilise, lui, il module le signal ethernet et l'envoi sur le réseau électrique et inversement.

Sans rentrer dans les détails, il est tout à fait possible que 2 CPL (donc, 4 boîtiers), connectés dans 2 appartements différents se 'voient'. Normalement, la majorité des CPL ont des protections, mais il faut les activer et les 'vieux' CPL sont peut-être plus sensible que les autres.

Pourquoi pas depuis 2 ans ? Simplement, l'autre paire de CPL n'a été installée que récemment.

Attention, pour rappel, il est interdit d'utiliser la connectivité de quelqu'un d'autre... sous peine de poursuites. Donc, vous devez régler la situation. Le mieux serait de :
  1. sécuriser votre pair de CPL (voir la documentation de ceux-ci).
  2. Essayer de trouver quel voisin utilise ces CPL et lui demander de vérifier
  3. Faire vérifier votre installation électrique et votre compteur, normalement, les compteurs contiennent des filtres qui sont censés empêcher les CPL grand public de remonter au travers d'eux.
  4. Si pas possible de corriger les CPL, passer en mode câblé 100%.
Si cela se reproduit, vérifier que votre CPL est actif. Si oui, coupez le... cela devrait disparaître tout de suite.

notez qu'il suffit que le CPL soit du côté du routeur voo dans la prise pour que cela pose problème. Pas besoin de "l'utiliser" des 2 côtés.

Si ce n'est pas ça ... faut continuer à chercher.
Badge +1
Pouvez-vous m'en dire plus concernant le CPL ? Et ce qu'il en est concrètement ? il s'entrecroise avec qui/quoi ?

EDIT : Le CPL n'est pas toujours branché cependant... une fois sur deux je dirais.
EDIT 2 : Et pourquoi je n'ai que ça depuis 1 mois et pas depuis 2 ans ? Et comment un CPL pourrait communiquer avec un CPL dans un autre appartement ?
EDIT 3 : Le modem n'est jamais relié au CPL aussi en passant, seulement le décodeur lorsqu'il est en chambre.
Niveau d'utilisateur 5
Badge +7
On dirait qu'on a trouvé le coupable. Le cpl est probablement la source.... 2 cpl qui s entrecroisent.....
A chercher de ce côté là
.
Badge +1
PORT 1 => PC FIXE
PORT 2 => Décodeur
PORT 3 => PS4

EDIT : Le décodeur lorsqu'il se trouve dans la chambre passe par un CPL, visible sur la photo.


Badge +1
Concernant le câble RJ45 non ça avait été débranché avant les photos. Lorsque le problème est survenue j'ai demandé à ma femme de débrancher le décodeur de la prise, ainsi que le câble RJ45 pensant régler le problème de signal que j'avais ensuite reconnecté mais problème toujours présent, j'ai donc débranché puis j'ai voulu accèder à mon modem et vous connaissez la suite, le branchement du RJ45 box évasion n'avait pas été rebranché au moment de la prise des photos. J'en voyais pas l'utilité et j'y avais pas pensé.

.

Je vais faire une photo lorsque tout est connecté (tel que aujourd'hui si vous le souhaitez).

En attendant, je poste les captures d'écran de mes logiciels et des périphériques (Bluetooth qui est bien inactif).


Niveau d'utilisateur 5
Badge +7
Dans l'autre sujet, vous parlez de problème avec la box Evasion... Or, celle-ci nécessite aussi 1 access Ethernet pour fonctionner... Donc, sur votre modem, on devrait trouver 2 câbles. Où est le deuxième ?

Débranché pour les besoins des photos ?

Pourriez-vous prendre des photos de tout le système quand tout est connecté svp ?
Badge +1

Badge +1

Badge +1
Bonjour Scar,

Je n'ai pas grand chose à ajouter, et suis autant dans le flou que vous. En tout cas, il est impossible que notre modem Technicolor vous donne accès à un interface de BBOX. De plus, le range du DHCP de votre modem étant bien 192.168.0.10 à 192.168.0.254, sans configuration d'adresse IP fixe, votre ordinateur ne peut pas obtenir une adresse IP 192.168.1.x ou autre de sa part.

N'hésitez pas à nous faire une petite capture d'écran de la page "Panneau de configuration" -> "Réseau et internet" -> "Connexions réseau". Si vous n'utilisez pas deuxième interface réseau "carte tunnel connexion réseau local 2", je vous invite à la désactiver.


Bonjour Antoine L,

Concernant le range du DHCP vous avez regardez le premier screen ou le dernier ? le dernier étant une capture lorsque tout est revenue à la normal. Je remets ici la screen concerné. Ainsi ce que vous avez suggéré. Me reste à désactiver le pilote Microsoft (à quoi il sert, le savez-vous ?).

EDIT : IPv6 et Teredo sont installés par défaut dans les systèmes Windows Vista, Windows 7 et Windows 8 et les utilisateurs ne peuvent pas le désinstaller. Or, si le support IPv6 n'est pas activé dans Windows, le client Teredo reste activé (mais en attente). Il s'activera automatiquement lorsqu'une application aura besoin d'utiliser IPv6. Lorsqu'il est activé, il nécessite de trouver l'adresse IPv4 correspondant à chaque adresse IPv6. Pour cela il effectue une requête DNS vers teredo.ipv6.microsoft.com. Si vous utilisez un pare-feu (tel que ZoneAlarm), cela bloquera cette connexion et empêchera le client de fonctionner (donc le logiciel). Cela se traduit généralement par un point d'exclamation jaune dans le gestionnaire de périphérique.

Merci.

Niveau d'utilisateur 7
Bonjour Scar,

Je n'ai pas grand chose à ajouter, et suis autant dans le flou que vous. En tout cas, il est impossible que notre modem Technicolor vous donne accès à un interface de BBOX. De plus, le range du DHCP de votre modem étant bien 192.168.0.10 à 192.168.0.254, sans configuration d'adresse IP fixe, votre ordinateur ne peut pas obtenir une adresse IP 192.168.1.x ou autre de sa part.

N'hésitez pas à nous faire une petite capture d'écran de la page "Panneau de configuration" -> "Réseau et internet" -> "Connexions réseau". Si vous n'utilisez pas deuxième interface réseau "carte tunnel connexion réseau local 2", je vous invite à la désactiver.

Badge +1
Bonjour,

Hier j'ai oublié de préciser que j'ai subis une perte de signal de mes chaines de télévision (on me reconnaissait pas comme client VOO et sur chaque chaîne on m'invitait à m'abonner !).
voir ici le sujet : https://forum.voo.be/installation-depannages-et-services-32/connexion-internet-coupures-lenteur-13653#post129009

A ce moment je m'étais pas préoccupé du faible débit de connexion, c'est ensuite que j'ai quelques plus tard inidiqué ma découverte de la BBox Proximus https://forum.voo.be/installation-depannages-et-services-32/connexion-internet-coupures-lenteur-13653#post129028

Est-ce que c'est lié ? je ne sais pas, mais une belle coïncidence.

@Boai Je suis propriétaire d'un appartement dans un immeuble de 19 appartements. Non je ne vie pas en colocation et non je ne partage pas ma connexion avec mes voisins, que ça soit par WIFI ou par réseau local. Concernant les adresses locales qui vont jusqu'à .27 je ne peux l'expliquer, je n'ai jamais attribué d'adresse manuellement dans mon modem tout se fait automatiquement, le modem a une configuration par défaut si ce n'est que le wifi 5.0 est désactivé ainsi que celui des invités. Concernant à nouveau le WIFI, non, il y a uniquement ma femme qui y a accès et parfois des invités (mes frères par exemple) mais je sais voir sur le modem qui est connecté et je n'ai JAMAIS vu de support non connu (que ça soit un PC, un smartphone, ...). Je ne possède pas de BBox dans une autre pièce, et je n'ai pas de réseau local complexe, un pc, un modem... éventuellement une console de jeu, le décodeur et un smartphone c'est tout. Je ne possède pas de USB WIFI ou de carte externe qui me permettrait de connecté mon ordinateur fixe à un réseau WIFI; en passant le WIFI a toujours été catastrophique, instabilité, perte de connexion... ma femme utilise donc la 4G (un comble d'utiliser la 4G à son domicile ^^).

@roylion15 Je le répète NON je n'utilise pas de VPN, ce qui pourrait expliquer l'ip Scarlet si j'en utilisais un, mais l'accès à une BBox d'un client Proximus via une adresse 192.168.1.1 (donc local) me parait très étrange non ? Je possède un P2P il est vrai, uTorrent, mais pas en service à ce moment là et je l'utilise que très rarement. Mon ordinateur me sert à développer donc j'ai un FTP, Apache, MariaDB, Atom, Google Chrome, Opera, Edge, IE, Firefox, tous sont sans plugin, les navigateurs sont vierges, et concernant Apache/MariaDB etc ... mon "serveur" local de développement ne communique pas avec l'internet. Si vous le souhaitez je peux faire une capture d'écran des logiciels que je dispose sur mon ordinateur, p-e que quelque chose m'a échappé.

C’est quoi le tunnel torédo : «connexion au réseau local 2 » ?
Ha ben très bonne question, je ne sais pas du tout, sur quel screen avez-vous vu ça svp ?
EDIT réponse : Ben semblerait que ça soit un pilote de Microsoft, mais je vois pas à quoi il me sert... vous avez des informations à ce sujet ?

@All
J'ai un modem VOO, je ne possède pas de VPN, je ne partage ma connexion avec personne (et quand bien même si... comment expliquer l'accès à une BBox Proximus ? comment expliquer une IP Scarlet ? Par ailleurs, Scarlet = Proximus ? En fait ce qui est troublant, c'est pas l'IP Scarlet (quuoi que si ça l'est) mais le plus impressionnant c'est l'accès à une BBox d'un client Proximus via une adresse 192.168.1.1 donc adresse local ? Comme si j'étais sur un réseau local de quelqu'un d'autre... comment est-ce possible ? j'ai pas de câble RJ45 qui va chez mon voisin... j'ai du mal à comprendre.

Bien à vous, merci.
Niveau d'utilisateur 7
Badge +12
Voilà que je reviens sur ce post, j’etaIs au boulot.
J’ai regardé rapidement vos screens et donc je me pose aussi des questions :
Utilisez vous un programme de VPN sur votre pc ?
ou un programme P2P est-il en fonction ?
C’est quoi le tunnel torédo : «connexion au réseau local 2 » ?
@Boai
sur le Technicolor, le dhcp va de 192.168.0.10 à 254 par défaut . Il peut être modifié par l’utilisateur ainsi que la plage IP et l’adresse du routeur.
Niveau d'utilisateur 5
Badge +7
Beaucoup de choses troublantes dans vos screenshots.

Est-vous seul sur le réseau de la BOX ? D'autres sont-ils connectés en Wifi ? Votre adresse .27 me semble bien haute dans les ranges donnés par la box de voo.

Ne seriez-vous pas étudiant, partageant la connexion avec des voisins/amis/autres étudiants ? Pourriez-vous vérifier si d'autres sont sur votre WIFI ? Si oui, une hypothèse: (mais j'ai du mal à voir comment...)
Via le wifi, une box Scarlet est connectée sur le routeur voo. Via le wifi, pour une raison que j'ignore (peut-être au boot de votre PC), c'est le DHCP de la bbox qui répond et pas celui de voo. Cela n'impacte pas l'IPV6 car, si je ne me trompe pas, scarlet n'utilise pas IPV6 et avec le protocol netighbor discovery, vous pourriez quand même avoir l'IPV6 du routeur VOO. Ceci expliquerait l'accès à l'interface de la bbox ainsi que la vitesse très lente.
Boai.
Niveau d'utilisateur 7
Badge +9
"tracert" est une commande en mode "cmd" (console ) au même titre que "ipconfig"

tracert www.google.com ( en mode ipv4)

tracert -6 www.google.com ( en mode ipv6)

Commenter