Résolu

Instabilité du WIFI 2.4GHZ


Bonsoir, j'ai un problème avec le wifi 2.4ghz qui devient très lent env 2 mbps contre 40 d'habitude en download et entre 0 et 1 mbps en upload, tandis que le 5ghz (que je laisse désactivé) et l'ethernet marchent sans problème.

j'ai eu ce problème il y a environ 1 semaine, un reset d'usine a arrangé le soucis, mais le problème est revenu ce soir.

icon

Meilleure réponse par cosmos1999 5 novembre 2018, 20:55

Bonjour,

Vos niveaux modem sont corrects , votre souci de débit et de stabilité en Wifi n'a donc rien à voir avec un souci de signal.

Il est fort probable que votre souci sur le Wifi 2,4 Ghz ( qui est une bande de fréquence particulièrement fréquentée et donc perturbée ) soit dû à un réglage sur un canal Wifi saturé.

Essayez de changer de canal Wifi en vous référant à cet article afin de voir si vous n'obtenez pas une meilleure performance et stabilité.
Vérifiez également comme décrit dans l'article que le paramètre "Débit Max Théorique" est bien réglé sur 150 Mbps et non 300 Mbps
( 300 Mbps permet généralement une vitesse plus élevée dans de bonnes conditions mais est également beaucoup moins stable s'il y a plusieurs Wifi environnants )
Afficher l'original

9 commentaires

Niveau d'utilisateur 7
Badge +9
Bonjour,

Vos niveaux modem sont corrects , votre souci de débit et de stabilité en Wifi n'a donc rien à voir avec un souci de signal.

Il est fort probable que votre souci sur le Wifi 2,4 Ghz ( qui est une bande de fréquence particulièrement fréquentée et donc perturbée ) soit dû à un réglage sur un canal Wifi saturé.

Essayez de changer de canal Wifi en vous référant à cet article afin de voir si vous n'obtenez pas une meilleure performance et stabilité.
Vérifiez également comme décrit dans l'article que le paramètre "Débit Max Théorique" est bien réglé sur 150 Mbps et non 300 Mbps
( 300 Mbps permet généralement une vitesse plus élevée dans de bonnes conditions mais est également beaucoup moins stable s'il y a plusieurs Wifi environnants )
j'avais déjà essayé de changé le canal la première fois sans succès, mais cette fois-ci ça a marché ^^
Niveau d'utilisateur 4
Badge +4
Bonjour @Alexder,

Je suis ravi de voir que la solution proposée par @cosmos1999 a rétabli la situation ☺

Bonne journée à tous !
Bonjour,

j'ai exactement le même problème. Le signal 2.4 s'écrase et avec le speedtest j'obtiens une descendant de 3 alors que d'habitude j'avais 45-50. En 5G (quand je le capte) j'obtiens 75 et en câble ethernet j'obtiens 125 donc le soucis vient du 2.4. J'ai déjà changé de box et j'ai fait le tour de tous les canaux. Je ne peux pas rester sans wifi pour des raisons professionnelles donc j'espère pouvoir avoir une aide rapidement

Merci
Niveau d'utilisateur 4
Badge +4
Bonjour @Clavier,

Je constate que vous avez eu un échange avec l'un de mes collègue ce matin par téléphone. Il y a en fait une perturbation électrique dans votre région, connue de nos services, dont la situation devrait être rétablie pour ce début d'après midi 🙂

Pourriez-vous également me faire parvenir, une fois la situation rétablie, les résultats de vos speedtest en Wifi et filaire ?

Merci et bonne journée ☺
Bonjour, oui c'est le 4eme ou 5eme échange cependant la situation n'a pas changé. Un technicien doit venir le 21 novembre c'est a dire une semaine sans wifi (QUE JE PAYE EVIDEMMENT). Les speed test sont les mêmes ! Le 65 c'est le 5ghz, le 2,4 c'est le 2.4ghz et par ethernet j'ai 125 donc logique

Niveau d'utilisateur 4
Badge +4
Bonjour @Clavier,

Merci pour le retour.

Vous avez en effet un rendez-vous pour le passage d'un informaticien au 21 novembre. D'après ce que vous me dites, vous n'avez aucun souci avec votre Wifi 5 Ghz et votre connexion filaire. Ce qu'il se passe avec le Wifi 2.4 Ghz est effectivement interpellant.

Je viens d'appliquer différentes atténuations pour votre Wifi 2.4 Ghz qui devrait améliorer la situation le temps que mon collègue vienne chez vous ☺
Bonjour,

Je comprends bien que cela ne soit pas simple. Mais si c'est pour faire venir quelqu'un qui ne sera que de passage comme le premier et que la situation ne change rien cela ne va pas... ! Je vois quand même sur internet que je ne suis pas le seul à avoir eu ce problème.
Niveau d'utilisateur 4
Badge +4
Je vois que vous avez eu différentes communications avec notre assistance téléphonique aujourd'hui @Clavier. Est-ce que les choses ont évolué et la situation s'est rétablie ?

Merci pour le retour et bonne après-midi à vous ☺

Commenter