Impossible d'utiliser des serveurs multimédia sur modem Technicolor


Bonjour à tous,

Cela fait 2 jours que j'ai changé de modem et je suis passé au Technicolor. Je suis malheureusement pas du tout satisfait car je ne sais plus rien faire avec un server multimédia connecté au réseau.

Hier, j'ai appelé le service technique qui a rendu mon ip public mais malgré ce changement, il est impossible de faire marcher le server. (Plex ou universal media server)

Pourriez-vous m'aider s'il vous plaît ?

Merci d'avance.

12 commentaires

Niveau d'utilisateur 7
Badge +10
Évidemment le service technique n'a pas compris votre demande. L'adresse ip wan n'a aucun impact sur l'utilisation de ce système.
Vous parlez bien de l'utilisation d'un serveur multimédia qui est chez vous ?

Il faut activer l upnp dans les paramètres du modem.
Merci pour la réponse.

Mais c'est simplement un logiciel que j'allume sur mon ordinateur qui me permet d'accéder aux fichiers vidéos de mon ordinateur directement sur ma console en passant par le même réseau.

Malherusement depuis ce changement de modem, le lien entre la console et l'ordinateur ne se fait plus car au niveau du réseau, les deux appareils ne se reconnaissent plus.

J'ai déjà activé upnp et ça n'a rien changé. 😕
Niveau d'utilisateur 7
Badge +12
Hello
Si vous avez le Technicolor vous devez configurer vos appareils en dhcp et reserver et fixer leur ip dans la page du DHCP réservation du modem. L'adresse ip des appareils doit se trouver dans la plage dhcp et pas en dehors. 192.168.0.10 > 254
Également, le modem possède un serveur DLNA que je vous invite à désactiver complètement. .
Merci pour votre réponse mais je n'y arrive toujours pas.

Je vous montre ce que j'ai fait.

Comme vous pouvez le voir sur le logiciel, la console n'est pas repéré.
Niveau d'utilisateur 7
Badge +12
Hum,
merci mais comme vous avez masqué toutes les informations d' IP locales (alors que cela ne sert strictement à rien) , on ne sait pas dire si c'est bien configuré ou pas ... Votre pc serveur est aussi en DHCP ? Avez vous redémarré le modem et vos appareils après les réglages.. et votre serveur PLEX, il fonctionne ou pas ?
Il est également possible que si les IP des appareils sont différentes, il faille regarder du coté du pare feu de Windows, si ce n'est pas lui qui bloque certains services, essayez de le désactiver temporairement pour voir ...
Ahahah Désolé je ne savais pas si je devais caché les chiffres ou pas.

Sur mon pc je n'ai rien configuré. J'ai juste modifié les paramètre sur le modem.

Sur l'application il y a cette section aussi disponible sur l'image.
Niveau d'utilisateur 7
Badge +12
Votre pc a quelle IP locale, elle devrait aussi être fixée dans le modem vu que c'est un serveur, non ? Je ne connais pas votre "ps3 media server" mais bon avez vous tenté aussi de désinstaller/réinstaller le logiciel sur votre pc ?
J'abandonne, j'ai aussi fait cela mais ça ne change rien. 😞

Je comprend pas pourquoi ce modem pose pleins de problème alors que le Netgear je devais rien faire et tout était ok..

Vraiment déçu d'avoir changé de modem.

Merci quand même pour votre aide mais je vais devoir trouver une autre solution car je n'y arrive vraiment pas. 😕
Niveau d'utilisateur 7
Badge +12
Pourquoi avoir changé de modem si çà fonctionnait bien ?
Ce n'est pas forcément à cause du nouveau modem en lui même mais la configuration de votre réseau qui a été modifiée par ce changement de modem et vous devez reconfigurer tout cela correctement sur vos appareils.
Il est un fait que le TC ne fonctionne pas exactement de la même façon que le Netgear pour l'ouverture des ports etc... mais en local çà devrait fonctionner.
Avez vous vérifié que rien ne bloque dans votre pare feu Windows ?
Etes vous bien en "réseau PRIVE" et aussi avec le partage multimédia activé ?
J'ai changé de modem pcq je perdais mon signal toutes les 3-4 heures 😕 Je vais vérifier ça.
Je n'y arrive pas. 😞 Je comprend pas le problème.
Niveau d'utilisateur 7
Badge +10
Je vous conseil de faire un reset factory et de recommencer tout depuis le début y compris au niveau du pc et serveur

Commenter