Déconnexions serveurs jeu vidéo (EA - Fifa 19 - Battlefield V) problème ouverture de ports ...


Badge
Bonjour à tous,

Je crée ce sujet sur le forum parce qu'après avoir lu des dizaines de sujets semblables, sur plusieurs forums, je n'ai pas réussi à résoudre mon problème ... Voici la situation :

J'ai récemment commencé à jouer à Fifa 19 et j'ai des soucis dès que j'essaye de jouer à un mode en ligne. En effet, durant presque chaque match (3/4 environ), je suis déconnecté des serveurs EA et cela entraine une défaite pour moi, peu importe le score qui était en cours. Il m'est donc impossible de progresser dans le jeu. La première chose que j'ai faite était donc d'aller chercher une solution sur le site d'aide d'EA. J'ai essayé d'appliquer toutes les manipulations de base qu'ils conseillent mais rien n'a fonctionné. J'ai :
  • Lancé le jeu en administrateur
  • Réinitialisé le cache DNS
  • Activé l'UPnP
  • Essayé d'ouvrir les ports
J'ai essayé d'ouvrir les ports, ce qui, après de nombreuses lectures semblait être la solution miracle à mes soucis. J'ai donc suivi le tutoriel de Voo pour ouvrir les ports. J'ai encodé toutes les ouvertures nécessaires dans le panneau de configuration du modem (Technicolor), redémarré celui-ci, mais quand je vérifie si ces ports en question sont ouverts, ce site me dit qu'ils sont toujours fermés ...

Voici ce que j'ai encodé :


J'ai donc deux questions :
  1. Comment puis-je faire pour réellement ouvrir les ports nécessaires pour le jeu Fifa ?
  2. Avez-vous d'autres idées pour régler mon soucis de déconnexions ?
Merci beaucoup d'avance pour vos réponses,

Madison

17 commentaires

Niveau d'utilisateur 7
Badge +12
Hello
Avez vous vérifié d’abord ce point important ?
Également les ports doivent être ouverts dans le pare feu Windows si vous êtes sur pc
pour tester les ports depuis ces sites de test, il faut que le jeu soit lancé sinon ça ne fonctionnera pas .

Etes vous sur de cette liste de ports ?
Badge
Bonjour,

J'ai vérifié, mais l'article n'est pas très clair à mes yeux. Mon ip n'a pas le format 10.XXX..., elle est donc publique et non privée, n'est-ce pas ?

Ensuite, je ne savais en effet pas qu'il fallait aussi les ouvrir dans le pare feu Windows, ce qui est maintenant fait. J'ai lancé le jeu, dans le mode en ligne, et le site me dit toujours que les ports en question (j'en ai essayé plusieurs, TCP et UDP) sont fermés. Avez-vous une idée de la raison ?

Oui, j'ai trouvée cette liste sur le site EA.

Merci pour votre aide !
Niveau d'utilisateur 7
Badge +12
Donnez les 2 premiers blocs de votre IP ?
Vous devez prendre cette info dans le modem et pas sur un site de test.
Desactivez éventuellement le pare feu Windows pour tester une fois.
Concernant les sites de test de ports bof ça n’est pas toujours fiable ...
Votre pc est bien en DHCP sur le Technicolor ?
Badge
Voici les deux premiers blocs de mon IPv4 : 192.168.

J'ai essayé en désactivant le pare feu, le site de test me donne toujours le même résultat.

Oui le PC est en DHCP
Niveau d'utilisateur 7
Badge +12
Ce n’est pas votre IP locale mais votre IP WAN
sur la page réseau /wan / ipv4 dans votre modem
Badge
Ah d'accord, voici donc le début de celle là : 95.182.
Niveau d'utilisateur 7
Badge +12
C’est bien public...
je ne sais conseiller qu’une chose ... faire un reset usine du modem
activer uPNP
recreer vos réglages de nat manuellement et retester
pas de DMZ ou autre
Badge
D'accord, merci beaucoup pour votre aide en tout cas !

Je sais que quelqu'un de chez Voo était venu faire toute l'installation chez nous et mon père n'aura pas envie de tout reset par nous-même, vu que son bureau est à la maison. Mais je vais discuter avec lui ...

J'espère que ça règlera le problème.

Sinon, j'en profite, on a aussi des déconnexions du réseau de temps en temps, pas spécialement liées à ces déconnexions du serveur du jeu. Avez-vous une idée pour résoudre ce soucis ?

Merci encore !!
Niveau d'utilisateur 7
Bonjour @Madison,

Pour votre dernier souci, je vais m'en occuper. Je suis navré, je n'ai pas plus réagir plus tôt. Remarquez-vous des déconnexions totales sur tous vos appareils ? De mon côté, j'ai accédé à votre dossier via le numéro de client dans votre profil, je ne vois pas de perte de connexion du côté du modem, il faudra qu'on analyse cela un peu plus en détail.
Badge
Bonjour Antoine,

Ça dépend. Parfois, c'est juste mon jeu qui se déconnecte (premier problème) et parfois c'est tous les appareils connectés à certain CPL (il me semble), et parfois tous les appareils de la maison sont tous déconnectés.

Merci d'avance !
Niveau d'utilisateur 7
Bonjour @Madison,

Le monitoring de votre modem ne m'a donné aucun résultat anormal (pas de perte de paquet ou de grosse latence). Il est possible que certains soucis soient liés.

Lors des déconnexions à partir des appareils connectés par CPL, il faut vérifier la synchronisation des CPL. Lors des déconnexions de tous les appareils, je vous inviterai à vérifier si vous remarquez quelque chose d'anormal sur le modem.
Niveau d'utilisateur 3
Badge +3
Bonjour,
Utilisateur acharné des produits EA, je n'ai jamais eu à ouvrir aucun port sur aucun de mes pc.
je chercherais la solution au niveau des CPL et pas au niveau des ports.
Badge
Bonjour, je viens d'essayer de jouer branché par câble à internet et ça n'aide pas, je me fais toujours déconnecter de leurs serveurs de temps en temps. Il semblerait donc que le soucis ne vienne pas du CPL ?
Badge
Aussi, le problème n'est présent que lorsque je joue à Fifa. Sur Battlefield V (aussi un jeu EA, donc leurs serveurs aussi), je ne me fais jamais déconnecter. Mais, j'ai un symbole durant toute ma partie qui me dit qu'il y a des pertes de paquets, cependant, il ne me déconnecte pas.

Après avoir découvert cela, je me suis dit que les jeux devaient être codés différemment et que ces petites pertes de paquets n'était pas considérés comme motif de déconnexion par Battlefield mais bien par Fifa. Est-ce possible ? Et si oui, comment résoudre ces pertes de paquets ?

Merci !
Badge
Après un appel au service d'assistance de Voo, il semblerait que je n'ai pas de pertes de paquet sur le réseau ...

Je ne comprends toujours pas d'où peut venir le problème ...
Niveau d'utilisateur 7
@Madison Si seul la connexion à Fifa pose souci, cela devient plus difficile. Mais si vous confirmez cela, il n'est pas nécessaire de rechercher le souci dans votre installation. Je vous avoue ne pas savoir s'il y a des serveurs dédiés à Fifa, ou même si la partie est hébergée par un des joueurs.

N'hésitez pas à vérifier si les ports ouverts sont bien les bons, et si l'adresse IP locale (192.168.0.32) est bien celle de votre console. N'hésitez pas à réserver une adresse IP pour votre console via l'interface du modem, car si la console reçoit une adresse IP automatiquement, il est possible qu'elle change, l'ouverture des ports se ferait alors sur le mauvais appareil.
Badge
Bonjour, c'est bien ma connexion à FIFA uniquement qui pose soucis. Comme dis plus haut, parfois internet se coupe pour toute la maison, mais ce n'est pas très fréquent, et ne me pose pas de réel soucis.
Et pour FIFA, je sais me connecter sans soucis, mais je suis assez souvent déconnecté de leur serveur, en partie ou juste dans les menus.

De leur côté, ils m'ont demandé d'effectuer un test pour voir le chemin de connexion de mon pc à leurs serveurs et tester ce chemin. Il apparaît que parfois les pings montent très haut (500-1000ms) à certains noeuds du chemin. C'est peut-être cela qui me déconnecterait selon eux, et ils me disent d'en parler à mon FAI. Sauf qu'un assistant VOO au téléphone hier m'a dit que si mon ping (testé sur le SpeedTest) était bon, ce n'était pas un soucis venant de mon installation, mais de chez eux...

Je vais passer mon ordi en IP fixe alors, mais il me semble que cette ip est déjà celle "préférée" par mon pc, où du moins c'est ce que j'ai vu dans l'invité de commande en envoyant 'ipconfig /all'.

Commenter