Résolu

configuration gigabit CPL


Badge
Bonjour tout le monde, j'ai un soucis avec mon ordi et je ne trouve pas de solution sur le net.

ma carte mère est compatible Ethernet Gigabit (Asus prime B350 plus ) le câble relié au port Ethernet est lui en cat.5E, relié a un devolo dlan 550+ au Modem se trouve aussi un devolo 550+ relié avec un câble cat.5E

Mais sur le statut de ma carte réseau je suis à 100.0 mbits/s
Dans le gestionnaire de périphérique -> carte réseau -> realtek PCIe GbE Family Controller -> propriétés -> avancé -> vitesse & duplex, la valeur est sur 10.Gbps Duplex intégral.

Quelqu'un a une idée de comment basculer ma carte en gigabit, aurais je oublié une manipulation ?
icon

Meilleure réponse par cosmos1999 17 novembre 2018, 11:18

Bonjour,

Le Devolo 550+ n'a pas un port Ethernet compatible Gigabit, donc la connexion avec l'ordinateur se fait à 100 Mbps.
Il faut un modèle 1200 pour avoir un port Ethernet Gigabit.

Essayez en reliant directement l'ordinateur au modem sans passer par les CPL, vous devriez alors avoir une connexion à 1 Gbps.

Afficher l'original

16 commentaires

Niveau d'utilisateur 7
Badge +8
Bonjour,

Le Devolo 550+ n'a pas un port Ethernet compatible Gigabit, donc la connexion avec l'ordinateur se fait à 100 Mbps.
Il faut un modèle 1200 pour avoir un port Ethernet Gigabit.

Essayez en reliant directement l'ordinateur au modem sans passer par les CPL, vous devriez alors avoir une connexion à 1 Gbps.

Badge
Bon sang je pensait que 550 c’était la vitesse du devolo, je viens d'aller verifier sur leur site web, c'est marqué : "cet adaptateur permet de connecter directement deux appareils réseau et vous fait bénéficier d'un débit de 500 Mbits/s max."

du coup y'a publicité mensongere, à moins que la vitesse de 500 mb soit entre les deux devolos et qu'en sortie ça reste du 100 max mais alors c'est jouer sur les mots et dans les deux cas c'est pas correct de leur part.
Bon sang je pensait que 550 c’était la vitesse du devolo, je viens d'aller verifier sur leur site web, c'est marqué : "cet adaptateur permet de connecter directement deux appareils réseau et vous fait bénéficier d'un débit de 500 Mbits/s max."
Il faut faire la différence en le port éthernet qui est de 10/100 (c'est le hardware qui est limitatif) et l'ensemble du réseau qui pourra atteindre au max 500 Mb, c'est à dire pour tous les appareils connectés.
Badge
donc si j'ai bien compris l'idée chaque port est bridé en 100 mb mais en admettant que j'ai plusieurs appareils les devolos auront 500 mbps a se partager avec un debit de max 100 pour chaque port ?
Niveau d'utilisateur 7
Badge +12
Hello
Les « 500 Mbps » c’est la vitesse maximale de synchronisation entre deux ou plusieurs CPL et ce dans les meilleures conditions ( réseau électrique optimal et proximité des CPL ) et le port réseau du CPL lui est la plupart du temps en 100 mégas ...

Ils ne conviennent pas pour gérer les hautes vitesses comme les 125 / 200 et 400 mégas disponibles chez VOO donc, car vous serez bridé à 85/90 mégas maxi.

Pour gérer ces vitesses il faut disposer de CPL avec les ports ethernet en mode gigabit, il faudra donc opter des CPL labellisés « 1000 » ou « 1200 » et évidemment que l’installation électrique soit de bonne qualité pour avoir une bonne synchronisation entre les CPL.

Le meilleur débit à espérer est de toute façon toujours par câble ethernet directement.

Tous les CPL marqués 200, 500,550, 600,650 etc... ne possèdent généralement que des ports ethernet en 100 mégas.
Bonne soirée
donc si j'ai bien compris l'idée chaque port est bridé en 100 mb mais en admettant que j'ai plusieurs appareils les devolos auront 500 mbps a se partager avec un debit de max 100 pour chaque port ?
En gros c'est bien cela, mais on parle bien des ports Ethernet bridé à 100 Mb ...

Il y a d'autres facteurs qui entrent en ligne de compte pour le réseau max total (les 500Mb sont les meilleures conditions) : la qualité de votre installation électrique, la distance entre les appareils, le nombre de fusible à passer, l'utilisation de rallonge (très fortement déconseillé), etc ...
Nul ne sait dire à l'avance quelle sera la vitesse obtenue.

Il existe le Devolo cockpit qui permet de faire une analyse chez vous, à télécharger sur le site Devolo et installer.
@roylion15 on s'est un peu croisé ... loool

Pour l'abo à 125 Mb cela irait encore, même si pas idéal pour obtenir la vitesse de VOO 😉
Au dessus ... ben oui il vaut mieux passer à la vitesse supérieure 🤣
Niveau d'utilisateur 7
Badge +12
Haha !
La bonne solution c’est de ne pas utiliser des CPL mais de tout câbler.
Ces appareils n’ ont jamais fonctionné correctement chez moi d’ailleurs et je les ai totalement banni de mon réseau domestique depuis des lustres.
Haha !
La bonne solution c’est de ne pas utiliser des CPL mais de tout câbler.
Ces appareils n’ ont jamais fonctionné correctement chez moi d’ailleurs et je les ai totalement banni de mon réseau domestique depuis des lustres.

Chez moi cela ne fonctionne pas non plus, mais château vieux ... looool
D'une pièce à l'autre, un signal de 10 % ... donc également banni chez moi.

Les CPL fonctionneront certainement mieux dans les installation récentes, cela reste une loterie tout de même.

J'ai tout câblé également ... wifi pour tous les mobiles, avec un point d'accès obligatoire car toute une partie non couverte avec le routeur, un mur bloque les ondes : héééé oui le Wifi est aussi imprévisble que les CPL.
Mais bon ce n'est pas donné à tout le monde de créer son mini réseau 😚
Badge
Pour tout cabler chez moi ça risque d'etre compliqué faudrait que je me prenne la tete avec des switch etc faire des trous dans les plafonds pour passer les cables ce serait pas tres pratique d'ou la solution du cpl ceci dit je trouve degeulasse de la part de devolo de mettre en avant cette vitesse de 500 mbps alors que les ports sont bridés a 100 et que sur la page du produit on ne mentionne nulle part la norme ethernet ce qui du coup pour quelqu'un comme moi qui a des connaissances basique à moyenne en reseau se fait avoir au final achete le produit puis cherche pendant longtemps comment ça se fait qu'il n'obtient pas les vitesses indiquées ...
Niveau d'utilisateur 7
Badge +12
La vitesse indiquée comme je l’ai dit est la vitesse de synchronisation maxi entre les 2 CPL.
Avant personne ne se plaignait vu que les connexions internet ne dépassaient pas les 100 mégas comme chez PXS c’est tout le cas en VDSL2 par exemple.
Badge
Bonjour à tous.

Si je peux me permettre, installer des CPL labellisés gigabit n'est pas idéal non plus.
Il y a quelques temps j'avais installé des CPL (TPLINK) 600MBps..
L'outil fourni par TPLINK (TPPLC) m'indiquait que la vitesse entre les deux CPL était généralement d'environ 175 MBPS (pas si mal vu que de toute façon ma connexion Internet VOO ne dépasse pas 200 MBPs malgré les 400 promis dans le pack ONE),
Mais comme le port Ethernet des CPL TPLINK 600 était bridé à 100Mbits (Fast Ethernet), la carte réseau de mon PC négociait à 100 MBPs bien sûr.
J'ai donc acheté et installé deux CPL TPLINK 1000 (single port) et, miracle, la carte réseau (Realtek Gbit Express) de mon PC a "négocié" quasi tout de suite à 1000 MBPs (j'ai cependant dû "disabler" l'option "autogigabit" de la-dite carte).
Pourtant un speedtest exécuté ensuite sur le PC m'a donné des résultats très inférieurs à ce que j'obtenais avec la connexion à 100 MBPs... (j'avais auparavant 40-50 MBPs et je retombais à 7 ou 8 MBPs). Jamais compris d'ou venait l'overhead (sans doute un problème de buffering)
Actuellement, j'ai envoyé au diable toute cette quincaillerie CPL et je l'ai remplacé par de bêtes "répéteurs" WIFI que j'utilise comme point d'accès. Une connexion câble (ma carte PC négocie à 100MBPs) sur ces points d'accès me donne un débit assez stable de 60-70 MBPS sur les PC et même encore meilleur (proche des 150 MBPs) quand j'utilise la connexion WIFI (802.11n; capable de travailler à 300 Mbits) du PC au lieu du cable.

Bon, c'est vrai que cela irait bien mieux si je câblais en dur avec du Cat 5e, mais j'ai un peu de mal à me décider à trouer les murs (surtout ceux en béton et les hourdis..).
En tous cas tant que VOO n'arrive pas à me donner 400 MBps en download.😁

Jean
Badge
la marque Tplink est connue pour etre une marque bon marché mais pas spécialement efficace, ce n'est pas pour rien si autant Voo que Proximus vendent des cpls avec leur logo ou en réalité le matériel est du Devolo.
Badge
Oui, sans doute que TPLINK est une marque bon marché;.. mais j'avais installé auparavant du DEVOLO qui a cessé de fonctionner après moins d'un an, et tous les "reset" du monde n'y ont rien fait.
Tous ces matériels CPL semblent d'ailleurs n'avoir qu'une durée de vie limitée (j'ai connu des problèmes simillaires avec des boitiers Hercules ePlug 200M) et je me suis dit que, tant qu'à faire, autant ne pas payer trop pour du matériel aussi rapidement fichu.
Mais bon, maintenant j'ai viré toute cette quincaillerie CPL et je suis très content avec mes répéteurs WIFI, même en TPLINK 😉
Badge
j'ai des CPLS devolo dlan 550 qui fonctionnent depuis plus de 2 ans, avant j'avais des cpls Belgacom , puis des cpls proximus, qui ont toujours bien fonctionnés, je les ai simplement changé par soucis d'amelioration, ceci dit si a chaque fois ton materiel tombe en panne, c'est peut être ton installation électrique qui est en cause ! pour ce qui est de ta vitesse a 400 mb si tu n'atteints pas les 400 à la sortie du modem en câble direct alors que tu es en zone modernisée il faut téléphoner au service technique pour qu'on t'envoie un tech.
Niveau d'utilisateur 7
Badge +10
Hello @log880228,

@Jean Godfroid a déjà ouvert un sujet à ce propos, je suis en train d'y travailler. 🙂

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies