Résolu

TF1 HD et Festival 4K - Pas d'image


Bonsoir,

Depuis quelques temps j'utilise un module astoncrypt et la carte du décodeur (petit gris) dans une télé sony. Tout fonctionnait très bien.

Ce soir je viens d'essayer de mettre ce même module dans une télé samsung 4k.
Tout fonctionne bien sauf pour TF1 HD où j'ai le son mais pas l'image et Festival 4k où je n'ai ni le son ni l'iamage.

Après avoir fait l'installation sans insérer la carte, je viens de refaire une recherche mais ça ne change rien.

Que faut-il faire ?

Merci.
icon

Meilleure réponse par Justin 11 mars 2019, 16:26

Bonjour @tweetysat,

Un de mes collègues va vous recontacter par message privé.
Vous pourrez voir avec celui-ci ce qu'il est possible de faire ! 🤓
Afficher l'original

20 commentaires

Niveau d'utilisateur 7
Badge +12
Hello
Le module Astoncrypt n’est apparemment pas capable de décrypter un flux h265/hevc ( format de compression utilisé pour la 4K ) ,vous ne sauriez pas recevoir d’image / son sur cette chaîne F4K.
C’est tout à fait normal et probablement lié aussi à la carte à puce qui n'est pas forcément activée pour recevoir cette chaine UHD et vous ne saurez rien y faire ...

Seule la carte numérique voo peut faire fonctionner la 4K ...
J’ai le même module avec une carte de voobox et c’est pareil, çà me marque "service indisponible"...

Pour les autres chaînes HD, vous aurez des soucis son / image avec certaines chaînes si le module Aston n’est pas en version 2.26 .
Verifiez également si le signal est correct sur le TV dans les diagnostics quand la chaîne TF1 HD est sélectionnée
Salut,

Pour festival 4K, ok, je comprends.

Par contre, pour TF1 HD, le même module avec la même carte, dans la même pièce (et donc même cable et même signal) fonctionne sur une télé et pas sur l'autre.
Niveau d'utilisateur 7
Badge +12
avez vous regardé votre signal car un tuner n’est pas l’autre ...
le logiciel de la TV est à jour ?
Marque et modèle de la TV ?
Niveau d'utilisateur 7
Badge +11
Salut,

Pour festival 4K, ok, je comprends.

Par contre, pour TF1 HD, le même module avec la même carte, dans la même pièce (et donc même cable et même signal) fonctionne sur une télé et pas sur l'autre.



Les autres chaines HD fonctionnent ? C'était bien la carte d'un décodeur gris?

Si mes souvenirs sont bon, il était normalement impossible d'activé les chaines HD sur la carte de ce décodeur.
Alors pour répondre à vos questions :

  • oui le signal est bon : qualité 100% puissance 90%
  • la télé a été achetée la semaine dernière. Je sais pas si elle est à jour. Je suppose que oui mais pas encore vérifié. C'est un samsung UE43NU7090SXXN.
  • Oui c'est la carte du petit gris qui fonctionne très bien avec toutes les chaines hd depuis plusieurs années.
  • Oui toutes les autres chaines hd fonctionnement.
Niveau d'utilisateur 7
Badge +12
L’aston est bien en version 2.26 ?
Mettre la TV à jour est aussi bien pour régler certains petits soucis.
C'est bien la version 2.26 et oui j'ai bien la dernière version pour la télé.
Rectification ... 😁 en fait il y a aussi Arte HD avec le même problème.
Niveau d'utilisateur 7
Badge +12
TF1 HD et Arte HD ne sont pas sur le même multiplex , on ne peut probablement pas dire qu’une fréquence en en cause surtout que ça fonctionne avec une autre TV ...
A mon avis , bug ? Vu que ce modèle de TV est très récent, vous devriez opter pour une carte numérique voo car de toute façon la carte du petit gris ne fonctionnera bientôt plus vu qu’ils sont en train d’ être désactivés partout et voo en propose le remplacement gratuit vers une carte numérique CI+, je suppose donc que vous avez encore un vieux décodeur de ce type (S9) repris sur votre abonnement
Avez vous reçu le courrier en ce sens ?
Niveau d'utilisateur 7
Badge +9
Bonjour,

Voir mon commentaire d'il y a 1 an à ce sujet, suite à la même constatation avec 2 modules Aston à jour en version 2.26B et les firmwares des TV à jour également.
Rien pu faire pour arriver à décrypter ces 2 chaînes, sauf avec la carte numérique VOO.....

Comme dit dans les commentaires suivants dans ce sujet, le module Aston n'est plus la meilleure option si la TV est compatible CI+ , il vaut mieux alors utiliser la carte numérique Voo.
Niveau d'utilisateur 7
Badge +12
Le CI est une ancienne technologie maintenant et donc probablement une légère incompatibilité de l’aston avec certains TV fort récents .
Non pas reçu de courrier. Que faut-il faire ?
Niveau d'utilisateur 7
Badge +12
Attendre...
un officiel vous expliquera la procédure pour obtenir un remplacement.
Ok, merci.
Niveau d'utilisateur 6
Bonjour @tweetysat,

Un de mes collègues va vous recontacter par message privé.
Vous pourrez voir avec celui-ci ce qu'il est possible de faire ! 🤓
Bonjour,
Je confirme sur plusieurs test TV & Carte Voo et AstonCrypt

TV Sony de 2010 : Astoncrypt 2.26b : PAS de Tf1 HD ni Arte HD

Sur TV Samsung 40F6500 (2014) : En astoncrypt 2.26B tout ok
Avec le module Voo : tout ok !!!
Sur TV Samsung 2017 50Mu6100 En astonCrypt Ni TF1 ni Arté HD
Avec le module Voo : Tout Ok
Sur TV Samsung 2018 55Nu8000 : En astonCrypt Ni TF1 ni Arté HD
Avec le module Voo : Tout Ok
Pour info, carte et module voo reçus aujourd’hui, installés et activés.

Et ... toutes les chaines fonctionnent.
Par contre sur festival 4k, la télé m'indqiue HD 1080i et pas UHD. C'est normal ?

Encore merci à Justin et Gilles de chez voo.
Et à roilion pour son aide.
Niveau d'utilisateur 7
Badge +12
Bonjour, si je ne me trompe pas il y a deux "festival 4K" un en hd et l'autre en uhd de mémoire sur là box elles ont les numéros 100 et 400, c'est peut-être l'explication.
Bien vu !

J'avais parcouru la liste à partir du début et en tombant sur la chaîne 100 Festival4K, je n'avais pas imaginé qu'il y avait plus loin (400) une chaîne avec exactement le même nom mais cette fois en 4k.

Merci.

Je suppose que maintenant je peux emmener mon petit gris à la décharge ?
Niveau d'utilisateur 6
Bonjour @tweetysat,

Vu que la carte est bien installée, oui, vous pouvez faire recycler le décodeur. 🤓

Commenter