Impossible d'ouvrir certains ports


Badge +1
Bonjour a tous et toutes,

J'espère ne pas me tromper de section en postant ici. ^^

Voilà, ça va faire maintenant une semaine que j'essaie en vain d'ouvrir trois ports (27015, 27016 & 7777) en particuliers dans mon routeur (Un Technicolor tc7210) afin de pouvoir héberger une partie sûr un jeu en particulier. (Vcd)

Ils sont correctement ajoutés a la liste des ports autorisés sûr la page de mon routeur/modem (J'ai suivi entre autre le guide posté par ici), voir même au niveau de mon pare-feu Windows. Cependant, lorsque je les tests via l'un ou l'autre site, ils s'obstinent a s'afficher fermés. ("yougetsignal.com" les a lui affichés comme étant "filtrés"..)
Et en effet, impossible de rejoindre mon propre serveur, même si cependant je peux le voir.

Seul l'utilisation d'un logiciel spécifique a réussi a les ouvrir, mais temporairement.. (Logiciel payant)

Et quand bien même ils seraient ouverts mais simplement filtrés, je ne parviens pas a savoir d'ou viendrait ce filtrage, étant donné que le jeu en question est bien autorisé au niveau du pare-feu Windows et que le pare-feu du routeur lui ne contient aucune restriction active ou quoi que ce soit.

Quelques infos en plus : UpnP activé, ip fixe au niveau du pc & routeur, et également passée en public après demande. J'ajoute un screen de la page des ports.

Je suis a bout d'idée, si quelqu'un peut m'éclairer j'apprécierais énormément :)


65 commentaires

Niveau d'utilisateur 7
Badge +12
Hello,
Vous êtes bien sur d'avoir une IP publique ? A vérifier dans votre modem sur la page réseau /WAN ...
"IP fixe sur le PC" : elle est directement fixée sur le pc ?
Si c'est le cas, marchera probablement pas avec le technicolor.
Mettez le pc en DHCP et réservez son adresse locale dans le routeur dans la plage DHCP et pas en dehors sinon les ports ne s'ouvriront pas ...

Pour que les ports apparaissent "ouverts" dans le site de test, il faut que le "service" tourne sur la machine en question sinon çà ne répondra pas et ils seront marqués fermés.

Egalement 2 ports consécutifs peuvent être ouverts en une seule règle ...
Badge +1
Merci pour la réponse rapide !

J'ai re-passé en auto au niveau du PC. Adresse également réservé dans le routeur, cependant la liste des clients DHCP est maintenant vide au niveau du routeur.

J'héberge actuellement le serveur en tentant de le rejoindre via une autre instance de l'application, ce qui me permet de savoir si cela fonctionne. Ports toujours affichés fermés, impossible de rejoindre le serveur. :/

Si vous le pouvez, détaillez vos explications en cas de manip', je suis loin d'être un pro niveau réseau. =P

Edit : J'n'avais pas vu la modif, oui, j'ai fais la demande de changement récemment et mon adresse est bien en 109.xxx ^^
Niveau d'utilisateur 7
Badge +12
Hum,
Avez vous redémarré et le pc et le routeur après ce changement car le pc ne va pas forcément obtenir une adresse du DHCP directement s' il était en fixe ...
Si je peux donner un conseil, c'est de faire un RESET FACTORY du modem et puis de regarder l' IP locale attribuée à votre PC, ensuite recréer vos règles de NAT par rapport à cette IP ...puis faire la réservation quand çà fonctionne.
Badge +1
Autant pour moi, la liste s'est réactualisée.
Non, j'n'ai pas redémarré mon pc.
Je vais tenter ça + la manipulation que vous venez de me donner, et je reviendrais donner le résultat juste après. 🙂
Badge +1
M'bon,

Après le reset ,j'ai réservé mon adresse locale et réouvert les 3 ports en question. Cependant, ils sont toujours affichés comme étant fermés.. (Le serveur est up, donc le port normalement utilisé)
Toujours pas moyen de rejoindre mon serveur.

Toujours aucune idée du pourquoi du comment.. :/

Edit : La liste de clients DHCP a de nouveau disparue? Oo
Niveau d'utilisateur 7
Badge +12
Avez vous tenté en désactivant totalement le pare feu Windows et refaire ce test ?
Un anti virus "un peu trop agressif" pourrait aussi bloquer certaines choses ...
Upnp est-il bien activé dans votre modem ?
Badge +1
Testé avec le pare-feu off, aucun changement. :/
Je n'ai que Windows security essential actuellement et même une fois désactivé, pas de changement..
Upnp activé oui.

Rien ne devrait bloquer l'ouverture de ces ports, je ne comprends vraiment pas d’où pourrait venir le problème.. >
J'héberge actuellement le serveur en tentant de le rejoindre via une autre instance de l'application, ce qui me permet de savoir si cela fonctionne. Ports toujours affichés fermés, impossible de rejoindre le serveur. :/

Bonjour,

Vous essayez cela via l’adresse locale du serveur ou bien via l’adresse publique du modem ? Si ça ne marche pas via l’adresse locale non plus, alors ce n’est pas un problème de routeur mais de serveur. Si c’est via l’adresse publique, je ne sais pas si le technicolor supporte ce cas de figure (accéder au serveur via l’adresse externe à partir d’une autre adresse interne) il vaudrait mieux essayer depuis une autre connexion (4G par exemple, ou voisin/ami)
Il faut regarder dans le pare-feu si les ports et/ou l'application sont bien ouverts en Publique ... là il faut un peu chercher.
Il y a moyen d'ouvrir les ports et/ou application manuellement ... à chaque fois je cherche un peu vu les rares fois que j'ai besoin de faire cette manipulation.

Voici un exemple ou le serveur Apache ne sortira pas :

Il faut regarder dans le pare-feu si les ports et/ou l'application sont bien ouverts en Publique ... là il faut un peu chercher.
Tout dépend si Windows considère la connexion réseau publique ou privée. C’est déterminé lors de la première connexion au réseau, si on répond oui ou non à la question concernant le fait que le PC puisse être découvert ou pas. Si le réseau est considéré comme privé, ouvrir une règle publique ne sert à rien, et vice-versa.
Badge +1
Merci pour vos réponses !

pthierry : J'utilise l'adresse que me donne le serveur quand je l'affiche dans la liste des serveurs Steam (127.0.0.1:27016)
Ce qui est étonnant et que je ne comprends pas, c'est que j'ai réussi a héberger le serveur UNE fois après maintes manipulations (dont l'utilisation de Simple port forwarding en free, mais avec un modèle de modem légèrement différent car pas mon modèle précis dans la liste des modems dispo).. Des gens ont pu se connecter sans problème, moi y compris via l'autre instance. Cependant, quand j'ai re-tenté un peu après, ça ne fonctionnait de nouveau plus. J'n'ai effectué aucune modification entre temps.

Simple port Forwarding est le seul a m'indiquer que les ports sont sois-disant ouverts, mais étant donné que je dois choisir un modèle de modem un peu différent (Tc7200 je crois?), je pense que c'est simplement le logiciel qui se trompe.

Le soucis, c'est que je testais tellement de choses/manip, que je n'ai aucune idée de ce que j'ai pu faire précisément pour que cela fonctionne dans ce cas précis.

DDA : J'ai déjà ajouté les applications en question au niveau du pare-feu.. J'ai même ajouté les ports en question, ça ne change rien au problème. La, j'ai tenté de tout autoriser (domaine, privé, public), tout est en vert, mais aucun changement. Également tenté en le désactivant, aucun changement non plus.

Pour précision : La seule fois ou ça a fonctionné, j'étais en ip fixe au niveau de mon PC/routeur.

Edit : Ma connexion est public
L’adresse 127.0.0.1 est l’interface « loopback », qui ne passe même pas par l’interface ethernet... S’il y a déjà un problème à ce niveau, ça ne sert à rien d’essayer de le résoudre au niveau du modem...
Badge +1
Heu.. Et en Français pour les débutants?

En tout cas, cette adresse a fonctionné une unique fois, comme je le précise dans mon autre message.
Badge +1
J'ai également lu a divers endroit qu'il était apparemment impossible d'ouvrir des ports sûr un Technicolor, serais-ce simplement du a ça?..
Mais dans ce cas, comment se fait-il que j'aie réussi a héberger une fois?

J'suis vraiment largué, comme j'ai dis ça fait plus d'une semaine que je bidouille a ce propos, ça devient vraiment désespérant.

Il faut regarder dans le pare-feu si les ports et/ou l'application sont bien ouverts en Publique ... là il faut un peu chercher.Tout dépend si Windows considère la connexion réseau publique ou privée. C’est déterminé lors de la première connexion au réseau, si on répond oui ou non à la question concernant le fait que le PC puisse être découvert ou pas. Si le réseau est considéré comme privé, ouvrir une règle publique ne sert à rien, et vice-versa.

Oui et cela peut être modifié par la suite 😉
J'ai oublié de préciser qu'il y aura une règle pour UDP et une pour TCP.

Il y a plein de paramètres qui peuvent être modifier ... le tout est de bien les préciser suivant les besoins.
L’adresse 127.0.0.1 est l’interface « loopback », qui ne passe même pas par l’interface ethernet... S’il y a déjà un problème à ce niveau, ça ne sert à rien d’essayer de le résoudre au niveau du modem...
Cela veut dire que c'est du localHost, donc uniquement en local sur votre PC ... il serait bon de le mettre sur l'IP du PC afin que vos règles NAT puissent fonctionner 😙

J'ai également lu a divers endroit qu'il était apparemment impossible d'ouvrir des ports sûr un Technicolor, serais-ce simplement du a ça?..
Mais dans ce cas, comment se fait-il que j'aie réussi a héberger une fois?

Pas que je sache, tout serait ouvert, c'est le NAT qui vous permet de les diriger vers un ou l'autre PC 🤔
Badge +1

L’adresse 127.0.0.1 est l’interface « loopback », qui ne passe même pas par l’interface ethernet... S’il y a déjà un problème à ce niveau, ça ne sert à rien d’essayer de le résoudre au niveau du modem...Cela veut dire que c'est du localHost, donc uniquement en local sur votre PC ... il serait bon de le mettre sur l'IP du PC afin que vos règles NAT puissent fonctionner 😙


Il ne m'est pas donné le choix de choisir l'ip du serveur de jeu.. :/
Il n'y a qu'une option "host" qui lance directement un serveur, suite a quoi je peux le voir apparaître dans la liste des serveurs Steam sous l'ip que j'ai mentionné. 😕
Dans le pare-feu, si vous cliquez 2 fois sur l'application, il y a une fenêtre qui s'ouvre, dont un onglet précise quelles IP ... jettez un coup d'oeil dans les différents onglets :

Badge +1
Un petit re-screen de la page NAT du routeur après le reset & réajout. (Ils y sont x2 parce que j'ai tenté l'ip local du routeur/modem et mon ip attribuée, façon "j'essaie tout ce que je peux")


Il ne m'est pas donné le choix de choisir l'ip du serveur de jeu.. :/
Il n'y a qu'une option "host" qui lance directement un serveur, suite a quoi je peux le voir apparaître dans la liste des serveurs Steam sous l'ip que j'ai mentionné. :/


Vous avez essayé de mettre votre IP Wan ?
Ne connaissant pas votre serveur, j'ai du mal à visualiser ce qu'il fait 🤔
Badge +1
Dans le pare-feu, si vous cliquez 2 fois sur l'application, il y a une fenêtre qui s'ouvre, dont un onglet précise quelles IP ... jettez un coup d'oeil dans les différents onglets :



Yep, dans tous les cas ils sont tous sûr "Toute adresse ip" et, si cela peut entrer en compte, j'ai de toute façon autorisé absolument tout dans le but de tester si le problème venait de la :S (Même les connexions entrantes ne correspondant pas a une règle sont autorisée, donc ça ne devrait pas rentrer en compte, si?)
Comme @roylion15 a précisé, vous pouvez faire qu'une seule règle pour les ports consécutifs :
début : 27015
fin : 27016

Mais vous avez un NAT vers 2 IP avec les mêmes ports ? 🤓
Un NAT ne peut aller que vers une seule IP !!!
Badge +1

Il ne m'est pas donné le choix de choisir l'ip du serveur de jeu.. :/
Il n'y a qu'une option "host" qui lance directement un serveur, suite a quoi je peux le voir apparaître dans la liste des serveurs Steam sous l'ip que j'ai mentionné. :/
Vous avez essayé de mettre votre IP Wan ?
Ne connaissant pas votre serveur, j'ai du mal à visualiser ce qu'il fait 🤔


Je vais être plus précis sûr ce que j'essaie de faire :

Il s'agit d'un jeu appelé "Viscera cleanup detail" sûr Steam, sûr lequel il est possible de rejoindre/héberger des serveurs de jeu. J'essaie simplement d'héberger le mien afin que des amis puissent s'y connecter. :)

Après avoir lu quelques guides dans les forums du jeu, j'ai pu lire qu'il était nécessaire d'ouvrir au préalable les ports "27015", "27016" et "7777" pour pouvoir héberger. Mais il m'est impossible d'ouvrir ces ports malgré toutes mes manip et tentatives.. 😞
Badge +1
Comme @roylion15 a précisé, vous pouvez faire qu'une seule règle pour les ports consécutifs :
début : 27015
fin : 27016

Mais vous avez un NAT vers 2 IP avec les mêmes ports ? 🤓
Un NAT ne peut aller que vers une seule IP !!!


Oui oui, c'est une bête tentative de débutant de ma part afin de tester quelque chose qui, je pensais du moins, résoudrait le problème. ^^

Il faut uniquement utiliser l'ip qui m'est attribuée (Adresse Ipv4), c'est bien ça?
Niveau d'utilisateur 7
Badge +12
C'est pas malin de masquer les IP locales sur les screens , on ne s'y retrouve pas ... je ne vois pas l'intérêt de masquer une IP locale ...
Comme le dit @DDA , vous ne pouvez pas ouvrir les mêmes ports vers 2 IP locales...

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies