Ecran noir après le logo Windows au démarrage


Badge +2
Bonsoir à tous,

J'utilise un PC ASUS sous Windows 7 64 bits édition familiale Premium.
Il s'agit d'un PC ASUS K70ID.

Lors du démarrage du PC, apparaît le logo Windows.
Ensuite, durant environ 30 à 40 secondes, écran gris/noir où seule le pointeur de la souris est présent.
Après l'écran devient bleu avec les messages suivants : 'Veuillez Patienter' et 'Bienvenue'.

Une idée de la raison de la présence durant un certain temps de cet écran gris/noir.

D'avance, je vous remercie pour votre aide.

Bien à vous.

KPY_71

13 commentaires

Niveau d'utilisateur 7
Bonjour,

Il faudrait peut-être voir si vous pouvez vérifier le cycle d'allumage du pc.

J'ai eu un truc approchant dernièrement, mais sur carte-mère Biostar.
L'avantage c'est que mon pc affiche des codes en bas de l'écran pendant le post (en fait ce n'est pas un code erreur mais plutôt un code de statut).

Mon pc restait donc "accroché" une bonne minute sur le code 99 avant de finir son cycle de démarrage, j'ai eu de temps en temps un avertissement qu'un périphérique usb n'avait pas été correctement reconnu (alors que tout fonctionnait).

J'ai débranché et rebranché (sans résultat même après redémarrage) tout les câbles usb (clavier, souris, lecteur carte de banque, etc..) puis j'ai testé un truc qui a résolu mon problème; j'ai éteint mon pc, je l'ai débranché de l'arrivée de courant et puis je l'ai allumé SANS le brancher.
En faisant ça, les condensateurs se vident et je suppose qu'une info erroné qui restait en mémoire a été effacée.
Depuis mon pc s'allume en 20 secondes (win10).

Cela n'a en tout cas rien à voir avec Voo ni vraiment avec Windows.
Niveau d'utilisateur 7
Badge +12
Hello
il faudrait signaler aux membres d’abord que c’est en rapport avec ce sujet.
C’est que la manipulation à distance de votre informaticien n’a pas résolu totalement les problèmes.
Badge +2
Bonsoir Marcs,

Je vous remercie pour votre réponse.

Malheureusement, je n'ai pas beaucoup de connaissances en informatique.

Qu'entendez-vous par 'vérifier le cycle d'allumage du PC' ?

Je n'ai aucun code d'erreur, pas d'avertissement lié à une absence de reconnaissance d'un périphérique USB.

Si j'ai bien compris le truc que vous avez testé se résume à débrancher la prise de courant, et l'allumer SANS le brancher.
Comment allumer un PC sans le brancher ?
Si tel est le cas, combien de temps attendre et quand l'éteindre ?

Désolé pour toutes ces questions, mais je préfère avoir saisi la procédure à suivre.
A titre d'information, j'ai retiré la batterie de mon PC.

Bien à vous

KPY_71
Badge +2
Bonsoir Roylion15,

Lors de l'intervention de l'informaticien, le but était de résoudre le problème précédent.
Le conseil m'indiqué s'avérait demander de l'aide à une personne avec des connaissances informatiques.
J'ai uniquement demandé dans un premier temps de me venir en aide.

Ai-je commis une erreur ? Dans tel cas, j'attendrai que l'informaticien ait le temps de s'occuper de ce souci.

Bien à vous.

KPY_71
Niveau d'utilisateur 7
Badge +12
Hello
Vous avez dit dans l’autre sujet que l’ecran noir au démarrage est apparu suite à votre première mauvaise installation du pilote , non ?
Avez vous ensuite réinstallé correctement ce pilote au final ?
Allumer un PC sans le brancher = retirer la prise et l'allumer afin de vider les condensateurs de votre alimentation et ainsi également vider toute la mémoire RAM afin de recharger un nouveau Windows ensuite -> la lampe du PC va s'allumer une fraction de secondes.
Une fois fait, remettez le courant et l'allumer pour voir ce qui se passe.

Cette procédure peu aider si l'erreur se trouvais dans la RAM, mais en effet je crois qu'un pilote ne se charge pas.
Si vous parlez d'USB, retirer toutes les connexions USB (hormis le clavier et la souris ... éventuellement intervertir les 2 connexions afin de forcer Windows à refaire une détection).

Vous avez retiré la pile du PC ? ... faudrait alors au moins passer une fois par le BIOS (éventuellement mettre la date et heure -> vous avez peut-être le message F1 au démarrage ?

vérifier le cycle d'allumage du PC : pour cela il faut, dans le BIOS, retirer le démarrage rapide et afficher les messages POST
Niveau d'utilisateur 7
Bonjour,

Je n'avais pas fait attention au fait que vous avez un pc portable, ce que j'explique dans mon cas concernait un pc de bureau.

Et pour un pc de bureau c'est comme l'explique DDA (tirer la prise et allumer le pc), sur un portable je ne sais pas si on peut l'allumer en ayant retirer la batterie.

Je n'avais pas vraiment suivi votre autre sujet, mais roylion semble l'avoir fait attentivement, répondez lui au niveau du pilote, il pourrait sans doute mieux vous aider.
Oui, on peut faire la même procédure, mais en enlevant la batterie et le chargeur ... ensuite remettre et redémarrer.
J'ai entendu dire que certains portables ne démarraient pas sans batterie, je n'ai jamais eu le cas.
Badge +2
Bonsoir Roylion15,

J'ai en effet indiqué ce fait.
Le but était d'installer le pilote correctement, et de réinstaller la carte réseau ; cela fut résolu.
Je devais permettre à l'informaticien de continuer à solutionner les problèmes restants en le contactant ce jour ; j'ai malheureusement dû m'absenter pour raison médicale.

L'avantage est de procéder en utilisant 'Team Player' qui permet de céder la main.

Mon impression est de vous avoir offensé. C'est loin d'être le cas.
J'ai en effet trop de repect pour votre dévouement, et votre patience.

Je déposerai mon PC chez l'informaticien qui procède à l''entretien' annuel de mon PC.
Il ne s'agit pas de la même personne.

Encore désolé.

Bien à vous

KPY_71
Si votre PC ne démarre plus, vous pouvez essayer de le démarrer en "mode sans échec" -> choisir sans carte réseau si c'est elle qui pose problème ... il sera alors possible de désinstaller le pilote foireux.
Windows ne chargera alors que les pilotes principaux.

Comment faire ? : vous allumez votre portable et directement taper F8 sans arrêt (si ma mémoire est bonne) jusqu'au "mode sans échec" ... recommencer si cela n'a pas réussit.
Mon impression est de vous avoir offensé. C'est loin d'être le cas.
Non pas d'offense, mais il est vrai que ce n'est pas vraiment le but du forum de VOO.

On peut vous indiquer quelques manipulations de base, mais sans voir ce qui se passe, c'est assez difficile.
Niveau d'utilisateur 7
Badge +12
Bonsoir
pas de soucis, ni d’offenses de mon côté non plus
Le logiciel c’est teamviewer mais bon je peux dire que résoudre un souci de carte réseau à distance via cette même connexion, ce n’est pas forcément 100 % efficace
Badge +2
Cher Roylion15, Cher DDa, Cher Marcs,

Je vous remercie tous les trois pour vos conseils, et observations.
Au moment où je vous envois ce courriel, le PC fonctionne bien, malgré l'éran noir/gris, et depuis ce jour une mise à jour m'imposée 19 fois par Windows Update.
Ni Microsoft, ni le concepteur de l'antivirus ne se sentent concernés par cet évènement, et ce à titre d'information.

Après une lecture de vos messages, il s'avère indéniable que tenter par moi-même d'exécuter les différentes procédures décrites n'aboutira qu'à des soucis/problèmes suppléméntaires.

Dès lors, il me semble plus raisonnable de déposer mon appareil chez l'informaticien procédant à l'entretien annuel de ce dernier.

Quant à mon ami informaticien, je m'interroge non pas sur ses connaissances informatiques, mais bien à propos de la rapidité avec laquelle il m'assura que le problème lié aux pilotes, à la carte réseau s'avérait résolu.

En soulignant une nouvelle fois ma reconnaissance à votre égard.

Bien à vous.

KPY_71

Commenter