Résolu

Demande adresse ip publique "dynamique"


Bonjour,

Depuis peu je n'ai plus accès à mes serveurs depuis Internet malgré un dyndsn.
Mon adresse Ipv4 Wan commence : 109.88.xxx.xxx

Pourriez-vous résoudre mon problème ?

Merci,
icon

Meilleure réponse par roylion15 23 novembre 2017, 05:50

Hello,
Alors moi non plus, je ne trouve pas çà tout à fait normal et c'est pour cela que je l'utilise en bridge avec un VRAI routeur.
Des vices cachés, il en y a d'autres mais je ne suis pas ici pour les énumérer ...Le technicolor est un routeur domestique opérateur et donc sa configuration n'a rien à voir avec un VRAI routeur du commerce ou professionnel ...
Certains réglages sont également "bridés" ou modifiés par l'opérateur et en général, je conseille de mettre en DHCP en fixant les IP dans le routeur car çà fonctionne directement d'après les tests chez mes clients.
Alors effectivement si vous utilisez des IP fixes en dehors de la plage DHCP, il réagit encore différemment. Je n'ai pas testé toutes les configurations possibles et le pourquoi des ports qui ne s'ouvrent pas, çà ne m'intéresse pas car j'ai décidé de ne plus utiliser la partie routeur qui ne me convient pas. ( Egalement une config serveurs /clients, VPN etc à la maison ). VOO est courant et n'a jamais rien changé à cela depuis 2 ans.
Afficher l'original

12 commentaires

Niveau d'utilisateur 7
Badge +12
Hello,
Votre adresse est bien publique alors quel est le problème ?
Pouvez vous nous donner un minimum d'explications et d'informations sur la config du réseau et les ports ouverts etc..., svp .
merci
Bonjour,

Depuis des années, j'ai accès à mes serveurs depuis Internet. Mes configurations de routage NAT IPv4 sont inchangées sur mon routeur, mais auriez-vous, depuis +/- une semaine réduit la plage des ports sur votre réseau vers Internet. J'utilise des ports entre 16000 et 17000 et plus rien ne passe en attaquant directement l'IP WAN
J'ai bien ces ports accessibles dans mon LAN, pas de modification du gateway, ...

Merci
Niveau d'utilisateur 7
Badge +12
Hello,
À ma connaissance rien n'a été modifié chez voo à ce niveau.
Quel modem avez vous ?
Niveau d'utilisateur 7
Badge +12
Bonjour ecorce,

Dans un premier temps, pourriez-vous vérifier le numéro de client que vous avez indiqué dans les paramètres de votre profil, car il semble y avoir une erreur dans celui-ci ?

Merci d’avance 🙂
Bonjour,

J'ai un Technicolor version STFM.32.01.

J'ai vérifié les logs et je constate ceci :
Mon Nov 13 21:59:55 2017 Notice (6) SW Download INIT - Via Config file tc7210d_wahoo_02_wifree.cm


Pour Nathan, c'est corrigé.
Merci
Niveau d'utilisateur 7
Badge +12
Vos serveurs sont- ils bien configurés en DHCP sur le TC avec leur IP réservée dans le routeur et ce dans la plage DHCP du TC ?
Si vous avez fixé les IP directement sur les appareils ou autre chose comme utiliser le routeur 192.168.0.1 comme DNS les ports redirigés ne s'ouvriront probablement pas sur le modem TC.
Pouvez vous nous poster un screen de vos règles de NAT ?
Si vous utilisez DYNDNS, pointe t-il bien vers votre IP publique actuelle car c'est une chose qui a pu changer entretemps ?
Bonsoir,

Oui, mes serveurs ont des ip fixes et ils sont configurés avec des dns universels. Le NAT est correct et fonctionnait avant.
Pour rappel toute ma configuration fonctionnait il y a une semaine. Aucune modification n'avait été faite.

Maintenant pour les tests, j'ai supprimé l'IPV6 et je n'utilise plus que l'IPV4. Mais aucune amélioration.

Pourquoi le TC ne supporterait plus les IP fixes et la non utilisation de son DNS ?

Je pense que c'est une mise à jour du modem qui a été appliquée le 13/11.

Concernant le Dyndns, j'ai bien sûr fait aussi des tests directement sur l'IP WAN.
Un nslookup depuis Internet me rend bien mon IP quand j'entre le nom de domaine.

Merci pour votre aide.
Niveau d'utilisateur 7
Badge +12
Cela ne vous coûte rien de tester comme je vous ai expliqué ... la version de firmware n'a pas changé depuis plusieurs mois stfm 32.01 ou alors vous ne l'aviez pas reçu ? Et elle n'impactait pas ces fonctions de redirection, en tout cas personne ne s'est plaint.
Bonne soirée
Ok, merci,
Je vais changer les paramètres sur mes serveurs et faire le test demain.
Bonne soirée,
Bonjour,

Je viens de changer deux configs.

Sur le serveur 1 : dhcp actif avec réservation IP = OK
Sur le serveur 2 : remplacement du DNS universel par le dns du modem 192.168.0.1 adresse ip fixée pas de dhcp = OK
(J'avais déjà limité la plage dhcp du modem de 11 à 99. Le serveur 1 est maintenant en 99 et le serveur 2 est resté en 253)

Je ne trouve pas normal que ce modem réagisse comme cela... A t'il d'autres vices/bugs cachés ?

Avant le Technicolor, j'utilisais le mode bridge sur l'ancien modem et un firewall Netscreen25. Hélas, ce firewall est limité à 100Mb sans compter sa consommation électrique. Mais beaucoup plus de gestion et de contrôle... ;-)

Merci encore Roylion25
Niveau d'utilisateur 7
Badge +12
Hello,
Alors moi non plus, je ne trouve pas çà tout à fait normal et c'est pour cela que je l'utilise en bridge avec un VRAI routeur.
Des vices cachés, il en y a d'autres mais je ne suis pas ici pour les énumérer ...Le technicolor est un routeur domestique opérateur et donc sa configuration n'a rien à voir avec un VRAI routeur du commerce ou professionnel ...
Certains réglages sont également "bridés" ou modifiés par l'opérateur et en général, je conseille de mettre en DHCP en fixant les IP dans le routeur car çà fonctionne directement d'après les tests chez mes clients.
Alors effectivement si vous utilisez des IP fixes en dehors de la plage DHCP, il réagit encore différemment. Je n'ai pas testé toutes les configurations possibles et le pourquoi des ports qui ne s'ouvrent pas, çà ne m'intéresse pas car j'ai décidé de ne plus utiliser la partie routeur qui ne me convient pas. ( Egalement une config serveurs /clients, VPN etc à la maison ). VOO est courant et n'a jamais rien changé à cela depuis 2 ans.
Niveau d'utilisateur 7
Badge +12
Bonjour ecorce,

Je transfère votre dossier au concerné afin qu’il vous aide à configurer votre modem, et qu’il vous donne plus d’informations à ce sujet. Un collaborateur ne manquera pas de vous contacter par message privé à ce propos.

Bonne journée 🙂

Commenter