Connexion avec la centrale d'alarme


Depuis mon passage à VOO, je ne parviens plus à configurer ma centrale d'alarme, câblée au modem, pour une connexion à distance via riscocloud sur mon smart android. Le test ping de l'adresse IP locale statique de l'alarme est bien détectée par le modem. UPnP est Activé et le fournisseur de l'alarme m'indique que je peux utiliser le port 1000. En IP publique, c'est celle qui commence par 85.2...Après des essais infructueux avec le modem netgear, VOO vient de l'échanger avec le Technicolor, mais toujours le même problème. Le TO reconnait bien l'adresse IP de la centrale qui se termine et son adresse MAC mais pas moyen de la connecter de l'extérieur. Pourtant j'ai une caméra IP également câblée au modem, elle fonctionne parfaitement depuis que j'ai activé UPnP et elle envoie les images sur mon smart. Le technicien de la société d'alarme, passé déjà 2 X (à mes frais) pour la configuration me renvoie à VOO, me disant que le problème vient du changement de FAI.

15 commentaires

Niveau d'utilisateur 7
Badge +12
Hello,
Avez vous ouvert le ou les ports nécessaires dans les règles de NAT ?
Si votre caméra IP fonctionne via uPNP il n'en est pas forcément de même avec la centrale ... Votre centrale doit aussi être configurée dans la plage DHCP du routeur et une adresse fixe doit y être réservée via le routeur par exemple 192.168.0.50 ... Vérifiez que votre centrale utilise bien DHCP auto et non une adresse fixée directement sur celle ci et qui ne serait pas dans la plage DHCP ... Si vous étiez chez proxitruc la plage IP par défaut de leur routeur etait différente également .
Bonjour,

Vérifiez aussi que la centrale utilise bien comme default gateway 192.168.0.1 (le modem technicolor) et pas 192.168.1.1 (la b-box)
Bonsoir,
Merci pour vos premières réactions.
Par défaut,le technicolor donnait une plage d'adresse 192.168.0.10 à 192.168.0.254. Comme l'adresse fixe de la caméra est 192.168.0.2 et celle de la centrale est 192.168.0.3, j'ai modifié la plage en partant de 192.168.0.2 à 192.168.0.254. Depuis la caméra fonctionne en initialisant automatiquement ses propres redirections mais toujours pas la centrale pour laquelle il faut ajouter soi-même des ports via NAT. J'ai donc ouvert le port 1000 suivant l'image ci-après:
Niveau d'utilisateur 7
Badge +12
Tant que c'est bien dans la plage DHCP les redirections devraient fonctionner correctement sinon il me semble bien que non ... Un conseil aussi c'est de fixer les adresses via le routeur ( DHCP réservation ) plutôt que sur les appareils avec le Technicolor ...
Les adresse IP + MAC sont déjà réservées sur le router mais la redirection ne fonctionne pas. Pour la centrale, seul l'opérateur pourrait modifier l'adresse IP, je n'ai qu'un droit de consultation sur le clavier et c'est bien l'adresse 192.168.0.3
Niveau d'utilisateur 7
Badge +12
Le fait d'avoir modifié la plage DHCP n'apporte peut être rien si la centrale est bloquée sur une IP fixe, elle n'utilise pas le DHCP réellement ...
Niveau d'utilisateur 7
Badge +12
Hello
Je vais rajouter un truc, c'est que si votre centrale utilise l'adresse 192.168.0.3, une coupure électrique de celle ci sera nécessaire pour qu'elle change éventuellement d'adresse si elle est bien en DHCP et non fixée directement dans la config de la centrale. Le technicien de votre alarme ne doit pas la configurer en IP fixe mais en DHCP AUTO, comme cela vous pourrez modifier son IP directement via la réservation du modem sans devoir les appeler ... Le technicolor ne fonctionne pas exactement comme le Netgear et tout ce qui est dans DHCP fonctionnera bien en utilisant la réservation IP > 192.168.0.10, il ne vaut mieux pas "changer" cette plage pour lui faire prendre des adresses plus basses qui sont fixées manuellement.
Niveau d'utilisateur 7
Badge +10
Bonjour,

Est-ce que par hazar les adresses en dessous de 192.168.0.10 ne sont elle pas réservé au différent option du technicolor? FTP, dlna, connection clef usb/disque dur etc??
Il vaut mieux prendre une ip au dessus de 10 aussi bien pour votre alarme que caméra et comme dit roylion la forcer via le DHCP du technicolor!
Niveau d'utilisateur 7
Badge +12
Hello,
CE QUE je pense surtout c'est qu'avec des installations plus complexes comme serveurs /alarmes /domotique et caméras, il ne faut pas se fier à un appareil de l'opérateur et plutôt utiliser un vrai routeur digne de ce nom et qui vous permettra un paramétrage sans bugs ou autre bizarreries liés au firmware de l'appareil et dont les corrections de bugs ne suivent pas vraiment...
Je pense aussi qu'il ne faut pas actuellement modifier vers le bas cette plage DHCP et effectivement si on active les serveurs FTP /DLNA du modem, ils prennent les premières adresses du DHCP comme 10,11 etc... on peut plutôt choisir des réservations dans des adresses comme 100,101, etc...pour les appareils de son réseau.
Il semble y avoir un souci d'ouverture des ports (bug ?) quand on ne choisi pas une adresse du DHCP ou bien par exemple qu'on a mis une IP fixe sur le périphérique en dehors de cette plage DHCP. je remarque aussi qu'en cas de paramétrage manuel en dehors du DHCP que le serveur DNS choisi ne doit pas être le modem "192.168.0.1" mais qu'il faut stipuler celui de VOO, alors que cela fonctionnait avec le Netgear de mettre le routeur en DNS, çà ne marcherait pas avec le TC d'après les tests d'un utilisateur du forum qui a fait plein de tests avec moi pour déterminer les soucis d'ouverture des ports mais bon je dois dire que je n'ai pas la possibilité de tester çà chez moi vu que je suis en bridge donc et que je n'ai pas de problèmes avec mes ports.
Niveau d'utilisateur 7
@jpfocquet : Les conseils avisés de la Communauté vous ont-ils permis de trouver une solution ? 🙂
Merci pour toutes les pistes que vous me proposez. Je vais recontacter l'opérateur de l'alarme pour demander la possibilité pour changer l ip fixe en dhcp auto. Idem pour la caméra. Comme l'alarme fonctionne sur batterie en cas de coupure électrique, impossible de modifier moi-meme son adresse ip.Pensez vous que le TO n'est pas le routeur idéal pour résoudre mon problème ? Avec le netgear les plages commencent à 2.
Niveau d'utilisateur 7
Badge +12
Chez moi la plage commence à 99 ... Je ne vois pas de souci ... L'opérateur ne devait pas bloquer l'ip sur 3 sans connaître le routeur de Voo .. Certes le TC est récent donc tout le monde ne connaît pas ...
Ne demandez pas un Netgear c'est franchement moins bien et beaucoup moins stable ..
Niveau d'utilisateur 7
Badge +8
Sur le TC j'ai modifié les plages IP a partir de 0.2 et
je n'ai constaté aucun problème.
Niveau d'utilisateur 7
Badge +12
Nostromo
Faudrait voir si tu as ouvert des ports sur ces IP ?
Mais bon pour ce souci de ports c'est probablement dû au fait de la config réseau du centrale ...
Je viens d'écrire à l'opérateur pour remplacer l'adresse IP fixe en DHCP auto dans la centrale d'alarme et rétablir la connexion téléphonique avec la même centrale, perdue depuis mon passage de Proximus à VOO en juin 2016. Si vous avez de nouvelles idées, je suis preneur.

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies