Résolu

Probleme conncetion VPN á la maison (en bas details)


Incident 993707 : new comment.
Last action:
Hello Federica, ( @Martine: FYI )

Yes I'm afraid that means that something has been changed to your Modem / Internet Connection at home that
restricts the use of 'PPTP VPN'. I'm afraid that you will have to contact the support department of VOO in order
to get this checked.

Please tell them the following information:

"Since I have came back from leave I can no longer use my company's PPTP VPN. This has been thorougly checked by the
IT department and verified to be related to the internet connection. I can connect just fine from any other (non-VOO) location.
The VPN settings are as follows:
-VPN Server IP: 81.83.18.92
-VPN type: PPTP VPN
-Outgoing TCP Port 1723
-Use of GRE Protocol on Port 47

I am directly connected to the VOO-modem with my laptop, there are no intermediate network devices in the network setup.
Something therefore needs to have been changed (quite recently) with the VOO-network of VOO-modem that blocks the
PPTP-VPN connection to 81.83.18.92. It would be much appreciated to take this matter to heart seeing that I am currently
unable to properly work from home which is very essential to my job. You can contact our IT-department directly at support@axi.be
or via +32 3 860 40 30 for further troubleshooting/information."

The above message gives all relevant information. With this information they will be able to properly configure your home-internet connection to (once again) properly allow the use of VPN! You can give our phone nr. and/or email adress if they want to have a technical talk about the issue.

KR

Jonas
icon

Meilleure réponse par roylion15 18 août 2017, 11:58

Hello
Take a look at this topic : https://forum.voo.be/trucs-et-astuces-internet-21/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738

VPN PPTP can't work under CGN. Check if you are getting a private IP in the modem .
Afficher l'original

5 commentaires

Niveau d'utilisateur 7
Badge +12
Hello
Take a look at this topic : https://forum.voo.be/trucs-et-astuces-internet-21/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738

VPN PPTP can't work under CGN. Check if you are getting a private IP in the modem .
j'ai le meme probleme, j'ai bien un adresse ip publique, un modem voo technicolor, mais le protocol GRE est bloque
quand je connect mon portable avec un cable ethernet directement sur le router voo, je n'arrive pas a me connecter sur mon serveur pptp en flandre
quand je'utilise un wifi ailleurs ou quand je me connecte avec mon portable sur un autre reseau je me connecte bien sur mon serveur pptp en flandre
et en plus j'ai un serveur pptp derriere le router voo sur un router mikrotik et le logging de ce router me dit bien que le protocol GRE est bloque
j'ai bien active l'option PPTP passtrough, je suppose que cette option laisse le protocol GRE passe
donq quelque chose dans le routeur voo TC bloque GRE
je suis en mode router IP4/IP6 pas en bridge

est ce que le protocol GRE passe seulement en mode bridge ?

chris
Niveau d'utilisateur 7
Badge +12
Hello
Si vous utilisez un autre routeur derrière le TC vous devriez passer le modem voo TC en mode bridge , votre configuration est en double nat donc pas top pour le fonctionnement de PPTP et GRE. Je ne pense pas que le TC en mode routeur bloque GRE mais peut être avez vous modifié un autre réglage ? L'iP du routeur microtik est-elle en DMZ derrière le TC ? Aussi dhcp doit être utilisé pour attribuer l'ip à votre routeur personnel.
Hallo Roylion15

j'avais peur que je devrais mettre le modem VOO TC en mode bridge,
mais je ne comprends pas pourquoi GRE est bloque par le routeur VOO, parce que quand j'utililse le Wifi du VOO pour connecter mon client pptp vers un serveur pptp alileurs (debian linux), je vois dans les logs du serveur que le protocol GRE de mon client est bloque, TCP 1723 passe bien, mais GRE se bloque par le routeur VOO
j'ai bien active PPTP passtrough
quand je suis sur un autre wifi je peut bien me connecter a mon serveur pptp,
mais pas avec les clients derriere le router de VOO: pas avec le wifi de VOO et un client android, non plus si je connecte un portable avec un cable ethernet directement sur du router VOO, (Windows 10)
c'est comme le PPTP passtrough ne fonctionne pas, ou il ya un autre parametre sur le TC qui bloque GRE


chris
Niveau d'utilisateur 7
Badge +12
Avez vous fait un reset usine du TC ?
Ensuite : Activez uPNP et uniquement PPTP passtrough pour voir ?
Normalement cette option doit laisser passer le protocole 47 (GRE) si ca ne marche pas , je vous conseille de bridger votre modem avec un VRAI routeur ou utiliser un autre protocole VPN ...

Commenter