Résolu

internet speed unstable since a couple of days in 3790 VOEREN


Badge +1
  • Promeneur
  • 7 commentaires
Hi,

Since a couple of days I have noticed that the internet is sometimes interrupted and that the speed intermittently is very slow. Sometimes it takes about 10 ~ 30 seconds before a website reacts and something is shown. This started I think somewhere in the middle of last week.

This morning I have doing some speedtests with Ookla and have noticed that the download speed varies extremely.
- via server in Dusseldorf: 31 Mbps down, 7 Mbps up
- via server in Cologne: 1 Mpbs down, 6 Mbps up
- via server in Liege: 5 down, 5 up
- via server in Dusseldorf: 5 down, 7 up
These are just some snapshots to give you an example. I also had 1 Mbs down via Dusseldorf and 31 down via Liege.
It seems that the UPload speed is pretty consistent, but the download speed varies way to much IMO.

So looking at the speeds of 1Mbps I can indeed imagine that the internet (browsing) reacts very slowly or not at all.

Is there something going on?
Anyone else having this same issue?

I live in 3790 Voeren (former user name Frank B, but I couldn't login anymore with that user name...).

Thanks in advance!
Frank
icon

Meilleure réponse par Adrien 20 décembre 2016, 11:44

Hi Frank,

I've checked your internet connection it is indeed very unstable these last few days.
Your modem seems to be offline since a few hours. It could be usefull to make a reset factory by putting a toothpick in the red dot on the back of the modem ?

If it's not working, get back to me and we'll plan a technical appointment to fix that.

Afficher l'original

6 commentaires

Niveau d'utilisateur 7
Hi Frank,

I've checked your internet connection it is indeed very unstable these last few days.
Your modem seems to be offline since a few hours. It could be usefull to make a reset factory by putting a toothpick in the red dot on the back of the modem ?

If it's not working, get back to me and we'll plan a technical appointment to fix that.
Badge +1
Hi Adrien,

thanks for the quick reply which is really appreciated!
I will do a reset of the modem and will let you know the result.

Thanks again!
Frank
Badge +1
Hi Adrien,

I have done a factory reset of the modem. First tests with Ookla speedtest show better results (72 Mbps down/7 up) and a server Louvain La Neuve. I think this is what I have when the system runs normally and OK so my first impression is that the situation improved after the reset.

I will now monitor and update this thread when I have further problems.

Thanks,
Frank
Niveau d'utilisateur 7
Glad I could help 🙂

Please let me know if there's anything else I can do to help you !
Badge +1
Hi Adrien,

I have monitored during several times of the day and the speed is OK now (~70 Mbps down / 7 up). So all OK.

Merry X-mas to you and yours!
Niveau d'utilisateur 7
And a Merry Christmas to you and yours too 🙂

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies