Résolu

Internet : connection of an Apple TV and Apple Airport


I just started internet service this week and I would like to link my Apple Airport Express and/or my Apple TV directly to this modem. I received an error message from the Airport Utility that says that I have Double NAT and that I need to change my base station from using DCHP and NAT to bridge mode. Does this make sense? Is this correction possible?

Merci!
icon

Meilleure réponse par roylion15 2 novembre 2015, 18:34

Hello,
To avoid these problems of double NAT, you should place your voo modem-router in "bridge mode" and to use only your airport extreme as router.
In this mode, the function "router" of the voo modem-router is deactivated, and it becomes a simple modem, now it is your Apple router which will make its work. You have to deactivate the WiFi on the modem voo and connect only your router on an ethernet port.
To change the modem in "bridge mode", you have to connect in the modem via your Internet browser at http://192.168.0.1 >> login: voo and pass: WPA key behind the modem : In the web interface first deactivate the wifis save the settings then go in the "expert mode" menu and check "bridge mode", the modem is going to reboot and after that you should obtain the public IP on your Airport extreme immediately.
Sorry if my English is not so good ... Regards
Afficher l'original

5 commentaires

Badge +14
Hi all,

I checked twice at home. Roylion15 has right ! It's the best way to help you.

The "best answer" is identified.

Regards,
Nicolas
Hello,
To avoid these problems of double NAT, you should place your voo modem-router in "bridge mode" and to use only your airport extreme as router.
In this mode, the function "router" of the voo modem-router is deactivated, and it becomes a simple modem, now it is your Apple router which will make its work. You have to deactivate the WiFi on the modem voo and connect only your router on an ethernet port.
To change the modem in "bridge mode", you have to connect in the modem via your Internet browser at http://192.168.0.1 >> login: voo and pass: WPA key behind the modem : In the web interface first deactivate the wifis save the settings then go in the "expert mode" menu and check "bridge mode", the modem is going to reboot and after that you should obtain the public IP on your Airport extreme immediately.
Sorry if my English is not so good ... Regards


But alors you are ... belgian ? 😉
Niveau d'utilisateur 7
Badge +12
Hello,
To avoid these problems of double NAT, you should place your voo modem-router in "bridge mode" and to use only your airport extreme as router.
In this mode, the function "router" of the voo modem-router is deactivated, and it becomes a simple modem, now it is your Apple router which will make its work. You have to deactivate the WiFi on the modem voo and connect only your router on an ethernet port.
To change the modem in "bridge mode", you have to connect in the modem via your Internet browser at http://192.168.0.1 >> login: voo and pass: WPA key behind the modem : In the web interface first deactivate the wifis save the settings then go in the "expert mode" menu and check "bridge mode", the modem is going to reboot and after that you should obtain the public IP on your Airport extreme immediately.
Sorry if my English is not so good ... Regards
Badge +14
Hi Breck Brewer,

I already have the same issue. Could you check on Apple Support ? It's fixed the bug for me.

Best regards,
Nicolas
Hi Breck Brewer,

I've moved your comment to a new topic in order to improve the Forum's readability by the Community.

Have a nice day,
Fabrice

Commenter