Résolu

I can not connect via VPN to my company network anymore


Badge +1
Hi,
sorry but my French is very bad.
Today I work from home but my VPN (Cisco Anyconnect) can not connect.
Last week it worked normally but today I just can not connect.

I have already rebooted the modem and also reinitialised it.
When I use my Mobile Phone as hotspot, I can connect to VPN, so the VPN on company side is OK.
It is definitely something with my modem or with the VOO connection.

Anyone knows how to solve this?

Thanks in advance!
Frank
icon

Meilleure réponse par hk01 8 septembre 2016, 16:45

my friend change the domain for your vpn and configure your vpn and l2pt or pptp
Afficher l'original

36 commentaires

Niveau d'utilisateur 2
Badge +3
my friend change the domain for your vpn and configure your vpn and l2pt or pptp
Niveau d'utilisateur 7
Badge +12
Hello,
Take a look at the WAN IP address in the modem VOO. It is possible that you are in private IP now who begins by 10.x ( CGN). In this case it is necessary to ask to VOO to put back you in a public IP.
Don' forget to fill your profile in the forum with your VOO client number so that the VOO Experts can move your private IP into public more quickly.
Have a nice day.
Badge +1
Hi Adrien,
Thanks for your reply. Indeed it is strange. It has been working perfectly for 2 years or so and now suddenly it doesn't anymore. I just tried again but it still does not work.
I will be home tomorrow (friday) so if one of your colleagues could get in touch tomorrow that would be great!

Thanks!
Frank
Niveau d'utilisateur 5
Badge +7
case closed, case closed ....

We all want to know what append !!!

- No answer from voo
- No explanation
- it's working back like 'magic' ...

Voo, please, explain what you did !!!! in case other people have same problem ....
I would also like to know why the cryptic answer from hk01 is marked as the answer to the question !
Badge +1
Hi Adrien,

any news regarding this issue?
I have just tried again, but VPN still does not work.
Let me know if I need to sent the TRACERT results.

Tomorrow I will be working from home again and it would be very nice if VPN would be working again!

Thanks and kind regards,
Frank
Niveau d'utilisateur 7
One of our colleague got in touch with you yesterday afternoon and if my informations are right, he asked you to send us a traceroute.

Some other analysis will be done during the next few days 🙂
Badge +1
Hello and thanks for the good tip!
Indeed the Cable modem IP address starts with 10. ....
I will ask VOO to move me back into the public IP number.

Thanks again !!

Kind regards,
Frank
Badge +1
however, the WAN IP address shows this:
WAN IP address : 82.
Now I'm not sure ...

Hello and thanks for the good tip!
Indeed the Cable modem IP address starts with 10. ....
I will ask VOO to move me back into the public IP number.

Thanks again !!

Kind regards,
Frank
Badge +1
OK, so I just spoke to one of the VOO people on the phone. He said that I am on public internet and that they can't do anything anymore and that I have to talk to someone to configure it propoerly ... I tried VPN again, but still it does NOT work ...

Now I am lost because:
1. it has been working for years without any problem. The problem started today (I haven't tried VPN last week so perhaps something changed over the weekend ... I don't know).
2. if I use Mobile Hotspot on my Mobile Phone and connect VPN via my Mobile Phone (and then to the Proximus network), VPN works without problems !!

So either it is an issue with the modem or with the VOO network IMO ...

Any help is much appreciated!

Thanks,
Frank
Niveau d'utilisateur 7
Badge +12
The cable modem IP adress begins always with 10.x,
If the WAN IP begins with 82.x, You are not on a private IP (CGN)...
Badge +1
So I AM on public IP then?
Then still the question is: why did it stop working?
Badge +1
Hi,

This problem is now going on for over 1 week and no response from VOO for over 3 days.
I have sent the results of the tracert to hdtest@voo.be as asked to, but I didn't even get a confirmation that you've received it.

I really need my VPN connection and if your IT team can't solve this, I will have to go to another ISP!
:@

Thanks,
Frank
Hi,

Yes, indeed you are on a public IP adress. Anyway, I don't think being on a private IP would prevent connecting to your company's VPN as it's an outgoing connection.

Do you connect to the VPN server via its IP adress or a server name ? There could be some issue with name resolution. You can try to 'ping' the server and see which error you get.

You may also want to try to disable IPv6 in the router/modem.
Badge +1
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAH !!!!!!!!!
Now it suddenly works again !!!!!!!!!!

What was the root cause for this issue?
That would be really interesting to know!

Thanks in advance!
No need to search for another ISP after all :D

Kind regards,
Frank
Badge +1
I tried disabling the IPv6 but that doesn't change a thing. VPN still not working.
I don't know if I connect to the VPN server via IP address of server name. I will check with our IT department.
Niveau d'utilisateur 5
Badge +7
Hi Frank B,
Usually, you have error logs on VPN client. Maybe you should try to have a look there and post them (check IP are not visible before putting screen shot or whatever).

Your IT department should be able to help you too, they know your VPN client and they should be able to track down your trials (or NOT if you're not reaching the VPN gateway).

Boai.
Badge +1
According to our IT dept, I'm not even reaching our VPN server ... but I'll check with them again.
Hi,

Don't you have this kind of window when you (try to) connect to the VPN server ?



In that case, try to ping(using the 'ping' command) the adress that appears in the window from a command prompt window (if you are under Windows, or Terminal under MacOS) and see what it reports...
Badge +1
Hi Thierry,

Thanks for the reply.
My Cisco AnyConnect says 'Automatic Selection' in the window where you have 'sslvpn2.usc.edu''.

I just tried to ping the hostname and it works. I do get answer from the VPN server.
I have checked with IT again. The did a remote on my PC and they say:
the problem is defiantlyt with IPsec as I can connect when using SSL (we get prompted for the user credentials).
So something either local or the modem/router is blocking it.

Also seen the fact that when connecting via 3G (the mobile phone), it works fine, there must be something with either the modem or the ISP.
Hi,

I don't know which modem you have, but I see the Technicolor has a setting to enable IPSec pass-through. Not clear why it would have worked before without touching this setting, but you may try to enable it and see if it makes a difference. I can't recall the Netgear having a similar option.
Badge +1
Thanks for the feedback!
Is works OK now :)

Case closed.
Badge +1
I have a Netgear CG3700B modem. It does NOT have a setting in the menu to enable IPSec pass-through.

And yes, it has worked for 2 years without issue and I used VPN a lot.

Perhaps I should have mentioned that 3 weeks ago I had a VOO technicien here because of a no connection at all. Turned out that the coax connector was bad. He replaced it and then it was OK and that day I used VPN too.

Additional information: I just went to my neighbour who also has VOO. Also there VPN does NOT work...
Niveau d'utilisateur 7
Actually we did... nothing. Frank's file was still being analyzed by the technical department when it was solved.

So, I forwarded them the last information that I've had so they can try to figure what happened. I'm sorry I cannot give you the exact reason for the moment but when (and if) I have one, you'll be the first informed 🙂
Well, I'm running out of ideas... Could be that there was a firmware update of the modem recently that broke IPsec functionality, or something that changed in VOO infrastructure...

I also use Anyconnect at home, but I'm not sure if it's using IPsec or SSL (I get a prompt for credentials) and also my modem is configured in bridge mode (using my own router) which makes the situation different...

Let's hope an Expert (VOO or not) can find a solution for you...

Commenter