Résolu

I can not connect via VPN to my company network anymore



Afficher le premier message

36 commentaires

Badge +1
Hi Adrien, Yes, I did sent the tracert result via e-mail. Let me know if it didn't arrive. I can also post it here on the forum if you want.

Thanks!
Frank
Badge +1
Hi Adrien,

any news regarding this issue?
I have just tried again, but VPN still does not work.
Let me know if I need to sent the TRACERT results.

Tomorrow I will be working from home again and it would be very nice if VPN would be working again!

Thanks and kind regards,
Frank
Badge +1
Hi,

This problem is now going on for over 1 week and no response from VOO for over 3 days.
I have sent the results of the tracert to hdtest@voo.be as asked to, but I didn't even get a confirmation that you've received it.

I really need my VPN connection and if your IT team can't solve this, I will have to go to another ISP!
:@

Thanks,
Frank
Badge +1
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAH !!!!!!!!!
Now it suddenly works again !!!!!!!!!!

What was the root cause for this issue?
That would be really interesting to know!

Thanks in advance!
No need to search for another ISP after all :D

Kind regards,
Frank
Niveau d'utilisateur 2
Badge +3
my friend change the domain for your vpn and configure your vpn and l2pt or pptp
Badge +1
Thanks for the feedback!
Is works OK now :)

Case closed.
Niveau d'utilisateur 5
Badge +7
case closed, case closed ....

We all want to know what append !!!

- No answer from voo
- No explanation
- it's working back like 'magic' ...

Voo, please, explain what you did !!!! in case other people have same problem ....
I would also like to know why the cryptic answer from hk01 is marked as the answer to the question !
Niveau d'utilisateur 7
Actually we did... nothing. Frank's file was still being analyzed by the technical department when it was solved.

So, I forwarded them the last information that I've had so they can try to figure what happened. I'm sorry I cannot give you the exact reason for the moment but when (and if) I have one, you'll be the first informed 🙂
Niveau d'utilisateur 5
Badge +7
@Frank B : If Voo has never done anything and it's working, or it's magic, or YOU did something. Could explain if you did something and what ? Or was it 'just' a misconfiguration on your side ? If you did something, please, explain. You liked to receive comments from people trying to help you, we'd like to know how to help others with same problem later on.

Boai.
@boai It could also be something changed by IT of Frank's company (without him knowing) or the internet provider of the company...

Commenter