Passer au contenu principal

Promeneur

 • 

24 Messages

dim. 3 mars 2019 00:03

VOOmotion sur android et message d'erreur depuis la mise à jour "Something went wrong during native playback"

Bonsoir, bonjour,

Voulant regarder Voomotion sur mon smartphone ce soir,
on me dit que je dois mettre à jour l'application.

Une fois installée, plus aucune chaine ne fonctionne :

*Erreur"
"Something went wrong during native playback"

Réponses

roylion15

Top Expert

 • 

17.3K Messages

il y a un an

Hello
Avez vous essayé une désinstallation complète et vider cache ensuite la réinstaller ?
marque et modèle du smartphone version du système ?
Bonne soiree

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

24 Messages

il y a un an

oui, j'ai tenté, mais en vain.
Je vois d'autres critiques semblables dans le store.
Sans doute qu'une mise à jour de l'OS est nécessaire désormais, mais cela prive un bon nombre de personnes qui n'on pas un smartphone dernier cris et/ou qui ne peuvent pas mettre à jour l'OS (mon cas)
Thibault

Officiel VOO

 • 

2.7K Messages

il y a un an

Bonjour speculoos,

Pouvez-vous me dire quelle est votre version d’android actuellement et quel est le modèle de votre smartphone ? Il faut au minimum la version 5.0 pour pouvoir utiliser
VOOmotion.

Promeneur

 • 

24 Messages

il y a un an

Bonjour Thibault

Mon smartphone tourne sous android 5.1.1
Xiaomi redmi note 3 pro

cela fonctionnait bien avec la version précédante.
roylion15

Top Expert

 • 

17.3K Messages

il y a un an

Hello,
Comme je l'ai dit dans un autre post , vous pouvez réinstaller la version précédente ...

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Thibault

Officiel VOO

 • 

2.7K Messages

il y a un an

C’est une solution à court terme, car la version précédente utilise toujours le Flash Player. Et à la fin du mois, cette version sera totalement obsolète.

speculoos : je remonte l’information aux développeurs. Je vous tiens au courant.

Promeneur

 • 

24 Messages

il y a un an

Merci Thibault

et oui, merci roylion15 cela fonctionne, en attendant ça dépanne

Promeneur

 • 

24 Messages

il y a un an

Bonjour, je viens de faire un upgrade de mon OS vers android 6.0.1

même problème

Promeneur

 • 

24 Messages

il y a un an

apparement cela serait du aux drm
https://forum.voo.be/voomotion-11/message-d-erreur-depuis-la-mise-a-jour-de-voomotion-sous-android-20030#post173912

peu de chance que ça se règle donc.
Thibault

Officiel VOO

 • 

2.7K Messages

il y a un an

Bonjour speculoos,

Auriez-vous la possibilité de faire le test de DRM (comme indiqué dans l’autre sujet) ? Si oui, l’idéal serait de poster votre résultat ici uniquement afin de ne pas se mélanger avec d’autres clients :).

Promeneur

 • 

24 Messages

il y a un an

mon smartphone ne dispose pas de Widevine L1 ni L3

Promeneur

 • 

24 Messages

il y a un an

Un grand merci au service technique de m'avoir contacté (c'est rare d'avoir un tel service, il faut le dire)
Mais voilà donc même la version 4.3 sera bientot obsolete, il faudra se préparer à acheter un autre matériel pour profiter de voomotion sur mobile.

par contre c'est pas évident de trouver les infos pour savoir si tel ou tel modèle est certifié widevine, même ches les grandes marques.