Passer au contenu principal

Éclairé

 • 

327 Messages

mar. 28 févr. 2017 17:58

Erreur DRM sur VOOmotion avec Firefox toutes versions

encore drm error depuis tout a l'heure:(

et pourtant je n'ai rien fait a mon ordi ça recommence comme le dernière fois

la dernière fois j'ai mis la version 32 bits de firefox et çà marchais mais la rien ne va avec la 32 et la 64

Réponses

Solution acceptée

elegnel

Éclairé

 • 

327 Messages

il y a 4 ans

re salut

j ai telechargé la version 53 de firefox et ça va
BlackRaph

Apprenti

 • 

491 Messages

il y a 4 ans

Hello Elegnel,

Peux-tu tenter de vider tes licences Adobe Flash?
Il faut effacer les fichiers suivants :


Pour Windows :
%APPDATA%/Adobe/Flash Player/APSPrivateData2
%LOCALAPPDATA%/Google/Chrome/User Data/Default/Pepper Data/Shockwave Flash/CacheWritableAdobeRoot/[0...n]

Pour Mac :
~/Library/Caches/Adobe/Flash Player/APSPrivateData2
~/Library/Application Support/Google/Chrome/Default/Pepper Data/Shockwave Flash/CacheWritableAdobeRoot/[0...n]
~/Library/Application Support/Chromium/Default/Pepper Data/Shockwave Flash/CacheWritableAdobeRoot/[0...n]


Pour Linux:
~/.adobe/Flash_Player/APSPrivateData2
NOSTROMO

Citoyen d'honneur

 • 

3.6K Messages

il y a 4 ans

Le problème entre Voomotion et Firefox (version 51) est résolu dans la version 52.0.9
aussi bien en 32 qu'en 64.
Draco dormiens nunquam titillandus
elegnel

Éclairé

 • 

327 Messages

il y a 4 ans

merci de votre aide
j'ai essayé tous cela mais rien ne va.
Thibault

Officiel VOO

 • 

2.7K Messages

il y a 4 ans

Bonjour elegnel,

J’ai la même chose de mon côté mais je suis sur la version 51.0.1 (32 bits) Le message d’erreur exacte est :




Ceux qui ont le souci peuvent-ils me confirmer la version utilisée et le message exact afin de remonter l’information ?

Merci d’avance :)
NOSTROMO

Citoyen d'honneur

 • 

3.6K Messages

il y a 4 ans

Bonjour elegnel,

J’ai la même chose de mon côté mais je suis sur la version 51.0.1 (32 bits) Le message d’erreur exacte est :




Ceux qui ont le souci peuvent-ils me confirmer la version utilisée et le message exact afin de remonter l’information ?

Merci d’avance :)


Le problème de Voomotion (DRM) avec la version 51 de Firefox est connu depuis la sortie de cette version 51.
Comme je l'ai indiqué dans un précédant message ce problème a été résolu par les techniciens de Firefox et Voomotion fonctionne très bien dans la version 52.0.9

@Thibault Le titre du sujet lancé ici par Elegnel a été modifié mais comporte une erreur en indiquant la version 52.0.9 comme fautive. C'est la version 51.0.9 qui ne fonctionne pas. La version 52.0.9 fonctionne très bien.
Draco dormiens nunquam titillandus
elegnel

Éclairé

 • 

327 Messages

il y a 4 ans

sur firefox 64 bits

çà marque cela depuis hier avant pas de problèmes ( voir ci dessous)

sauf il y a quelques semaines il y a eu la même chose et je n’était pas le seul voir ancien topic

j'avais changé de version de firefox et ça ne marche
j'ai essayé de changer de version mais rien a faire
çà ne marche pas sur aucune des 2
elegnel

Éclairé

 • 

327 Messages

il y a 4 ans

Bonjour elegnel,

J’ai la même chose de mon côté mais je suis sur la version 51.0.1 (32 bits) Le message d’erreur exacte est :




Ceux qui ont le souci peuvent-ils me confirmer la version utilisée et le message exact afin de remonter l’information ?

Merci d’avance :)


Le problème de Voomotion (DRM) avec la version 51 de Firefox est connu depuis la sortie de cette version 51.
Comme je l'ai indiqué dans un précédant message ce problème a été résolu par les techniciens de Firefox et Voomotion fonctionne très bien dans la version 52.0.9

@Thibault Le titre du sujet lancé ici par Elegnel a été modifié mais comporte une erreur en indiquant la version 52.0.9 comme fautive. C'est la version 51.0.9 qui ne fonctionne pas. La version 52.0.9 fonctionne très bien.


j'ai essaye la version 52.0.9 qui est une version bêta
mais toujours la même chose
NOSTROMO

Citoyen d'honneur

 • 

3.6K Messages

il y a 4 ans



j'ai essaye la version 52.0.9 qui est une version bêta
mais toujours la même chose


C'est étrange parce que chez moi ça fonctionne très bien avec la version 52.0.9
Aviez-vous le même problème avec la version 50 ?
Quel est votre système d'exploitation ?
Draco dormiens nunquam titillandus
elegnel

Éclairé

 • 

327 Messages

il y a 4 ans



j'ai essaye la version 52.0.9 qui est une version bêta
mais toujours la même chose


C'est étrange parce que chez moi ça fonctionne très bien avec la version 52.0.9
Aviez-vous le même problème avec la version 50 ?
Quel est votre système d'exploitation ?


windows 10 64 bits

j ai essaye des versions antérieur et pareil
XENA

Top Expert

 • 

11.7K Messages

il y a 4 ans

voici mon voomotion avec firefox, dernière version adobe flash installée:?
on dirait bien que c'est la même version que Thibault...

Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"
elegnel

Éclairé

 • 

327 Messages

il y a 4 ans

voici mon voomotion avec firefox, dernière version adobe flash installée:?



doit avoir un problème chez mozilla avec leur firefox

car avec edge çà va
XENA

Top Expert

 • 

11.7K Messages

il y a 4 ans

avec Opéra Néon ça fonctionne aussi
ps
moi aussi win10 64 bits
version FIrefox à jour (Version 51.0.1) 32 bits
ps
donc je suppose que la version 52 de Nostromo est bien une bêta?
EDIT
j'ai installé la bêta 52.0 et......en effet ça fonctionne comme l'a dit Nostromo:?
maintenant me v'là de nouveau en bêta:(
Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"
Thibault

Officiel VOO

 • 

2.7K Messages

il y a 4 ans

Là je teste du boulot et je ne peux pas modifier la version de Firefox. Je testerai chez moi, mais la version 52 est en effet toujours en bêta



Comme cela fonctionne sur tous les autres navigateurs, je propose d'attendre la sortie de la 52 officielle (apparemment le 7 mars ?) pour y voir plus clair.
Thibault

Officiel VOO

 • 

2.7K Messages

il y a 4 ans

Et j’ai modifié le titre en indiquant « toutes versions » pour l’instant :) Ce qui semble être le cas pour elegnel.