Passer au contenu principal
Nicolas_V

Savant

 • 

2.9K Messages

ven. 22 avr. 2016 17:10

Bug Android : lenteurs Wifi avec mon modem VOO

Bonjour,

Vous êtes plusieurs à nous avoir remonté des problèmes de lenteurs depuis un peu plus d'une semaine entre des appareils Android et les modems VOO.

Une solution, proposée à plusieurs reprises sur Le Forum, existe en attendant une mise à jour de la part de Google ou une meilleure solution de nos équipes : désactiver l'IPv6. Cet article VOOassistance vous explique en détails comment faire selon votre modem (Technicolor ou Netgear).

Le sujet est ouvert si vous avez des retours.

Un très grand merci à jeregui26 pour son aide !

À bientôt,
Nicolas

Ancien Officiel VOO

Réponses

jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

Oui c'est celui là j'ai déjà remarqué dans le passez qu il avait du mal avec ça tu vois active dans le modem et pas lors du test . J'ai redémarrez modem et cet fois je l'ai mais tjrs même problème sur Android ... bon je la désactive pour du bon lol
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
Valery

Éclairé

 • 

467 Messages

il y a 4 ans

En tous les cas , c'est un zéro pointé pour Google... On trouve des posts vieux de près de 2 ans qui font état de problèmes récurrents entre Android et l'IPV6 ... Près de 2 ans et Google n'a toujours pas réglé le problème ... Pas très glorieux.
Internet Solo Max / Hero
jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

Je suis pas d'accord car si ça serait Google j'ai mon s6 depuis 1 an en ipv6 tout allait jusqu'à vendredi passez donc pour moi ça vient pas de la le souci aucune mise à jour sur mon GSM depuis non plus
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
Valery

Éclairé

 • 

467 Messages

il y a 4 ans

Je suis pas d'accord car si ça serait Google j'ai mon s6 depuis 1 an en ipv6 tout allait jusqu'à vendredi passez donc pour moi ça vient pas de la le souci aucune mise à jour sur mon GSM depuis non plus


Suffit de taper IPV6 et Android sur internet pour se rendre compte du nombre de sujets parlant de problèmes entre ces deux-là... Et il suffit de regarder la date des posts pour voir que certains datent de 2013/2014 ... Que toi , tu sois passé au travers des problèmes jusqu'à vendredi dernier , ça ne signifie pas que la source du problème soit récente. Et vu que cela touche aussi des terminaux Android sous 4.4.2 Kit Kat , cela ne se limite donc pas qu'à Lollipop et Marshmallow.
Internet Solo Max / Hero
jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

OK d'accord et pourquoi mon GSM va chez proximus en ipv6 la preuve que j'ai aucun souci sur le GSM et Android
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
XENA

Top Expert

 • 

11.2K Messages

il y a 4 ans

j'ai reçu un mail de VOO qui prévient de ce problème dû à une mise à jour récente d'android d'après eux
ils disent d'attendre que soit VOO soit GOOGLE trouve une solution
dans le mail ils conseillent clairement de désactiver ipv6
Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"
Valery

Éclairé

 • 

467 Messages

il y a 4 ans

OK d'accord et pourquoi mon GSM va chez proximus en ipv6 la preuve que j'ai aucun souci sur le GSM et Android


Visiblement le problème viendrait du fait que la dernière mise à jour d'android fait de l'IPV6 le protocole par défaut , alors qu'avant , ce n'était pas le cas. D'où la solution proposée par certains de rooter le terminal pour désactiver l'IPV6 dans le dit terminal.

Maintenant , je ne suis pas expert ... Mais peut-être que la mise à jour d'Android est incompatible avec un protocole de Voo...Mais cela ne rend pas Voo responsable du problème pour autant. C'est à Google de s'assurer que ses mises à jour soient fonctionnelles avec tous les réseaux... Quand ma XBOX se met à jour et qu'elle n'arrive plus à se connecter en Wifi ....C'est la faute de Microsoft , pas de Voo. Et lorsque cela s'est produit , c'est Microsoft qui a pondu un correctif , pas Voo. Ici , c'est pareil. C'est à Google de se remuer le cul en priorité.
Internet Solo Max / Hero
Valery

Éclairé

 • 

467 Messages

il y a 4 ans

Salut Salut ,

alors comme tester soi-même est la meilleure des soluces . J'ai rooté ma GalaxyTab 4 sous Android 5.0.2 . J'ai ensuite créé le script de désactivation de l'IPV6 dans ma tablette en suivant le tuto que j'ai mis plus haut , tout en laissant l'IPV6 activé dans mon routeur. Et cela a fonctionné . Je n'avais jamais rooté de tablette ou de téléphone , ni même créé de script de ma vie. Donc c'est relativement simple. Comme le disait je ne sais plus qui : Il y a toujours au moins deux solutions pour régler un problème.
Internet Solo Max / Hero
jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

slt,
déjà il y a pas eu de mise a jour d android je sait pas ou tu a lu ça en tout cas rien sur mon s6 ni le A 3 de ma compagne et encore ni sur le A5 de mon frere ? et aucun forum parle de mise a jour android j en ai lu bcp bcp ....
ok tu a pris le risque de rooter ta tablette mais tu crois que mois j ai un s6 a 699 euro et je vais le rooter et perde ma garantie et aussi risquer de me retrouver avec un système instabe sur mon gsm !!!!
alors que juste mettre l application dns set fait la même chose ;-) sans root elle change le dns car le bug c est surtout un probleme de communication avec le dns de voo en ipv6 .. pour moi il y a un probleme du coter de chez voo ou android je sait pas plus qui a fait la faute sauf qu ailleurs mon gsm fonctionne nickel en wifi et en 4 g également et qu avant le 14 ça allait aussi nickel
il se réglera bien tôt ou tard et le plus simple c est désactiver l ipv6 dans le modem de tout façon elle sert pas encore a grand chose pour le moment on est un des seul pays qui l utilise bcp et comme dit roylion c est surtout ce modem qui a pas mal de bug avec l ipv6
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
Valery

Éclairé

 • 

467 Messages

il y a 4 ans

Rooter son terminal Android , en Europe , ça n'annule pas la garantie.

"l'Union européenne a adopté la directive « 1999/44/CE », qui stipule que « la modification de la partie logicielle, le root y compris, n'annule en aucun cas la garantie minimum de deux ans de la partie matérielle, que le constructeur se doit d'assurer à l'acheteur »."

La seule chose qui pourrait annuler la garantie , c'est si après le rootage , l'utilisateur faisait quelque chose qui endommageait le terminal comme , par exemple , installer une rom bidouillée .

Maintenant , je me doutes que tenter ça sur un smartphone bling-bling à 700 euros ,ca puisse refroidir. Perso , j'ai eu une mise à jour Android de 96 Mo , après avoir migrer ma tablette vers 5.0.2 , il y a 4-5 jours . Ton S6 étant déjà sous 5.0 , l'A5 étant sous 5.1.1 et l'A3 sous 5.1 ... Logique que vous n'ayez pas eu cette mise à jour.

Avant de recevoir l'upgrade vers 5.0.2 , j'étais sous Kit Kat et je n'avais aucun problème avec l'IPV6. C'est mon passage à 5.0.2 qui a causé ça. Preuve que c'est bien Android qui est en cause..

Ma soluce a fonctionné . Problème réglé. Bon dimanche.
Internet Solo Max / Hero
jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

désolé de te contredire mais mon s6 etait sous 5.0 pendant 1 an et aucun souci (je l ai deja dit et redit) les problèmes on commencer sans aucune mise a jour vendredi passer , quand ca a déconner comme toi j ai lu tout les forum et mis a jour pour s6 en 6.0 mais je voulait pas la faire au dépars et rien na changer . le A3 ET A5 son tous les 2 depuis 1 an en 5.0 et aucun souci avant non plus et absolument aucune mise a jour car elle sont désactiver dans les gsm
j ai une tablette en 4.2 et elle fonctionne j ai jamais dit que android avait pas de souci en ipv6 mais je pense qu elle on été en contre partie régler car il y a des ancien commentaires sur cela 2014-2015 mais rien de tres récents non plus alors que si ca toucherais android il y aurais des centaines de post a propos de cela preuve que c est lier a voo car j ai lu des forum proximus-base ect ....
pour moi il y a un truc sur l ipv6 qui s est mis a jour (une valeur ou réglage qui a changer) mais qui est plus compatible avec androïde.

donc le probleme comme je dit depuis le début peux venir des 2 coter et le mieux est de patienter
voo donne le conseils de desactiver l ipv6 en cas de souci la preuve il savant pas non plus si c est eux ou android
on va pas débattre sur ca tout la journee lit les retour des gens meme ici sur le forum et va voir chez les concurrent aucun retour de bug wifi
pourtant en ipv6 j ai des application qui se charge plus du tout et crois mois que si ca concernerait tout android en 5.0 et 6.0 il y aurais des retours
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
Valery

Éclairé

 • 

467 Messages

il y a 4 ans

T'as peut être bien raison dans le fond .
Internet Solo Max / Hero
MisterX

Expert

 • 

2K Messages

il y a 4 ans

Bonjour à tous,

J'ai un modem technicolor qui est en bridge et un Samsung Galaxy S5 équipé d'Android 5.0 et je n'ai pas de problème avec ce dernier. Constatant sur ce forum qu'il y a actuellement un problème avec le wifi et Android, j'ai effectué quelques tests.
En activant le technicolor en mode modem/routeur dual stack, rien d'anormal constaté avec mon S5.
En activant l'IP v6 sur mon routeur Asus, pas de problème non plus en wifi et mon S5.
Pour info, je n'ai pas le Wi Free .



Cordialement.


X

Je suis capable du meilleur et du pire. Mais, dans le pire, c'est moi le meilleur !

Valery

Éclairé

 • 

467 Messages

il y a 4 ans

Bonjour à tous,

J'ai un modem technicolor qui est en bridge et un Samsung Galaxy S5 équipé d'Android 5.0 et je n'ai pas de problème avec ce dernier. Constatant sur ce forum qu'il y a actuellement un problème avec le wifi et Android, j'ai effectué quelques tests.
En activant le technicolor en mode modem/routeur dual stack, rien d'anormal constaté avec mon S5.
En activant l'IP v6 sur mon routeur Asus, pas de problème non plus en wifi et mon S5.
Pour info, je n'ai pas le Wi Free .



Cordialement.


X


Ce qui tenterait à indiquer que la source du problème pourrait provenir du CG3700B . Ma tablette sous 5.0.2 , avant root et création d'un script , ne fonctionnait plus en IPV6 avec un CG3700B. Mais ne connaissant personne ayant un technicolor , je ne saurais pas vérifier cette possibilité.
Internet Solo Max / Hero

1 Message

il y a 4 ans

Bonjour,

Contrairement à ce qu'affirme l'article, ce n'est pas un problème lié à la mise à jour vers Android 6 (Marshmallow). Le problème est également présent depuis quelques semaines sur les versions 5 d'Android.

Désactiver IPv6 sur le modem permet de résoudre le problème de connectivité sur les appareils Android, mais il cause l'arrêt du bon fonctionnement d'autres appareil connectés en IPv6, comme les NAS (Synology - par exemple), obligeant à une pénible reconfiguration de ceux-ci.

Bref, vivement une solution stable et définitive. J'espère qu'on recevra un mail pour nous prévenir.