Passer au contenu principal
C

Promeneur

 • 

35 Messages

ven. 8 mai 2020 08:08

Ma solution pour accès à distance avec Plex

(corrigé suite au commentaire de roylion15 plus bas...)

J'ai installé Plex sur un NAS QNAP TS-251+.

Comme plein de gens sur ce forum, j'ai fait face à des problèmes d'accès à distance avec Plex et suis venu ici chercher la solution.

J'ai donc appliqué toutes les solutions proposées ici que vous trouverez facilement en cherchant simplement "Plex" dans ces forums, et j'ai donc converti mon adresse IP de privé en public, activé le UPnP dans le routeur, ouvert le port 32400 sur mon Firewall et ainsi que dans Plex, créé une adresse IP statique sur le NAS (avec les DNS de Google). Par contre je n'ai pas réserver d'IP DHCP sur le routeur VOO, ni de 'Port Forwarding' (NAT en français?).

Mais ca ne fonctionnait toujours pas!

La solution pour moi était très simple...chercher la version la plus récente de Plex sur le site de Plex et pas la version proposé dans l'App Center de mon NAS QNAP!

Juste une solution en plus à essayer si comme pour moi, rien ne marchait!

Réponses

roylion15

Top Expert

 • 

18.8K Messages

il y a 5 mois

Hello

Tout çà , c'est très bien expliqué sur la page de Plex ...

https://support.plex.tv/articles/200289506-remote-access/

J'ai également un NAS Synology DS 918+ avec un PMS installé dessus et aucun problème pour configurer l'accès distant et ce sans ouvrir manuellement de ports , PMS fait bien son travail d'ouvrir un port via UPNP.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

35 Messages

Oops! C'est vrai. Je viens d'essayer en désactivant l'option dans Plex qui permet de spécifier un port, et ca fonctionne aussi!

Alors la solution pour moi était juste d'avoir la dernière version de Plex...je vais corriger mon message initial.