Passer au contenu principal
S

mar. 23 juin 2020 13:20

Ligne SIP OVH via Gigaset C610IP

Bonjour à tous!

Nouveau client VOO, je possède depuis des années une ligne "fixe" via SIP fournie par OVH.

Cette ligne a été configurée sur un téléphone IP: Gigaset C610 IP

Tout fonctionnait très bien jusqu'au moment où j'ai quitté Proximus pour VOO... depuis, mon téléphone ne parvient plus à se connecter à ma ligne SIP :/

Dès lors, avez-vous une idée de ce qui pourrait se passer? Est-ce que le routeur Technicolor bloque par défaut le trafic SIP ou quelque chose dans le genre?

Merci d'avance pour votre aide!

Réponses

Solution acceptée

6 Messages

il y a 3 mois

Solution trouvée.

Alors en résumé:

1) forcer le Gigaset C610 IP à utiliser DHCP

2) utiliser les infos de connexions fournies par OVH

Au niveau du routeur VOO Technicolor:

1) attribuer une adresse IP fixe au Gigaset via son adresse MAC

2) configurer des redirections de port (NAT) vers le téléphone (voir message ci-dessous pour le détail)

3) activer UPnP dans "Routeur > Options"

Et voilà, c'est tout! :-)

roylion15

Top Expert

 • 

18.1K Messages

Ce que j’avais dit en fait ...

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

52 Messages

comment puije contacter voo par email??

6 Messages

Oui tout à fait roylion15, je n'ai fais que résumer :-)

roylion15

Top Expert

 • 

18.1K Messages

il y a 3 mois

Hello

Pour ce qui du SIP ALG , cette option n’est plus disponible depuis un bon moment sur les modem VOO mais le protocole UPNP n’est pas activé par défaut donc les ports nécessaires requis ne s’ouvriront pas automatiquement.

Votre gigaset doit être configuré pour utiliser une connexion via DHCP.

Une petite recherche sur le forum vous guidera vers des sujets similaires.

Bonne soirée

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

6 Messages

@roylion15 

J'avais déjà activé UPNP précédemment sans succès et je ne connaissais pas le SIP ALG, mais comme de toute façon il est désactivé, le problème ne pouvait pas venir de là ;-)

Par contre j'avais en effet fixé une adresse IP fixe à mon Gigaset, je l'ai remis en DHCP et au niveau du Technicolor j'ai configuré l'attribution d'une IP via l'adresse MAC du téléphone:

Il a pu alors correctement s'inscrire auprès d'OVH.

Par contre, je ne pouvais ni émettre des appels ni en recevoir. En regardant du côté d'OVH, je peux voir que mon adresse ip locale détectée n'était pas la bonne.

J'ai donc ajouté quelques règles NAT sur mon routeur:

Après, au niveau de l'enregistrement OVH, tout semble ok:

Je peux maintenant recevoir des appels (je vais voir si ce sera encore le cas d'ici 1h ou 2) par contre, je suis toujours incapable d'émettre des appels.

Là je sèche... peut-être une mauvaise configuration dans mon Gigaset?

roylion15

Top Expert

 • 

18.1K Messages

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

6 Messages

J'ai trouvé quel était le problème pour les appels extérieurs: un mauvais choix de ligne configuré au niveau de mon téléphone, rien à voir avec OVH/VOO.

Merci pour l'aide!

mikL

Expert

 • 

3.1K Messages

il y a 3 mois

Bonjour,

Et n'oubliez pas de regarder si vous avez un ip Wan Public

Commencez par changer en vous ce que vous voulez changer autour de vous. Gandhi
roylion15

Top Expert

 • 

18.1K Messages

Effectivement ils ont tendance à placer les nouveaux clients en IP WAN privée, donc a vérifier aussi

https://forum.voo.be/conversations/ma-connexion-internet/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn/5e53d5674cf00d702b53a6ad

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

6 Messages

J'ignorais que VOO plaçait les nouveaux clients en WAN privé via NAT.

Mais ce n'est pas mon cas, mon IP WAN est bien une IP publique (109.x.x.x).

roylion15

Top Expert

 • 

18.1K Messages

Hello

Ce n’est pas « systématique » mais ça arrive assez souvent et c’est pour ça qu’on vous demande de vérifier.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

52 Messages

il y a 3 mois

moi personne pour m aider alors que sa fais des annees que je suis cher eux je suis decu

52 Messages

il y a 3 mois

moi personne pour m aider alors que sa fais des annees que je suis cher eux je suis decu

52 Messages

bonjour comment puije contacter voo??il mont changer d abonnement avec un telephone compri et aucune preuve que je vai recevoir se telephone je suis vraiment decu

roylion15

Top Expert

 • 

18.1K Messages

Hello

@cedric1988

Deja vous commencez mal ..

vous postez dans un sujet d’un autre client et qui n’a rien à voir avec votre souci de téléphone et d’abonnement apparemment

Ensuite je vous signale que le multipost est interdit sur le forum .

Je vois que vous avez créé de multiples sujets pour le même souci.

Je vous invite à supprimer vos précédents messages ici et laisser UN SEUL sujet dans la bonne section du forum et qui explique bien vos soucis.

Un officiel voo vous répondra soit aujourd’hui ou demain.

Sinon il y a le téléphone du HD au 078/50.50.50.

Bonne soirée.

(Modifié)

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO