Promeneur

 • 

3 Messages

lun. 20 janv. 2020 21:51

Routeur privé, mode Bridge et config générale.

Bonjour,
Pour diverses raisons j’ai décidé de connecter mon réseau sur un routeur Cisco RV325.
J’ai donc installé ce routeur en connectant le MODEM VOO sur le WAN 1 et mes PC sur les LAN.
J’ai été très étonné de constater que cela fonctionnait immédiatement très bien alors que mon MODEM était en mode “NORMAL”.   Soucieux de faire les choses correctement j’ai tout de même basculé mon MODEM en mode “BRIDGE”.
A partir de ce moment là, la connexion était très lente et plantait régulièrement, le speed test plafonnant à 50mbps.  J’ai fini par remettre le MODEM en mode “NORMAL”, le speedtest donnant alors 350mbps et la connexion étant stable.

Je reste aussi dubitatif concernant plusieurs éléments de configuration. 

  • Que dois je renseigner dans le routeur comme Nom d’hôte et Nom de domaine ?
  • Dois je choisir IP4 uniquement ou Double pile IP4/IP6 ?
  • En routage dynamique, dois je choisir passerelle ou Routeur ? et dois je activer le RIP ?
  • Dois je régler quelque chose pour SNMP et SMTP ?

→ Comment configurer correctement mon routeur ET mon MODEM pour qu’ils fonctionnent de manière optimum ?

Merci.

 

Réponses

Solution acceptée

roylion15

Top Expert

 • 

15.4K Messages

il y a 2 mois

Hello

il n’y a de rétention d’infos , installer un routeur demande un peu de connaissances mais cela reste accessible à pas mal de gens qui s’y connaissent un minimum et si on peu donner des informations on les donne avec plaisir...
Il y a ici des centaines / milliers de clients qui utilisent leur propre routeur....

Il est évident que le modem voo doit être mis en bridge si vous installez un routeur personnel sinon c’est un double NAT et pas fort pratique, ni 100 % fonctionnel ..

Des infos généralistes , il y en a suffisamment sur le forum et la plupart des routeurs du commerce fonctionnent directement avec les réglages par défaut ... 

Parfois quelques réglages pour faire fonctionner IPv6 ou de QOS sont nécessaires...

Malheureusement , le vôtre non .…mais vous avez d’abord utilisé / configuré le cisco derrière le modem en routeur, je vous conseillerai de remettre le modem en bridge et réinitialiser le cisco afin d’avoir la configuration correcte dès le départ. 

Ensuite je pense que le routeur devrait se configurer « automatiquement » pour ce mode . 
il faut utiliser le mode de connexion WAN via DHCP . NAT et serveur DHCP activé ( Gateway mode ) 

Vous avez choisi un modèle particulier , et nous les clients, pas plus que voo, on en peut pas assurer un support pour configurer des centaines de modèles différents sans en avoir jamais vu l’interface. 

Postez éventuellement des screens de l’interface avec les options dont vous doutez ...

Si vous obtenez des réponses , ce seront éventuellement celles de clients du forum qui possèdent ce type de routeur ou le connaissent et probablement pas de voo … 

bonne nuit . 
 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
roylion15

Top Expert

 • 

15.4K Messages

il y a 2 mois

Hello

la question est , pour le mode bridge ...

Avez vous bien coupé les wifis du modem voo et branché uniquement le cisco sur le port LAN 1 du modem voo 

aucun autre appareil ne doit être connecté au modem voo mis à part le port wan du routeur personnel .

https://assistance.voo.be/fr/support/internet/connecter-et-configurer-mon-materiel/configurer-mon-reseau/activer-le-mode-bridge-de-mon-modem-voo.html
 

pour le cisco 

Il n’y a pas besoin de trop chipoter aux réglages par défaut , pour IPV6 vous l’utilisez ou pas à votre choix.
Vous utilisez le double wan ou pas ? 
Il faut lire la documentation avant de changer des réglages avancés inutilement. Un routeur ça doit fonctionner directement sans trop bidouiller. 
Je ne connais pas suffisamment ce modèle car jamais utilisé personnellement et si des réglages éventuels sont à réaliser pour une connexion VOO …

bonne soirée 

 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

3 Messages

il y a 2 mois

Je sais que VOO n’est pas censé faire le support pour les routeurs “étrangers” mais en parcourant le net j’ai l’impression qu’il y a de leur part une rétention volontaire d’information pour décourager les gens qui veulent installer leur propre routeur.

Sans donner des infos spécifiques à l’un ou l’autre modèle ils pourraient donner des infos généralistes pour configurer ceux-ci…  Un peu comme OVH ne dépanne pas un client mail mais donne toutes les infos pour le configurer. 

roylion15

Top Expert

 • 

15.4K Messages

il y a 2 mois

Hum,

Justement sur VOO que voulez vous documenter de plus ,

Chez PXS cela peut être un peu différent car il y a des identifiants mais toujours accessible à la plupart des gens ... 

Mettre le modem en bridge est hyper simple, aucune configuration particulière du routeur n’est nécessaire vu que la connexion est en DHCP pour le WAN. (mode réseau automatique) 

Non requis d’autres informations. le MTU sur auto ou à 1500.

L’IP publique sera alors attribuée directement à votre routeur personnel .

Pour ce qui est de la configuration du LAN, ce n’est certainement pas la partie de VOO mais la vôtre.

LAISSER sur AUTO ou rien : nom d’hôte ,domaine , DNS de la connexion à moins de vouloir utiliser des DNS spécifiques comme ceux de Google ou autres ...

Je vous mets 2 captures d’écran de ma configuration WAN et LAN …

WAN 

 

LAN

 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO