Passer au contenu principal
N

Promeneur

 • 

44 Messages

dim. 16 déc. 2018 11:14

Impossible d'ouvrir certains ports

Bonjour a tous et toutes,

J'espère ne pas me tromper de section en postant ici. ^^

Voilà, ça va faire maintenant une semaine que j'essaie en vain d'ouvrir trois ports (27015, 27016 & 7777) en particuliers dans mon routeur (Un Technicolor tc7210) afin de pouvoir héberger une partie sûr un jeu en particulier. (Vcd)

Ils sont correctement ajoutés a la liste des ports autorisés sûr la page de mon routeur/modem (J'ai suivi entre autre le guide posté par ici), voir même au niveau de mon pare-feu Windows. Cependant, lorsque je les tests via l'un ou l'autre site, ils s'obstinent a s'afficher fermés. ("yougetsignal.com" les a lui affichés comme étant "filtrés"..)
Et en effet, impossible de rejoindre mon propre serveur, même si cependant je peux le voir.

Seul l'utilisation d'un logiciel spécifique a réussi a les ouvrir, mais temporairement.. (Logiciel payant)

Et quand bien même ils seraient ouverts mais simplement filtrés, je ne parviens pas a savoir d'ou viendrait ce filtrage, étant donné que le jeu en question est bien autorisé au niveau du pare-feu Windows et que le pare-feu du routeur lui ne contient aucune restriction active ou quoi que ce soit.

Quelques infos en plus : UpnP activé, ip fixe au niveau du pc & routeur, et également passée en public après demande. J'ajoute un screen de la page des ports.

Je suis a bout d'idée, si quelqu'un peut m'éclairer j'apprécierais énormément :)

Réponses

DDA

Expert

 • 

3K Messages

il y a 2 ans

Pour savoir si c'est une IP publique :



Les premier chiffres doivent être différents de 10 :stuck_out_tongue_winking_eye: ... chez moi c'est 85, donc publique
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

44 Messages

il y a 2 ans

Maintenant que j'y pense, yougetsignal.com liste absolument tous mes ports comme étant fermés, même certains qui en toute logique sont normalement ouverts, puisque j'ai accès a internet.

Je n'y comprends plus rien. :|
DDA

Expert

 • 

3K Messages

il y a 2 ans

Faisons un résumé de ce qu'il faut :

  • Avoir une IP publique
  • Faire une réservation d'IP pour le PC
  • Faire un NAT des ports vers l'IP ci-dessus
  • Vérifier que dans le pare-feu, le serveur soit également activé en "Public"

Côté configuration du serveur lui-même, là je n'en sais rien ... le host devrait, à mon sens, être l'IP de votre WAN pour diriger les gens vers chez vous :wink:.
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

44 Messages

il y a 2 ans

J'ai fais la demande en message privé afin que mon IP soit changée de privée a public et il m'a été confirmé que le changement avait été fait. De plus, je peux constater que mon IP qui débutait par avant avec 10.xxx est maintenant en 109.xxx, donc bien public.
DDA

Expert

 • 

3K Messages

il y a 2 ans

J'ai fais la demande en message privé afin que mon IP soit changée de privée a public et il m'a été confirmé que le changement avait été fait. De plus, je peux constater que mon IP qui débutait par avant avec 10.xxx est maintenant en 109.xxx, donc bien public.

Une vérification ne coûte rien :kissing_smiling_eyes:
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

44 Messages

il y a 2 ans

Résumé de ce que j'ai :

Une IP public
Fais une réservation pour l'ip qui m'est attribuée (avec reco du câble)
Ouverts les ports en question dans le NAT (voir le screen)
Absolument tout autorisé dans le pare-feu, le jeu y est bien présent et affiché comme autorisé. J'ai supprimé les règles que j'avais rajouté en trop.

Les sites de test de ports continuent de m'afficher les ports fermés. En précision, peut importe le port que je choisi de tester (22,25,80 et j'en passe), ils s'affichent tous comme étant fermés. Peut être une piste?

En tout cas merci a vous tous pour l'acharnement, vous n'pouvez pas imaginer comme j'en ai ras-le-bol de ce problème..
DDA

Expert

 • 

3K Messages

il y a 2 ans

Mettez les screen de :

  • Votre IP Wan
  • Votre réservation d'IP
  • Votre NAT
  • La configuration de votre pare-feu pour votre serveur
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
DDA

Expert

 • 

3K Messages

il y a 2 ans

Afin de connaître la MAC de carte réseau :

  1. Cliquez sur la loupe (sous W10)
  2. Tapez CMD et cliquez sur "Invit de commande"
  3. Une fenêtre noire devrait apparaître
  4. Tapez "ipconfig /all"
  5. Trouver votre carte réseau (Ethernet) et l'adresse MAC est l'adresse physique



C'est cette MAC qu'il faudra utiliser pour la réservation d'IP :yum:
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

44 Messages

il y a 2 ans

Screen nat envoyé plus haut
Entouré en rouge est le jeu en question pour lequel je tente d'héberger et ouvrir les ports.


Promeneur

 • 

44 Messages

il y a 2 ans

Afin de connaître la MAC de carte réseau :

  1. Cliquez sur la loupe (sous W10)
  2. Tapez CMD et cliquez sur "Invit de commande"
  3. Une fenêtre noire devrait apparaître
  4. Tapez "ipconfig /all"
  5. Trouver votre carte réseau (Ethernet) et l'adresse MAC est l'adresse physique


C'est cette MAC qu'il faudra utiliser pour la réservation d'IP :yum:


A moins de me tromper il me semble bien utiliser la bonne adresse mac :/ (voir les screens)
DDA

Expert

 • 

3K Messages

il y a 2 ans

Quand cela ne fonctionne pas ... mieux vaut tout revérifier !!!
S'il y a une erreur dans la MAC, cela ne fonctionnera pas !!

Votre PC reçoit bien l'ip réservée ? ... avec la méthode pour trouver la MAC, votre IP figure et doit être celle réservée :stuck_out_tongue_winking_eye:

Pour le pare-feu ... les "..." après privé sont bien public ?
Essayez d'avoir "Tout" comme les premières règles.

Edit :
Pouvez-vous modifier votre screen avec votre IP publique et ne laisser visible que les premiers chiffres ... question de sécurité pour vous :wink:
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

44 Messages

il y a 2 ans

Il s'agit bien de l'adresse réservée, il me semble :S (192.168.0.27)

Promeneur

 • 

44 Messages

il y a 2 ans

Édité, c'est bon? :)

Promeneur

 • 

44 Messages

il y a 2 ans

J'ai modifié les règles de ces programmes en décochant "privé" pour ne garder que "public", maintenant tout s'affiche en public. :)

Ports toujours fermés, pas moyen de joindre le serveur.
DDA

Expert

 • 

3K Messages

il y a 2 ans

Édité, c'est bon? :)

Oui c'est mieux, le premier suffisait :wink:

En voyant vos screens, tout semble en ordre pour faire passer le trafic vers votre PC (sauf pour le pare-feu où je ne vois pas le "Public" ... mais ce devrait être le cas).

Reste donc la partie que je ne connais pas : dans le serveur lui-même et le "Host" que vous avez mentionné ... avez-vous essayé d'y mettre l'IP de votre WAN : 109.xxx.xxx.xxx ou alors l'IP de votre PC ?
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM