Promeneur

 • 

7 Messages

ven. 5 mai 2017 08:10

Problem with IPv4 on MAC

Hello,
I just got VOO installed yesterday. The WiFi connection seems to work fine, everything works if I use my phone, but I have problems using my MAC and occasionally using an IPAD. All IPv6 pages open fine, but after 10 minutes connection no other webpages open (IPv4).
I have Netgear CG3700 and use a MAC Os Sierra (updated).
I tried resetting, disabling IPV.6….
Can somebody help please? It is very frustrating having internet installed and not being able to use it.
Thank you!

Réponses

theo2007

Apprenti

 • 

752 Messages

il y a 3 ans

Hi,
If at all possible, could you please check with a wired connexion between the Mac and the modem ?

Someone reported a similar problem with Sierra and IPv4 but on an older generation modem (CG3100). For that user, the problem occurs on wi-fi link only.

ps: make sure your customer n° appears in your profile as it is needed by the VOO experts to remotely diagnose your modem.
“Tout arrive à qui sait attendre. La mort, par exemple.” (Marion Zimmer Bradley)

Promeneur

 • 

7 Messages

il y a 3 ans

Thank you! I check again with the cable. :) My customer number is displayed. It would be great if VOO experts could check what is happening.
Antoine L

Officiel VOO

 • 

2.6K Messages

il y a 3 ans

Hi cavila and welcome,

Have you tried to plug your computer to the modem with a cable as theo2007 suggested ?

A fellow expert will contact you soon. Don't hesitate to give us more details here :)

Promeneur

 • 

7 Messages

il y a 3 ans

Hi, thanks. I did and it worked. But then again, it did work also by wifi and then it stopped working. Now it is almost impossible to do anything with the computer (I am, in fact, using my phone). Thanks! Carolina

Promeneur

 • 

7 Messages

il y a 3 ans

Hi,
So, the technician came the day before yesterday and fixed the connection. But now the internet on my phone is so bad that I have to turn my mobile data on if I want to update the weather forecast application or send a picture through WhatsApp.
I am very disappointed. I chose to have a high speed unlimited connected (and pay for it) so that I can connect different devices at once and apparently I have to choose between using a computer or a phone.
I payed 25 euros more for having the installation in the "evening " (meaning 5pm) and already I had to sit another day for a second visit.
Also, maybe it is just me but the homespot never worked outside my own house…
If somebody has an idea on how I can fix my phone now, I would appreciate. My life does not allow me to have technicians over every day.
Thank you.
theo2007

Apprenti

 • 

752 Messages

il y a 3 ans

Hi,
Which wi-fi frequency are you using ? 2.4GHz or 5GHz ?
Have you tried selecting a different channel, as you could be in a crowded area (from a wi-fi standpoint) and then suffer from interferences by the adjacent neighbourhood ?
“Tout arrive à qui sait attendre. La mort, par exemple.” (Marion Zimmer Bradley)
Antoine L

Officiel VOO

 • 

2.6K Messages

il y a 3 ans

Hi cavila,

You should be able to connect more than one device at once without internet slowing down. If you're only using your Wi-Fi connection, I would make the same suggestion as theo2007 about your Wi-Fi channel.

A colleague will contact you soon with more informations.

Promeneur

 • 

7 Messages

il y a 3 ans

Hi,
Which wi-fi frequency are you using ? 2.4GHz or 5GHz ?
Have you tried selecting a different channel, as you could be in a crowded area (from a wi-fi standpoint) and then suffer from interferences by the adjacent neighbourhood ?


Hi,
Thanks for the advice.
I am using 5ghz and the current chanel is 124. It is set to automatic on the router. I thought this was suppose to guarantee that the best ones are used... I think this is, in fact, a crowded area.
Also, I see that the IPv6 option is deactivated now.

Promeneur

 • 

7 Messages

il y a 3 ans

Hi cavila,

You should be able to connect more than one device at once without internet slowing down. If you're only using your Wi-Fi connection, I would make the same suggestion as theo2007 about your Wi-Fi channel.

A colleague will contact you soon with more informations.


Thank you, i will give it a try and follow also your colleague's advice..