Promeneur

 • 

4 Messages

lun. 25 janv. 2016 10:14

Internet is gone after 3-4 days

My problem is very weird.

I have an Internet connection working correctly, but always, after 3-4 days, the connection is cut. The 4 lights in the router are still on but no access to the exterior. After resetting (off/on) the router, Internet is back.

Do you have any clue?

Thanks a lot,

David

Réponses

Solution acceptée

Tiou

Érudit

 • 

5.3K Messages

il y a 4 ans

Hello diglesiasb,

Indeed, your internet signal isn't exactly constant... I notice on my screens those deconnexions you are talking about. A colleague will contact you shortly to plan an appointment with a technician :)

Best regards,
Tiou

Promeneur

 • 

4 Messages

il y a 4 ans

Hello diglesiasb,

Indeed, your internet signal isn't exactly constant... I notice on my screens those deconnexions you are talking about. A colleague will contact you shortly to plan an appointment with a technician :)

Best regards,
Tiou


Thanks a lot :D
Lenny

Citoyen d'honneur

 • 

457 Messages

il y a 4 ans

Hello diglesiasb,

If your issue is fixed, I invite you to note Tiou's answer as the best answer (If the forum is in french for you, it will be "Meilleure réponse" 's button). It will close the issue.

Have a nice day.

PS : I'm sorry, I just saw the "answered" right now, you don't need to note any answer as the best answer anymore :D
Pour éviter toute confusion: Je suis un volontaire et pas un employé de chez Nethys sa ("Voo").

Promeneur

 • 

4 Messages

il y a 4 ans

Hello,

Now it seems that takes more (8days) time but I still have the same issue. Two person called me. One to update the router firmware and the other to change the Wifi channel.

Thanks for checking again.

David
Tiou

Érudit

 • 

5.3K Messages

il y a 4 ans

Okay, let me check that. I'll let you know what to do !

Promeneur

 • 

4 Messages

il y a 4 ans

Okay, let me check that. I'll let you know what to do !


Thanks a lot :)