Promeneur

 • 

3 Messages

ven. 24 juin 2016 19:30

Error connecting to Technicolor modem web admin page (192.168.0.1)

When connecting to Technicolor modem web management page (192.168.0.1), the garbled page is shown, including text as and similar:
https://www.dropbox.com/s/hymrc0mdlq7pfvp/TechnicolorError.jpg

Rebooting modem does not help. Does anyone have the same problem?

Réponses

Solution acceptée

roylion15

Top Expert

 • 

15.3K Messages

il y a 4 ans

Also you can use the adress 192.168.100.1 to reach a proper web page ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

Hello,

Try a factory reset with the button at the back of the modem. You will loose your settings, though.

Thierry.
Adrien

Éclairé

 • 

2.2K Messages

il y a 4 ans

Did the answers of roylion15 et pthierry help you to find a solution ?
Valar Morghulis

Promeneur

 • 

3 Messages

il y a 4 ans

Hello,

Connection to 192.168.100.1 worked and after logging in, I was suddenly able to login to 192.168.0.1, too (the login page was not corrupted anymore). Any ideas why? And what is 192.168.100.1? The guest (VOO_HOMESPOT) interface?

P.S. roylion15, thanks for the help!
roylion15

Top Expert

 • 

15.3K Messages

il y a 4 ans

Hello, 192.168.100.1 is de modem part IP adress 192.168.0.1 is the router part IP adress , Both can access to the same web interface...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

3 Messages

il y a 4 ans

thanks!